Triple LNB trouble.....help!!!!!!

Status
Please reply by conversation.
B

bmatt8

Thread Starter
Active SatelliteGuys Member
Feb 5, 2005
17
0
My dish recently went out of wack. And when i tried to re-position the dish,,i can get 82 signal strenght from sattelite C, but nothing from A or B. i tried 2 hours trying to pull in the signal from sat A and B but nothing. I tested the LNB on the reciever and the test showd sat A, and B failed, but C passed. Is it becasue my LNB is bad, and i have to get a new one. Please help. thanks,


PS reciever is HUGHES HD
 
W

wobbie

SatelliteGuys Pro
Jul 22, 2004
569
0
Is the mount still plum?? If so, I would guess that the LNB went bad, or the recieber itslef. You do need to try to find signal on the 101 first, if ewverything is set properly (azimuth and tilt) the 119 and 110 will be there also. If no luck call someone.
 
jdspencer

jdspencer

SatelliteGuys Pro
Oct 22, 2004
4,088
18
Binghamton, NY
Verify that the mast is prefectly plumb. Then set the tilt of the dish. This is critical because of the geometry of the dish to be able to point at three satellites. Since you get Sat C only, the tilt is wrong causing the other two LNBs to point incorrectly, one high and one low.
 
L

labgeek

New Member
Feb 6, 2005
1
0
Gloucester, VA
Same problem!

I have this exact problem. I have a reading of 99 to 100 on Sat C, nothing on A or B. I'm about to pull the mast down and start over after readying this. Receiver is an older Phillips, piece of junk. Want to go out and buy a DTivo unit, but want to be sure I can get sat signal here first (just moved), but keeping DTV in other house as well so they wouldn't do a moving install deal.

I've never had a problem before. This is the first time... I've done single and dual lnb setups, but this is my first triple lnb. This receiver hadn't been used in a while, could someone check the az, el, and tilt for me on one that's up to date? Zip is 23061. This rec shows 238, 34 and 55 respectively.

The dish came with a little bubble level in the top of the mast, plastic, looks like it costs $0.15 to make. I used a torpedo level on the mast itself instead like I always have before. Tried for about an hour last night. Put the plastic level in the mast this morning, and tried again. They didn't match. Had to adjust the mast. It's smack dab in the middle of the circle. Still the same problem. Transponders being used are 1, 22 and 8 according to the screen. It resets them to these anytime it goes out of the pointing screen - which is every few minutes - I hate this receiver, but hate Cox cable more...

BTW, dish is a phase iii compatible with integrated multiswitch bought locally used. Seller was using it and it had worked fine.

Any idea, suggestions, would be appreciated.
 
N

Newshawk

SatelliteGuys Pro
Sep 3, 2004
608
0
OK
According to my SD-HBH, the Az is 236, the El is 35 and the Tilt is 55.
 
Status
Please reply by conversation.

Similar threads

A
Replies
3
Views
2K
jimisham
J
mhutsell3
Replies
8
Views
2K
mhutsell3
mhutsell3
S
Replies
8
Views
13K
jdspencer
jdspencer
gatitocute
Replies
2
Views
16K
gatitocute
gatitocute

Users Who Are Viewing This Thread (Total: 0, Members: 0, Guests: 0)

Latest posts

Top