Troubleshooting help (1 Viewer)

Golfnstanley

Thread Starter
New Member
Sep 6, 2017
2
0
Alabama
I have dish. My receiver is a vp722. Every time I turn my box off at night and turn it back on in the morning I don't have signal. I have the message of satellite being blocked by obstruction. Resetting it will not get it to acquire the signal nor will unplugging it. To get it to acquire the signal, I have to disconnect one of the three wires at the triplexer and arch it to the threads of the triplexer. Then it will start aquiring the signal and when finished I can watch tv. So is the box going bad or the triplexer?

Thanks,
Stanley
 

KAB

SatelliteGuys Master
Pub Member / Supporter
Lifetime Supporter
Sep 20, 2005
20,500
3,820
Indy
Hard to tell. Call it in, see if they will send a Tech.
 

Retlaw

Member
Feb 16, 2017
12
6
Pa
My 211k does that too..... no signal in the morning. To get it back, I disconnect the cable at the lnb and move it to a different port. It'll work for one day, then repeat.

Just replaced the lnb but still have the same problem.
 
  • Like
Reactions: Golfnstanley

HipKat

SatelliteGuys Master
Pub Member / Supporter
Aug 25, 2017
8,608
13,736
Pekin, IL
If it's a 722, not a 722K, in my experience, I have replaced a fair amount of them for not processing signal correctly anymore. The Check Switch Screen shows low or no signal, but a meter on the cable at the Triplexer shows great signal
 
  • Like
Reactions: Golfnstanley

Users who are viewing this thread

Users Who Are Viewing This Thread (Total: 0, Members: 0, Guests: 0)

Top