two bars slowly running up my screen

Status
Please reply by conversation.
C

cire702

Thread Starter
New Member
Jun 22, 2008
1
0
I have an R-15 receiver in my motorhome which I full time in. When I view programs through the R-15 I get one bar, about 1" wide slowly move up my screen. It takes about 9 seconds to move from the bottom of the screen to the top of the screen. Once the bar is 2/3 the way up the screen a second bar appears and slowly rolls up.

I have a Samsung 37" LCD that does not have this problem when I view over the air programming. Nor do I have a problem when I view a DVD. Only when I view or record a program via the R-15.

This problem occurs all the time. In other words when I am on 120 volt shore power. (Conventional 120v power.)

Any recommendations would be appreciated.

Eric Perplies
currently in Olympia, WA
 
jdspencer

jdspencer

SatelliteGuys Pro
Oct 22, 2004
4,088
18
Binghamton, NY
I suspect that you have a ground problem with the shore power. I'd try using a UPS to stabilize the power.
 
P

paulman182

SatelliteGuys Pro
Sep 10, 2006
420
18
East Kentucky
Right, those are called "Hum bars" and we saw them frequently in earlier days of TV.

They are caused by inadequate or improper grounding.
 
Status
Please reply by conversation.

Similar threads

erict
Replies
5
Views
1K
boba
Sgt.Bilbo
  • Locked
Replies
4
Views
1K
Sgt.Bilbo
Sgt.Bilbo
C
  • Locked
Replies
1
Views
752
Randall DBS
Randall DBS
R
Replies
3
Views
891
Hogarth
Hogarth
J
Replies
17
Views
4K
AntiMoz
AntiMoz

Users Who Are Viewing This Thread (Total: 0, Members: 0, Guests: 0)

Latest posts

Top