U344 - can't record /set up timers (1 Viewer)

midleman

Thread Starter
SatelliteGuys Family
Jul 15, 2012
49
21
United States
This morning my H3 won't record programs on the guide or button. I also can't set up any new recordings. I rebooted the system with no luck.
Is anyone else having this problem? Any ideas?

Sent from my SM-J320V using Tapatalk
 

macphreak

SatelliteGuys Family
Aug 19, 2012
42
16
Indiana
This morning my H3 won't record programs on the guide or button. I also can't set up any new recordings. I rebooted the system with no luck.
Is anyone else having this problem? Any ideas?

Sent from my SM-J320V using Tapatalk

Yes. This is an ongoing problem with the hopper 3. I have had it happen twice now on two different hopper 3's.

The only thing that has worked for me is to hit the home button twice. Then go to settings. The diagnostics.

From there, click on tools and go to restore to factory defaults.

Try this option first:
"Reset receiver to factory defaults"

Then pull the plug from the wall and wait 10 seconds. Let the hopper reboot and try and set a recording again.

If this doesn't work, go back to the same area (in diagnostics) and go to tools again and this time choose "Partial Reset". This one did the trick for me.

You won't lose your recordings but you will lose some of your guide settings, etc.
 

xfoneguy

SatelliteGuys Pro
Sep 25, 2008
1,293
362
Duvall, WA
My H3 updated to U344 overnight and now I can't set timers - this is ridiculous - this thing is not much good to me if I can't record a program I want. Sounds like maybe I need to go back to an older DVR - -- or somewhere else.
 

midleman

Thread Starter
SatelliteGuys Family
Jul 15, 2012
49
21
United States
My H3 updated to U344 overnight and now I can't set timers - this is ridiculous - this thing is not much good to me if I can't record a program I want. Sounds like maybe I need to go back to an older DVR - -- or somewhere else.
I completely understand. Doing a reset is not what I want to do this morning.
I think that Dish needs to get it's programmers to make sure things don't happen like this before they release an update into the wild. It sounds like bad quality control on Dish's part.
I'm glad I could at least fix the problem fast.
 
  • Like
Reactions: xfoneguy

kwindrem

SatelliteGuys Pro
May 5, 2006
644
127
That worked, though I started out with the partial reset to start.
Thank you Macphreak for your help.
I woke up to this problem this morning too. Firmware 343.

The partial reset worked but what a pain.

Does 344 fix this problem or not?
 

dweber

SatelliteGuys Pro
Pub Member / Supporter
Jul 29, 2005
1,101
1,186
Plain City, OH
It seems like the hopper 3 operating system gets easily corrupted when it does an update. A partial reset is then able to fix it. I hope that the Dish software engineers are able to fix this. This reminds me of the old Microsoft software many years ago. Otherwise hopper 3 owners are going to be upset a lot. It makes me glad that I stayed with my 2 hopper with sling and Joey 2 unit running the old interface. Perhaps they should do a partial reset after each update. Of course customers would complain that they lost their favorite settings.
 

xfoneguy

SatelliteGuys Pro
Sep 25, 2008
1,293
362
Duvall, WA
I woke up to this problem this morning too. Firmware 343.

The partial reset worked but what a pain.

Does 344 fix this problem or not?
not a chance - i went to bed with 341 last night - woke up to 344 and found for the first time that I can't record from the Guide. If anything, I think that 344 has brought a number of new problems with it.
 

xfoneguy

SatelliteGuys Pro
Sep 25, 2008
1,293
362
Duvall, WA
It seems like the hopper 3 operating system gets easily corrupted when it does an update. A partial reset is then able to fix it. I hope that the Dish software engineers are able to fix this. This reminds me of the old Microsoft software many years ago. Otherwise hopper 3 owners are going to be upset a lot. It makes me glad that I stayed with my 2 hopper with sling and Joey 2 unit running the old interface. Perhaps they should do a partial reset after each update. Of course customers would complain that they lost their favorite settings.
Yes. This is an ongoing problem with the hopper 3. I have had it happen twice now on two different hopper 3's.

The only thing that has worked for me is to hit the home button twice. Then go to settings. The diagnostics.

From there, click on tools and go to restore to factory defaults.

Try this option first:
"Reset receiver to factory defaults"

Then pull the plug from the wall and wait 10 seconds. Let the hopper reboot and try and set a recording again.

If this doesn't work, go back to the same area (in diagnostics) and go to tools again and this time choose "Partial Reset". This one did the trick for me.

You won't lose your recordings but you will lose some of your guide settings, etc.
I can't even do a "Factory Reset" - I select the icon(s) and it just sits there.... eventually times out and goes back to whatever I was watching. Many screens and windows no longer have the appropriate icons any more - just a black box with "DISH" in the middle. Geez......
 

dennispap

SatelliteGuys Pro
Lifetime Supporter
May 9, 2007
1,898
444
Hammond, La.
image.jpeg image.jpeg image.jpeg image.jpeg It is not just the H3. I have the Hws with carbon U229. I have been having this version since Feb 3rd but the problem just started today. It didn't record a program today even thought the timer is set from years ago. I also couldn't record it or anything else manually.
 

xfoneguy

SatelliteGuys Pro
Sep 25, 2008
1,293
362
Duvall, WA
Since I am unable to do a "Factory Reset", I tried the "Partial" - I was able to set up a few recordings at first, but now it's back to the same problem - I cannot record ANYTHING I see on the Program Guide. There were several programs and movies we wanted to grab tonite, but no dice. Is there any sort of "workaround" for this? I can't believe it - the darn thing is somewhere between a big paperweight and a small boat anchor!!
 
  • Like
Reactions: srheug

xfoneguy

SatelliteGuys Pro
Sep 25, 2008
1,293
362
Duvall, WA
Additionally, I just discovered that NONE of the recordings I was able to set up yesterday have happened today - even though the time has come-and-gone, they all are still showing "To Be Recorded" - anyone have a clue what the heck is going on?
Looking at other posts, I am not alone.
Dish??
 
  • Like
Reactions: srheug

camo

SatelliteGuys Pro
Feb 11, 2010
882
323
Nebraska
Since I am unable to do a "Factory Reset", I tried the "Partial" - I was able to set up a few recordings at first, but now it's back to the same problem - I cannot record ANYTHING I see on the Program Guide. There were several programs and movies we wanted to grab tonite, but no dice. Is there any sort of "workaround" for this? I can't believe it - the darn thing is somewhere between a big paperweight and a small boat anchor!!

Try changing guide to different one, either custom or None (default) and see if it makes a difference.
 
  • Like
Reactions: xfoneguy

Users who are viewing this thread

Users Who Are Viewing This Thread (Total: 0, Members: 0, Guests: 0)

Latest posts

Top