U531 new software update hopper 3 DVR

Right. That was not the question, though. The question was: what happens when you try to use the voice command "YouTube" (or "Launch YouTube") on a 54.0 remote with a Joey? Do you get the same message that appears on screen (which I posted in post number 33) when I try this command on a Wally or Hopper Duo? I am trying to parse whether Dish is working on adding YouTube to Hopper Duos and Wally. So, if the on-screen message is different from what appears on a Joey, then there may be hope.
Again from people at DISH, Youtube is NOT coming to the Joeys.
 
  • Like
Reactions: HipKat and lucky86
Again from people at DISH, Youtube is NOT coming to the Joeys.
Again, not the question. I am asking about YouTube on Hopper Duo and Wally. I am asking what the on-screen response to the "YouTube" voice command on a Joey (which we know is not going to get YouTube) is, to compare it to the on-screen response I get on the Hopper Duo and Wally. I do not have any Joeys, or else I would simply test this myself.
 
  • Like
Reactions: TheKrell
With the new software, attempting the voice command "YouTube" with a 54.0 remote on either a Hopper Duo or a Wally results in a pop-up at the lower-right corner that says "Action was not successful. Please attempt command again or try a different command."

That is the exact same message I see on my J3 connected to my H3. Did I finally answer your question? :D
 
  • Like
Reactions: pattykay
That is the exact same message I see on my J3 connected to my H3. Did I finally answer your question? :D
Yes. So, I guess we can now assume that YouTube is definitely not coming to the Hopper Duo or Wally, since Dish is putting the same message on those models that they put on Joeys, when trying to access YouTube. On the other hand, Scott never did give a firm "no" for either the Hopper Duo or the Wally like he did for the Joeys. Darn those non-disclosure agreements! :biggrin2

Either way, I still say that it is not very helpful for Dish to put a message on screen suggesting to try the command again, if it is a feature that Dish knows for sure is not coming to those receivers. That seems sort of cruel, telling people to keep trying it, knowing that it is never going to work for them.
 
  • Like
Reactions: TheKrell
Still not getting 4K from Netflix or YouTube. I have a couple of times way back. But 1080i@60Hz looks good though.

On which receiver? YouTube 4K won't work on the Hopper, since it uses a different type of encoding (VP9) than what the H3 hardware can decode. I'm not a Netflix subscriber myself, but you should be able to view Netflix in 4K if you have the premium plan that includes UHD access.
 
It would be nice if YouTube on the hopper would show up when trying to cast from YouTube like it used to automatically. Now I have to go through extra steps. I have to go to the YouTube app on the hopper before casting works. It shows up as YouTube tv after going through the steps on the YouTube app to add it as a casting device.


Sent from my iPhone using SatelliteGuys
 
Is anyone still having an issue with the EHD asleep in the morning Hopper 3 fire up? My Hopper 3 EHD seems to be asleep just about every morning since U531. A remote control reboot doesn't seem to get it back anymore. I have to do a red button reset or sometimes I have to do a pull the chord reset. Could I possibly be having a EHD going bad?
 
EHD's here are showing up fine every morning. I hope I didn't just jinx myself. :)
Sorry for the Jinx!! LOL. I never fire up my second Hopper 3 with EHD. I will start checking it out in the mornings. If if is doing OK I guess I better get another EHD. It is about 8 or 9 years old.
 
Is anyone still having an issue with the EHD asleep in the morning Hopper 3 fire up? My Hopper 3 EHD seems to be asleep just about every morning since U531. A remote control reboot doesn't seem to get it back anymore. I have to do a red button reset or sometimes I have to do a pull the chord reset. Could I possibly be having a EHD going bad?

I’m having the same problem but it started with 528. Must do power reset every morning.
 
  • Like
Reactions: charlesrshell
I have 3 EHDs . If I leave them on, I lose 1 the next morning. I solved that problem by using a power outlet that shuts the EHDs off when I shut the H3 and turns them on when I start the H3.
 
  • Like
Reactions: charlesrshell
On which receiver? YouTube 4K won't work on the Hopper, since it uses a different type of encoding (VP9) than what the H3 hardware can decode. I'm not a Netflix subscriber myself, but you should be able to view Netflix in 4K if you have the premium plan that includes UHD access.
I did some research on this and see that the VP9 encoding is causing havoc throughout the industry. It'll play on my TVs directly and my ATV 4K. So I am not surprised that there are issues. But I have seen Netflix 4K off my H3 but it was while tweaking things while reading another thread that was discussing not being able to get it.

After the last couple of nights I have loaded up my AppleTV 4K with a ton of widgets that get me 98% of what I get on Dish. And after my bill going up 50%,cutting the cord is becoming a distinct reality.

Thanx!

Sent from my SM-T380 using the SatelliteGuys app!
 
I'm still getting Nightly Reboots at all times of the day. And the maddening thing is it won't do it while asleep and waits for someone to turn it on to watch. And during recordings. This may be why there are chopped recordings.

Sent from my SM-T380 using the SatelliteGuys app!
 
***

Users Who Are Viewing This Thread (Total: 0, Members: 0, Guests: 0)

Who Read This Thread (Total Members: 1)

Latest posts