U927 on H3

eddie willers

SatelliteGuys Pro
Sep 15, 2003
1,058
875
Braselton, Ga.
Is it really though? I’ve seen reports of nothing noticed, new bugs found, etc. Plus, when they come out with an update so quick after a preceding one, you know they’re putting out fires or applying bandages....


Sent from my iPhone using Tapatalk
Our 4K Joey has been going to a dark screen (no picture, no sound) but still shows a banner at the top when trying to change channels, etc. No rebooting the Joey helps. The Hopper MUST be rebooted.

Now I am guessing that the 4K Joey is probably the least installed receiver they have (so meaning: not many reports) but the people with them are important customers. (each one has a Hopper 3 as the server, so, probably higher rollers than most)

That's my guess.
 
  • Sad
Reactions: TheKrell

TheKrell

A mighty and noble race originating on Altair IV.
Pub Member / Supporter
Jan 4, 2007
27,585
21,252
Fairfax, VA
Last night both of my Hopper3 receivers updated to U927 and my Joey3 updated to U576.
Same here! Woohoo! Now to power up my 1.5TB EHD and see if it takes over... Nuts. After another H3 reboot, It still takes over and my 6TB disappears. :(
Unless there's some known fix or known new feature as part of a release, why are some of you guys so hell-bent on getting it ASAP? I still haven't gotten U925 yet, and I'm as content as can be.....
I have also been having a hell of a time with my J3 during trick play suddenly jumping ahead 30 seconds or to Live TV. I am hoping that is fixed too. (I have not yet verified that I have U576 on that J3.)
 

crodrules

The Happy Pessimist
Pub Member / Supporter
Jun 14, 2014
5,465
4,083
North Central Ohio
Unless there's some known fix or known new feature as part of a release, why are some of you guys so hell-bent on getting it ASAP? I still haven't gotten U925 yet, and I'm as content as can be.....
I have been detailing DVR functionality issues with my Wally in another thread. I keep hoping that the new software versions will fix it, since nothing else has worked. The new software cannot possibly be any worse than what I already have. (Now just watch, Dish will screw up something else, and prove me wrong. However, my sister already has the newest version on her Wally, and it is working just fine.)

Is it really though? I’ve seen reports of nothing noticed, new bugs found, etc. Plus, when they come out with an update so quick after a preceding one, you know they’re putting out fires or applying bandages....
All the more reason to make sure you get the newer update pronto... to make sure that you do not have to keep dealing with the issues caused by the previous one.
 

crodrules

The Happy Pessimist
Pub Member / Supporter
Jun 14, 2014
5,465
4,083
North Central Ohio
Our 4K Joey has been going to a dark screen (no picture, no sound) but still shows a banner at the top when trying to change channels, etc. No rebooting the Joey helps. The Hopper MUST be rebooted.

Now I am guessing that the 4K Joey is probably the least installed receiver they have (so meaning: not many reports) but the people with them are important customers. (each one has a Hopper 3 as the server, so, probably higher rollers than most)

That's my guess.
That is not necessarily the case. Remember, the 4K Joey was originally released before the Hopper 3 even came out, so customers with Hopper w/Sling could access 4K content. The 4K Joeys also work with Hopper Duo. So, there goes the "higher rollers" theory, since grandfathered Hopper w/Sling customers (with a lower DVR fee) and new Hopper Duo customers can use 4K Joeys, and still pay less per month than Hopper 3 customers.
 

crodrules

The Happy Pessimist
Pub Member / Supporter
Jun 14, 2014
5,465
4,083
North Central Ohio
I have been detailing DVR functionality issues with my Wally in another thread. I keep hoping that the new software versions will fix it, since nothing else has worked. The new software cannot possibly be any worse than what I already have. (Now just watch, Dish will screw up something else, and prove me wrong. However, my sister already has the newest version on her Wally, and it is working just fine.)
Actually, it turns out that my Wally did get the new U814 version this morning. No change. :(
 
  • Sad
Reactions: TheKrell

TheKrell

A mighty and noble race originating on Altair IV.
Pub Member / Supporter
Jan 4, 2007
27,585
21,252
Fairfax, VA
I have also been having a hell of a time with my J3 during trick play suddenly jumping ahead 30 seconds or to Live TV. I am hoping that is fixed too.
And now, after playing with my J3 for a half hour or so, this issue remains. It still spontaneously jumps head 30 seconds during chase play. It will also do this if I hit the skip forward button too quickly. Both issues are fairly rare, though, so I am not surprised that nobody has seen it. Yes, the J3 has 100% MoCA signal strength.
 

cosmo_kramer

Master of my Domain
Pub Member / Supporter
Oct 13, 2005
19,288
13,487
41.605N, -72.879W
I have been detailing DVR functionality issues with my Wally in another thread. I keep hoping that the new software versions will fix it, since nothing else has worked. The new software cannot possibly be any worse than what I already have. (Now just watch, Dish will screw up something else, and prove me wrong. However, my sister already has the newest version on her Wally, and it is working just fine.)
That's why I used the word "known", as in known fix or known new feature. Too many posts here from subs getting burned when they force an update that didn't address their issue, and in some cases may have made it worse.
 
  • Like
Reactions: Howard Simmons

david_jr

SatelliteGuys Pro
Pub Member / Supporter
May 7, 2007
2,339
581
Hancock, MA - The Berkshires
Think I got the U927 update. My 4KJ took U663 at 205 AM. Can't check the H3 right now the kids are gaming on the main TV. I only checked because of this thread so didn't notice any difference. My 4K Joey still jumps ahead a half hour when FF and I hit play. Only way to FF is using the 30 second key. I've gotten used to hitting it 10 or 12 times however long the commercials are on what I'm watching. My HWS did the same thing so I don't know what's going on here.
 
  • Sad
Reactions: TheKrell

crodrules

The Happy Pessimist
Pub Member / Supporter
Jun 14, 2014
5,465
4,083
North Central Ohio
That's why I used the word "known", as in known fix or known new feature. Too many posts here from subs getting burned when they force an update that didn't address their issue, and in some cases may have made it worse.
It is not exactly as if we still get updates about exactly what each new software version addresses. If someone is having an unusual issue (such as mine) then the only way to know whether the new software fixes it is to actually download the new version, and see for yourself.
 

crodrules

The Happy Pessimist
Pub Member / Supporter
Jun 14, 2014
5,465
4,083
North Central Ohio
Actually, it turns out that my Wally did get the new U814 version this morning. No change. :(
I have been detailing DVR functionality issues with my Wally in another thread. I keep hoping that the new software versions will fix it, since nothing else has worked. The new software cannot possibly be any worse than what I already have. (Now just watch, Dish will screw up something else, and prove me wrong. However, my sister already has the newest version on her Wally, and it is working just fine.)
I had to jinx it! Now I am getting OTA Signal Lost messages, in spite of the signal meter showing a Strong signal:
0526202313-00.jpg

Changing channels does not fix the problem, and resetting the Wally does not fix it, either. :( :mad:
 

SandFarmer

SatelliteGuys Pro
Mar 21, 2009
1,117
393
The Beach.
To add on to the "it won't download" conversation. I've noticed that the leased H3 got the update on the 23rd on its own. It always gets the updates far earlier than the owned H3 which takes forever. But I was able to download it manually, which I always can, the morning of the 26th. I have not noticed any difference.

Although since a couple of revs ago when I fire up Netflix or Prime half of the picture controls on my TV are not available. And the volume is still really low. I was hoping that these latest releases would fix the problem. Nope.
 

crodrules

The Happy Pessimist
Pub Member / Supporter
Jun 14, 2014
5,465
4,083
North Central Ohio
To add on to the "it won't download" conversation. I've noticed that the leased H3 got the update on the 23rd on its own. It always gets the updates far earlier than the owned H3 which takes forever. ...
How long after you first activated the leased H3 on your account did you add the owned one? I am assuming that Dish is just pushing the software out to the receivers in the order in which they were activated. My old Wally always used to get the new software updates almost right away. However, ever since getting my replacement Wally earlier last month, I am not getting the new software until well after my sister gets it on her Wally. She activated her account at the beginning of the year. So, I assume that my relatively more recent activation pushed me down lower on the priority list.
 
  • Like
Reactions: charlesrshell

Users Who Are Viewing This Thread (Total: 1, Members: 0, Guests: 1)

Top