VIP 211 audio over TOSLINK to Bose

T

thylacine222

Thread Starter
New Member
Dec 28, 2007
4
0
I've just got my HD recievers upgraded to ViP211k today, and the one that is connected to the tv using regular composite audio works fine for all audio. However, the one I have connected to my Bose 3-2-1 GS system over TOSLINK has a problem with Dolby Digital audio. When I get to a channel that has Dolby Digital, I have to change audio inputs on the Bose to another input and change back to the Satellite input, otherwise no audio shows up. PCM streams work fine, it's only the Dolby Digital. I'm thinking that it's a problem with the software version, which is L451, so I'm planning to wait until tonight for it to upgrade. Would this problem be one with the Bose or with the ViP211?

Edit: Just for more information, the Bose worked perfectly with Dolby Digital on my old reciever, a Dish 811.
 
Last edited:
P

Pinchhitter

SatelliteGuys Pro
Jul 13, 2004
340
3
Sacramento, CA
I set my 211 audio to PCM because Dolby Digital settings make the sounds sooooo quiet. I just have an older JVC a/v receiver and I use the toslink cable as well.
 
allargon

allargon

SatelliteGuys Pro
Aug 2, 2007
1,642
26
Austin, TX
Hmm... My POS Sony STR-K790 handles Dolby Digital Toslink from the 211 just fine. I use the default Dolby Digital/PCM settings. Standard definition channels are usually two channel PCM. Most high definition channels have Dolby Digital scroll across my screen.
 

Similar threads

T
Replies
1
Views
2K
CJBaker
C
jpmarto
Replies
5
Views
3K
teachsac
teachsac
K
Replies
40
Views
4K
KKlare
KKlare
A
Replies
0
Views
971
Apologist
A
J
Replies
3
Views
1K
ericha
ericha

Users Who Are Viewing This Thread (Total: 0, Members: 0, Guests: 0)

Top