ViP 622 & 722 Running Bug Thread

david_jr

david_jr

SatelliteGuys Pro
Pub Member / Supporter
May 7, 2007
2,558
788
Hancock, MA - The Berkshires
Tech showed up albeit a bit late. He said that I am not in his general work area, but they are short techs and that's why he got me. He said they are very busy with installs and upgrades and need at least 3 more techs and are training 1 right now. Told him I heard Dish wasn't doing that good. He said that he doesn't know where I'm getting my info, but he is crazy busy.

Any back on topic. He looked at my signal levels on TV. He said I have good 119 signals, good 61.5 signals and am a bit low on 110. Wanted to know exactly what problems I have been seeing. Told him that I have been suffering dropped signal in rain/snow storms. He said that is normal and part of the deal. I told him I never got those kind of dropouts on my Superdish. I said it goes out when its cloudy and only light rain or drizzle. He said it might be a connection. I told him I thought that it was because I was pointed at trees. So we went up on the roof. He agreed with me that the 61.5 dish is pointed right at trees. He said he wouldn't have put it there. He praised the installation other than that said it was beautiful. As far as 110 goes he said it could be pointing issue or LNB could be bad. We tried to find a place on the roof where there is LOS to 61.5 he said there really wasn't good LOS. It was about dark by then. He said that he will have them reschedule me and send someone to relocate my 61.5 dish. He said it could go up to 150 ft from 110/119 dish. That's it for now. We did not get to the error while watching issue. I'll address that with the next tech when he comes.
 
G

gbjbany

SatelliteGuys Pro
Sep 4, 2005
1,476
1
El Dorado Hills, CA Nr Sacramento
Okay we have a problem with VIP722 and it is getting worse now to the point of driving us crazy. While watching live or DVR event a "Satellite signal lost" error keeps coming on. Was told it could be the OTA losing signal. It is not the OTA. I have tried to make sure that we are not tuned to OTA in any way and it still happens. The other night it kept doing it and I tried changing the tuned channel to each of the 3 sat positions (110/119/61.5) and it gave the same error for each. Yesterday and today trying to watch live TV it was doing it every 30 sec to a minute. Each time pushing DVR or Guide button clears it. Each time there is no loss of program and rewinding reveals nothing missed. TV 2 was tuned to the same channel and it never happened to TV2 only TV 1. This is driving all of us nuts. First thought it was OTA, but definitely not OTA. Have a Dish Tech coming on Monday due to they detected I have low signals and they wanted to send tech for no charge to me. We'll see what happens.

Anyone else been seeing this problem?

I had exactly the same symptoms. I know you said it's not OTA. But after i disconnected my OTA it worked all the time. Have you tried physically disconnecting for a while and see if the issue goes away ?
 
david_jr

david_jr

SatelliteGuys Pro
Pub Member / Supporter
May 7, 2007
2,558
788
Hancock, MA - The Berkshires
I had exactly the same symptoms. I know you said it's not OTA. But after i disconnected my OTA it worked all the time. Have you tried physically disconnecting for a while and see if the issue goes away ?

I haven't disconnected anything, but the problem hasn't occurred since last saturday. The weather has been real good this week and that may be why the signals are strong.
 
david_jr

david_jr

SatelliteGuys Pro
Pub Member / Supporter
May 7, 2007
2,558
788
Hancock, MA - The Berkshires
I haven't disconnected anything, but the problem hasn't occurred since last saturday. The weather has been real good this week and that may be why the signals are strong.

Good day. Techs came and replaced LNB for 110/119 and tweaked the pointing just a bit, they moved my 61.5 dish to about the only spot on the roof where it can see over the trees to the south, and they replaced my VIP 722 because he said there was something in one of the diagnostic screens telling him that the hard drive was failing. We now have signal levels in the mid 70's low 80's on all birds and everything seems to be working well and I am a happy camper. I had a hard drive that I was planning to use as a DVR expander. Tech suggested now a good time to move some recordings off old 722 and save them. Installed the hard drive my self, simple, easy and painless, enabled it and moved several recordings over. Very slick. Overall a very good experience. Techs didn't have a spare 722 with them so they met me later in the day in town and we did the swap and I installed it myself. I have to say I got a very good CSR when activating, although CSR cleary had a thick Indian accent, she seemed very knowledgeable and explained things to me each step of the way. Dish really did right by me today. Now I have to wait till it rains to see how it goes when its raining.:D
 
brentman23

brentman23

Member
Apr 18, 2009
5
0
Arkansas
is this too related to software bug? both my 622 and 211 are majorly messed up, and i have replaced them each already this week. It started weeks ago on dvr recordings only. the sound would drop for 10-15 seconds 1-2 times per dvr only recordings during playback. then live and dvr pictures began to freeze last week for about 3 minutes, then the receivers kick off and warm back up and then aquire sat. now 1/2 the time it comes up with warning saying my ability to record and pause live tv may not work, and sure enough it does not 1/2 the time and no dvr at all... i have called dish 9 times in 12 days and no one can help me, receivers have been replaced, tech has been out, replaced lnb and all wiring, nothing helps, and he is clueless.

my receivers freeze & kick off every 5-30 minutes like clock work, and the dvr will only appear back about 1/2 the time

anyone else heard of this??? because dish claims not to have...
 
david_jr

david_jr

SatelliteGuys Pro
Pub Member / Supporter
May 7, 2007
2,558
788
Hancock, MA - The Berkshires
is this too related to software bug? both my 622 and 211 are majorly messed up, and i have replaced them each already this week. It started weeks ago on dvr recordings only. the sound would drop for 10-15 seconds 1-2 times per dvr only recordings during playback. then live and dvr pictures began to freeze last week for about 3 minutes, then the receivers kick off and warm back up and then aquire sat. now 1/2 the time it comes up with warning saying my ability to record and pause live tv may not work, and sure enough it does not 1/2 the time and no dvr at all... i have called dish 9 times in 12 days and no one can help me, receivers have been replaced, tech has been out, replaced lnb and all wiring, nothing helps, and he is clueless.

my receivers freeze & kick off every 5-30 minutes like clock work, and the dvr will only appear back about 1/2 the time

anyone else heard of this??? because dish claims not to have...

Seems odd that both receivers are acting up in the same way. Could be something else at issue, cabling, alignment, etc.
 
brentman23

brentman23

Member
Apr 18, 2009
5
0
Arkansas
david, it is odd... they came out today aligned, redid lnb and ALL cabling, didn' t help in fact made it worse, receiver kicks off every 510 minutes....
 
Parlyle

Parlyle

Pub Member/Supporter
Supporting Founder
May 16, 2004
200
0
West Central Wisconsin
david, it is odd... they came out today aligned, redid lnb and ALL cabling, didn' t help in fact made it worse, receiver kicks off every 510 minutes....

I have been reading the posts, and one thing that I haven't heard is anybody mentioning "line conditioning" in any reports. I mentioned that I have 2 722's and I have been having most of the trouble with the one that only has a Panamax conditioner and nothing else hooked up for conditioning power. The other one that has virtually no trouble is the one that I have plugged into an "APC Smart UPS 1500" that is plugged into "Brick Wall" from Price Wheeler Corp.- Model PW2R15W. I realize that this might be overkill, but it pays to be safe. I bought these things when I got our Mits 52725 in 2004. I have had really good luck with this tv. The only major problem was the DMR ? board. ( I can't remember exactly which board it was, but it was on some of the posts as being the most popular going out) It was covered under warrantee. Also I've replaced the lamp 3 times.
Just for information, it might me good to think about this problem.

Lyle
 
brentman23

brentman23

Member
Apr 18, 2009
5
0
Arkansas
i do have line conditioners and surge protectors on all receivers always have, i have a very big setup that we built a 23x27 home theater room with a 140" screen, and we have never had a single issue until 3-4 weeks ago. Our protection is top of the line, but ironically, when you talk to dish techs they say please unplug from all the protection and plug it straight into the outlet :), crazy
 
B

barrysb

SatelliteGuys Family
Sep 11, 2003
76
0
i do have line conditioners and surge protectors on all receivers always have, i have a very big setup that we built a 23x27 home theater room with a 140" screen, and we have never had a single issue until 3-4 weeks ago. Our protection is top of the line, but ironically, when you talk to dish techs they say please unplug from all the protection and plug it straight into the outlet :), crazy

I have no idea whether this is your problem or not, but I originally had a 622 that lasted about 2 years without major problems. Then the hard drive quit and Dish sent me a replacement, then another, then another. One of the replacements created problems similar to what you are experiencing. The others had different faults. Finally, I demanded a new 722, which after some heated discussions, they finally relented and sent one to me at no charge. The problems disappeared. It seems Dish's 622 receiver refurbishment program leaves a lot to be desired.
 
Hall

Hall

SatelliteGuys Master
Feb 14, 2004
18,409
3,195
Germantown OH
It seems Dish's 622 receiver refurbishment program leaves a lot to be desired.
Sure won't disagree with you there ! I went through four of them and the 4th one only lasted a week but I had arranged to get a 722k so we suffered with it's rebooting for a number of days (it only seemed to reboot when it had been on and in use for a number of hours).
 
Hall

Hall

SatelliteGuys Master
Feb 14, 2004
18,409
3,195
Germantown OH
...when you talk to dish techs they say please unplug from all the protection and plug it straight into the outlet
It's not crazy. They simply want to eliminate everything that's not "theirs" from the signal chain and the supply (power) chain. It's no different if you call your ISP's support line and they make you remove a router from the loop while they help you. They don't say you can't use this kind of stuff, but they can't "support" you while it's in use. You can always just lie to them too and says it's plugged straight into the wall...
 
brentman23

brentman23

Member
Apr 18, 2009
5
0
Arkansas
GOOD NEWS! after replacing the 622 monday with a refurbished 622, and them coming yesterday and replacing lnb and all wiring outside, they returned today only to find same problems with no dvr service and frozen picture

immediately the tech says, "ENOUGH OF THIS CRAP" I am just going to replace the receiver and since the 622 has more bugs and software issues, I'll give you a 722

done, 15 minutes later he is gone and I've been using it for the past 30 minutes with no problems, I just hope none manifest in the next couple of days like they did agian after Monday
 
david_jr

david_jr

SatelliteGuys Pro
Pub Member / Supporter
May 7, 2007
2,558
788
Hancock, MA - The Berkshires
Good day. Techs came and replaced LNB for 110/119 and tweaked the pointing just a bit, they moved my 61.5 dish to about the only spot on the roof where it can see over the trees to the south, and they replaced my VIP 722 because he said there was something in one of the diagnostic screens telling him that the hard drive was failing. We now have signal levels in the mid 70's low 80's on all birds and everything seems to be working well and I am a happy camper. I had a hard drive that I was planning to use as a DVR expander. Tech suggested now a good time to move some recordings off old 722 and save them. Installed the hard drive my self, simple, easy and painless, enabled it and moved several recordings over. Very slick. Overall a very good experience. Techs didn't have a spare 722 with them so they met me later in the day in town and we did the swap and I installed it myself. I have to say I got a very good CSR when activating, although CSR cleary had a thick Indian accent, she seemed very knowledgeable and explained things to me each step of the way. Dish really did right by me today. Now I have to wait till it rains to see how it goes when its raining.:D

Three days in a row with rain and wind - NO droputs. Happy Camper!!
 
H

halsan40

SatelliteGuys Guru
Jan 6, 2006
124
0
Palm Bay, Fl
I am on my second 622 over the past 3 years. The first failed due to no HDMI output. The second failed last night. The screen went blank, then after a soft power cycle, the acquiring signal message came on then went off. I unplugged it overnight and tried it this morning. All that happens is the TV1 light comes on then after a bit, turns off for a few seconds then back on. Both TV1 and TV2 have a blank picture.
Anything else I could try or should I just get Dish to send me another replacement?
 
ripnbigc

ripnbigc

Freeze Sucker!
Jan 11, 2006
8,139
10
Wichita, Ks
I've got a new problem. I've tried for the last two days to transfer shows to my EHD, it starts normally but after a couple minutes the picture of the show I'm watching freezes and then the 622 reboots and nothing is transferred. I can watch shows from the EHD with no problem.
 
E

ET392

Active SatelliteGuys Member
Mar 18, 2009
23
0
Naperville, IL
722 freezes intermitently

Hello,

I've had my VIP722 since I signed up for Dish back in January and haven't had any problems until the last couple weeks. It freezes up about once a day and forces me to reboot it. It doesn't happen all the time but it is always when I'm accessing my DVR recordings. Usually while I'm deleting a recording. I have about 22 hours of HD free so I have plenty of space on the HD.

I started with L616 software and am currently at L618. Also, I've had an external fan from day one and the box is cool to the touch so I don't think it is a thermal problem.

Has anyone else had these problems and figured out the cause? I havn't called tech support yet but will try that unless any one has a suggestion. I would hate to replace what has up to now been a rock solid box and risk getting a lemon.

Thanks.
 
silentgarth

silentgarth

SatelliteGuys Family
Aug 5, 2008
63
0
Noblesville, IN
Hello,

I've had my VIP722 since I signed up for Dish back in January and haven't had any problems until the last couple weeks. It freezes up about once a day and forces me to reboot it. It doesn't happen all the time but it is always when I'm accessing my DVR recordings. Usually while I'm deleting a recording. I have about 22 hours of HD free so I have plenty of space on the HD.

I started with L616 software and am currently at L618. Also, I've had an external fan from day one and the box is cool to the touch so I don't think it is a thermal problem.

Has anyone else had these problems and figured out the cause? I havn't called tech support yet but will try that unless any one has a suggestion. I would hate to replace what has up to now been a rock solid box and risk getting a lemon.

Thanks.

I have had my VIP722 since ohh September of last year. Everything has run perfect on it up until about 2 weeks ago. It will freeze up while playing back on the DVR. When you fast forward or rewind on random programs ( either OTA or SAT) it freezes. And just this morning tried to rewind live tv to replay the weather. It froze up. Most of the time it frees itself after 1-2 minutes. But anoying none the less.
The box has been in a farily inclosed space but I put 2 fans in to help with the heat. So I dont think it had anything to do with it. Prob just a bad sector on the HD. But the status screen showed it as good??????


Did the live online chat and the tech had me disconect the sat cables and power it off for 5 minutes. Turned it back on and went into the DVR and played some content. Froze up. Only this time I had to press and hold the power button to realse it. So they are sending a new reciver to me. Should have it in 2-3 days.
 
E

ET392

Active SatelliteGuys Member
Mar 18, 2009
23
0
Naperville, IL
Hello,

I've had my VIP722 since I signed up for Dish back in January and haven't had any problems until the last couple weeks. It freezes up about once a day and forces me to reboot it. It doesn't happen all the time but it is always when I'm accessing my DVR recordings. Usually while I'm deleting a recording. I have about 22 hours of HD free so I have plenty of space on the HD.

I started with L616 software and am currently at L618. Also, I've had an external fan from day one and the box is cool to the touch so I don't think it is a thermal problem.

Has anyone else had these problems and figured out the cause? I havn't called tech support yet but will try that unless any one has a suggestion. I would hate to replace what has up to now been a rock solid box and risk getting a lemon.

Thanks.

My lockup's are starting to increase in frequency. I called tech support yesterday hoping they would just send a replacement DVR, but they are sending out a tech instead. Hopefully he brings a replacement DVR because I don't know what else they can possibly do to fix this. Maybe I'll get lucky and get a 722K. I use the OTA tuner and a 2nd tuner would be nice to have.
 
gadgtfreek

gadgtfreek

SatelliteGuys Master
May 29, 2006
22,105
862
Lower Alabama
Have L655 on Vip722K and STILL getting blank recordings if I delete something from the EHD while the internal is recording. This also freezes the live tuner sometimes.

Dish really needs to fix this, kind of a major flaw.
 

Similar threads

RandallA
Replies
71
Views
11K
animalhouse
A
S
Replies
3
Views
1K
lakebum431
lakebum431
WGFA
Replies
6
Views
2K
RandallA
RandallA
DucTape
Replies
0
Views
863
DucTape
DucTape

Users Who Are Viewing This Thread (Total: 0, Members: 0, Guests: 0)

Top