VIP211K optical output (1 Viewer)

Register Today to see less ads! It's Free!

Swampmuzik

New Member
Jul 18, 2008
4
0
I can't seem to get the optical (TOSLink) output of my DISH VIP211K to work with my Yamaha RX-1400V receiver. I see red light at the end ot the cable, but no sound when plugged in. Is there anything I need to do to enable the digital output? Is this different from the 96Mhz that the Yamaha expects to see? Any ideas?
Thanks, Jim
 
Register Today to see less ads! It's Free!

KAB

SatelliteGuys Master
Pub Member / Supporter
Lifetime Supporter
Sep 20, 2005
20,591
3,927
Fishers, IN
I can't seem to get the optical (TOSLink) output of my DISH VIP211K to work with my Yamaha RX-1400V receiver. I see red light at the end ot the cable, but no sound when plugged in. Is there anything I need to do to enable the digital output? Is this different from the 96Mhz that the Yamaha expects to see? Any ideas?
Thanks, Jim
Find your Yamaha manual.
 
Register Today to see less ads! It's Free!

Swampmuzik

New Member
Jul 18, 2008
4
0
Toslink

No, I plugged the video into the receiver's component in for DTV and the TOSLink optical audio into the corresponding digital port for DTV and selected that source (DTV). Analog audio, when I connect the stereo out to the DTV in on the receiver, works fine.
I'm wondering: Is the Dish receiver sending anything? Is the Yamaha HT receiver able to translate? Not sure how to troubleshoot. As I said in OP, I see red light, but no sound.
Jim
 

tempVAdish

SatelliteGuys Pro
Dec 4, 2005
709
0
Temperanceville, VA
Not sure if the 211 is like the 622, but there is a setting in the menus (sorry, I'm @ work and can't remember where) to set the DD output between something & PCM. May want to start there....
 

williamkmurphy

Pub Member / Supporter
Jun 20, 2006
142
0
Bills Country
1) The dolby digital\pcm setting described above

2) I know with my Yamaha receiver the digital audio inputs can be assigned to whatever video input I want. So that maybe the issue as well.
 

topcat0399

SatelliteGuys Pro
Feb 28, 2007
562
0
1) The dolby digital\pcm setting described above

2) I know with my Yamaha receiver the digital audio inputs can be assigned to whatever video input I want. So that maybe the issue as well.

that would be my guess, find the book man. or go to the website and download one.
 

Swampmuzik

New Member
Jul 18, 2008
4
0
TOSLink-no audio

I have the Yamaha manual and have made sure that the optical input is set same as the video input (default). I'm wondering if anybody knows of an issue with receivers not being able to handle the optical audio output from the Dish VIP711K and if there are any workarounds.

The only menu choice I could find on the Dish receiver allowed the stream to be defined as DD or PCM or both and that didn't help.

Jim
 

KAB

SatelliteGuys Master
Pub Member / Supporter
Lifetime Supporter
Sep 20, 2005
20,591
3,927
Fishers, IN
I'm wondering if anybody knows of an issue with receivers not being able to handle the optical audio output from the Dish VIP711K and if there are any workarounds.
Never heard of anything such. Keep tinkering with your Yahama settings.
 

Swampmuzik

New Member
Jul 18, 2008
4
0
The fix is in. Thanks for the input

The problem was solved by powering off the Dish Receiver and powering it back on. I'm used to leaving sat receivers on, but I had to replug some stuff this evening, and wonder of wonders, when it came back up, there was digital sound. Thanks for the input and advice.
Jim
 
Register Today to see less ads! It's Free!

Users who are viewing this thread

Users Who Are Viewing This Thread (Total: 0, Members: 0, Guests: 0)

Latest posts

Top