[VOOM/DISH/OTA] Re: VOOM OTA Module

B

bidder522

Thread Starter
Guest
I tried this as well, nothing... (using numbers from antennaweb). No
signal on any RF channel. It appears that the receiver did work
previously since there are channel numbers "tuned" previously (from
the knoxville area), which doesn't help since I am in Wisconsin.
Anything else I could try?
--- In VOOM@yahoogroups.com, "bgrodie" <bruceg@h...> wrote:
> There are a variety of possibilities from a bad OTA module to the
> antenna not being peaked. You say it scans but doesn't find
> anything. Do you know the RF channel of a jnown good signal? If so
> go into the installation menu, select Aim antenna and manually input
> that two digit number and see if there is any signal on the signal
> strength meter. You will need at least 80? on these VOOM receivers

to
> lock a signal. Try all yo0u local channels by digital channel's RF
> number and not the local analog channel number.








Yahoo! Groups Links

<*> To visit your group on the web, go to:
http://groups.yahoo.com/group/VOOM/

<*> To unsubscribe from this group, send an email to:
VOOM-unsubscribe@yahoogroups.com

<*> Your use of Yahoo! Groups is subject to:
http://docs.yahoo.com/info/terms/
 
B

Bruce Grodner

Thread Starter
Guest
Another OTA module or another receiver is about it if you get a good signal
from the feed cable into another Digital OTA receiver. I do have some extra
VOOM parts, for the most part new, including OTA modules and Remotes, as
well as DVI cables. Anything I ship would be tested before shipping so you
would know that wasn't the problem anyway if you want to try that. $12.50
plus you pay shipping.
----- Original Message -----
From: "bidder522" <jjfisk@sbcglobal.net>
To: <VOOM@yahoogroups.com>
Sent: Saturday, July 23, 2005 7:07 AM
Subject: [VOOM/DISH/OTA] Re: VOOM OTA Module


> I tried this as well, nothing... (using numbers from antennaweb). No
> signal on any RF channel. It appears that the receiver did work
> previously since there are channel numbers "tuned" previously (from
> the knoxville area), which doesn't help since I am in Wisconsin.
> Anything else I could try?
> --- In VOOM@yahoogroups.com, "bgrodie" <bruceg@h...> wrote:
> > There are a variety of possibilities from a bad OTA module to the
> > antenna not being peaked. You say it scans but doesn't find
> > anything. Do you know the RF channel of a jnown good signal? If so
> > go into the installation menu, select Aim antenna and manually input
> > that two digit number and see if there is any signal on the signal
> > strength meter. You will need at least 80? on these VOOM receivers

> to
> > lock a signal. Try all yo0u local channels by digital channel's RF
> > number and not the local analog channel number.

>
>
>
>
>
>
>
> Yahoo! Groups Links
>
>
>
>
>
>
>







Yahoo! Groups Links

<*> To visit your group on the web, go to:
http://groups.yahoo.com/group/VOOM/

<*> To unsubscribe from this group, send an email to:
VOOM-unsubscribe@yahoogroups.com

<*> Your use of Yahoo! Groups is subject to:
http://docs.yahoo.com/info/terms/
 

Users Who Are Viewing This Thread (Total: 0, Members: 0, Guests: 0)

Top