Voom installed-no trip

C

cameron119

Thread Starter
SatelliteGuys Pro
Apr 18, 2004
288
0
My signal is at 65. The box, when in "report back" says "2nd attempt failed" whenever you select stop. Signal is great. What could be the issue, and what can I do? What should the frequency be in manual tune?
 
S

Sean Mota

SatelliteGuys Master
Supporting Founder
Sep 8, 2003
19,039
1,738
New York City
do you have the new software or the old one? do you have a telephone line connected to stb? If you do, disconnect it. I do not know whether the report back at this point is working. In the new version the 1-800 number was taking out.
 
C

cameron119

Thread Starter
SatelliteGuys Pro
Apr 18, 2004
288
0
I thought report back was necessary :rolleyes: . My trip hit 1 and the box says it's downloading program info (has for around 50 min). I can already tune to my OTA stations, but channel 100 has pixellation. I suppose all this will clear up once the download is complete? I believe it's the new software: V00.05.068
 
C

cameron119

Thread Starter
SatelliteGuys Pro
Apr 18, 2004
288
0
It's been at least an hour and 45 mins. How long should it take before the channels begin showing up? I can't get anything but my locals right now. Channel 100 has terrible pixellation which I assume is because the box is downloading stuff.
 
S

Sean Mota

SatelliteGuys Master
Supporting Founder
Sep 8, 2003
19,039
1,738
New York City
Cameron119,

did you have the old version before? Is the box showing two red dots in front of the black panel? Are you sure is downloading software?
 
C

cameron119

Thread Starter
SatelliteGuys Pro
Apr 18, 2004
288
0
Sean Mota said:
Cameron119,

did you have the old version before? Is the box showing two red dots in front of the black panel? Are you sure is downloading software?

Not software, program information. I think it came with the latest version. It's still downloading program info it says. I didn't think it was supposed to take that long? I can't watch any off-satellite channels. My signal strength is 66-72.
 
C

cameron119

Thread Starter
SatelliteGuys Pro
Apr 18, 2004
288
0
Sean Mota said:
just plug/unplug and try again.

What is the SNR supposed to be with a signal in the high 60's? Is my signal sufficient?

Thanks again, you're an excellent mod!
 
S

Sean Mota

SatelliteGuys Master
Supporting Founder
Sep 8, 2003
19,039
1,738
New York City
Mine is like this:

satellite signal quality: 88
satellite signal power/snr : 71/12.92

and it has been raining all day here.

with no rain is higher...
 
C

cameron119

Thread Starter
SatelliteGuys Pro
Apr 18, 2004
288
0
The download of the guide and channels completed! The PQ is excellent. I still show a few "no signal" screens. Still a few others have pixellation akin to rain fade. Perhaps I should attempt peaking my dish? Unlike Dish or DirecTV, the signal strength won't change with the channels (following the transponder changes). I just get a generic signal strength reading. Perhaps a few transponders are low on signal?
 
S

Sean Mota

SatelliteGuys Master
Supporting Founder
Sep 8, 2003
19,039
1,738
New York City
cameron119 said:
The download of the guide and channels completed! The PQ is excellent. I still show a few "no signal" screens. Still a few others have pixellation akin to rain fade. Perhaps I should attempt peaking my dish? Unlike Dish or DirecTV, the signal strength won't change with the channels (following the transponder changes). I just get a generic signal strength reading. Perhaps a few transponders are low on signal?


You might need to repeak the dish. You should have no signal screens on channels or heavy pixellation. If you are getting Rain Fade, you should ask for a larger dish.
 
M

Mr. Biggles

SatelliteGuys Pro
Supporting Founder
Mar 6, 2004
502
0
If you def have the newest software version, then on a clear day a properly peaked dish should have a signal quality approaching 95.
 
K

Ken F

SatelliteGuys Pro
Mar 8, 2004
717
0
cameron,

A signal of 65 was very, very good on the old software. It is very, very bad for the new software. A signal of 60-65 on the original software equals a 97+ on the new software. With a 65 signal on the new software, you won't be able to watch satellite channels with much success; a 65 means you barely have any signal at all.

It sounds like the installer got confused by the signal numbers with the old software vs new. Call VOOM and indicate that you get no picture on your satellite channels, and that you have the new software with a signal of 65. The installer will need to come out again to repeak the dish; make sure you don't take off a day of work.
 
C

cameron119

Thread Starter
SatelliteGuys Pro
Apr 18, 2004
288
0
Thanks guys. I already repeaked the dish earlier today and the signal improved. I can now pull all of the Va Va Voom package without incident.

One question: My installer didn't give me a welcome kit. Is there any way I can get one? It's not important, I just would like it for handy display and reference for my wife...plus it makes me feel more like I got the whole package.

edit: also, where can one get the Motorola diplexer that latches to the rear of the unit? I'm currently using a splitter-looking fellow since the installer omitted that as well.
 
The Stone Man

The Stone Man

Centennial, Colorado
Supporting Founder
Feb 15, 2004
872
0
Centennial, Colorado
cameron119--I'll send you my diplexer if you want. Still in original box and never used. Send me a private message with your address and I'll get it in the mail.
 
O

occammd

SatelliteGuys Pro
Apr 19, 2004
397
0
got any numbers or manufacturing on that splitter looking fellow?
 
C

cameron119

Thread Starter
SatelliteGuys Pro
Apr 18, 2004
288
0
Just a run of the mill "TruSpec" brand diplexer. You can tell it's seen better days--case has been warped, a bit of rust. I suppose the installer ran over the Motorola diplexer or something :p

I will have to say, the installer did an overall excellent job. I just had some pointing issues that probably weren't his fault (probably had it peaked on echostar 3 more than rainbow 1 or something). He took the time to get the map from antennaweb and point the antenna (albeit backward) at the ridge where the major affiliates from Knoxville broadcast from.
 

Similar threads

G
Replies
0
Views
817
gshick
G
mdanderson
Replies
5
Views
1K
Mr. Biggles
M
S
Replies
8
Views
1K
szman167
S

Users Who Are Viewing This Thread (Total: 0, Members: 0, Guests: 0)

Top