Weird XM Preset Problem (1 Viewer)

Register Today to see less ads! It's Free!

k3v1nr055

New Member
Aug 9, 2005
1
0
I am posting here since the companies in question have been of no help so far. My Pioneer DEH-P4700MP's Presets will not work on the 3 XM bands while the unit is installed (AM and FM are fine). The installers have checked voltages and have swapped out all of the components (Terk XMDirect and the xm tuner and antenna) This is the second head unit also since the first one (a Pioneer DEH-P3700MP) did the same thing. The weird part is that when we took the unit into the store and hooked it up to the Terk xm setup on the display board, the presets worked perfectly. What are we missing here and what should we be checking next?

Thanks!
 
Register Today to see less ads! It's Free!

minorthr

Supporting Founder
Supporting Founder
Jun 8, 2004
1,123
1
earth
obviously there is something wrong with the setup in the car. What it is I have no idea as Ive never used a head unit with XM built in. There must be some other component in the store thats not in the car. Maybe the Terk unit for some reason it isn't feeding some piece of info to the head unit that is preventing it from setting presets.
 

whalehead

New Member
Sep 4, 2005
1
0
Did you resolve the problem, because I have the same one? I just got back from Circuit City where they installed a Pioneer DEH-3700 with the Terk digital adapter and I can't set any XM presets. I can set presets on AM or FM.
 
Register Today to see less ads! It's Free!

Users who are viewing this thread

Users Who Are Viewing This Thread (Total: 0, Members: 0, Guests: 0)

Latest posts

Top