Wireless Joey Connection Issues

P

plumerman

Thread Starter
Active SatelliteGuys Member
Dec 14, 2008
21
0
I have the hopper 3 with three wireless joeys and they are connected to a wireless joey acces point. Several times a day they lose connection to the access point. I reset the access point , boots up and everything reconnects. Have had the system for over a year without issues and for the last week I have been having this issue. Should I connect to my home router instead or just order another access point?
 
J

jdvaughn

SatelliteGuys Family
Feb 25, 2008
48
4
I'm just about ready to throw my damn Joey through a window! It constantly drops connection, the screen goes black randomly with no rhyme or reason (and I have to reboot it). I absolutely hate the damn 1am reboot. And how do you order another access point and what does that even mean?
 
KAB

KAB

SatelliteGuys Master
Pub Member / Supporter
Lifetime Supporter
Sep 20, 2005
20,899
4,234
Fishers, IN
I had the same problem(s) as above. It turned out to be a bad Node (or Hub, whatever). Once replaced, I've only had to reset WAP every couple of weeks or so.
 
Last edited:
  • Like
Reactions: charlesrshell
HipKat

HipKat

SatelliteGuys Master
Pub Member / Supporter
Aug 25, 2017
11,525
18,533
Pekin, IL
The first question to always ask is, how far are the Joeys from the WAP? Is the WAP out in the open or hidden behind the TV, in an enclosed area, etc. You an change the reboot time. Go to Menu/Settings/Power
 

Similar threads

cummingsje
Replies
3
Views
874
cummingsje
cummingsje
M
Replies
5
Views
703
Marktown
M
A
Replies
0
Views
3K
ae4ac
A
P
Replies
10
Views
3K
HipKat
HipKat
B
Replies
5
Views
5K
olds403
O
Top