Wireless Joey

K

keckge

Thread Starter
SatelliteGuys Pro
Sep 11, 2008
418
26
Illinois
Ok I realize this is a weird question however, I was curious if the wireless joey's Ethernet port worked we are upgrading our network to gigabyte due to our service provider so new routers switches and all that good stuff. So is there any way to turn it on or am I stuck with the wireless system.
 
Tron2012

Tron2012

SatelliteGuys Pro
Apr 6, 2012
1,149
421
IL Suburbs
For me, I have one and do NOT have wireless connected for it. I have pretty fast home network speeds so I just hooked up the hard Ethernet cable I have dedicated to this location and works for me. I do understand that it is better to use the wireless network connection that gets created between the Joey and the access point, but so far I have not had any issues with it working and connecting to the Hopper even with a lot of other network traffic (from the kids heavy use).

I just didn't want to have the access point on all the time because this location with the wireless Joey is not used often. Too lazy to remember to turn it on before I head into the basement and don't want to have to run back upstairs! ;-)
 
K

keckge

Thread Starter
SatelliteGuys Pro
Sep 11, 2008
418
26
Illinois
Alright thank you I just wanted to make sure it would work before I go around tinkering with this it always turns out to be a larger pain the rear then I thought it would be when I started.
 
  • Like
Reactions: Tron2012
K

keckge

Thread Starter
SatelliteGuys Pro
Sep 11, 2008
418
26
Illinois
Ok so totally not figuring out how to turn on the Ethernet on a wireless joey?
 
Hall

Hall

SatelliteGuys Master
Feb 14, 2004
18,409
3,194
Germantown OH
If it's like the Hopper - which it may not be - simply connecting an Ethernet cable will disable the wireless connection automatically.
 
Tron2012

Tron2012

SatelliteGuys Pro
Apr 6, 2012
1,149
421
IL Suburbs
Sorry it's not working. On my side for the Hopper I have a dedicated Ethernet line from the router to the Hopper. I have bridging turned off on the Hopper (diagnostics > network > internet settings). Nothing related to wireless is turned on/active.

For the wireless Joey I have another dedicated Ethernet line from the router to the wireless Joey. No access point connected at all (it's still in the box). Checked all the network settings on both devices and they show an Internet connection and IP address for them. Live TV and DVR access work perfectly.
 
A

AbeK@DISH

SatelliteGuys Family
Oct 13, 2015
48
12
Sorry it's not working. On my side for the Hopper I have a dedicated Ethernet line from the router to the Hopper. I have bridging turned off on the Hopper (diagnostics > network > internet settings). Nothing related to wireless is turned on/active.

For the wireless Joey I have another dedicated Ethernet line from the router to the wireless Joey. No access point connected at all (it's still in the box). Checked all the network settings on both devices and they show an Internet connection and IP address for them. Live TV and DVR access work perfectly.

Make sure you connect the Ethernet cable from the Wireless Access Point to the Hopper this will resolve your issue. The wireless Joey does not need to be connected to your home router. The wireless Joey will then be able to connect wirelessly to the Wireless Access Point. If you need more help please PM me.
 
Tron2012

Tron2012

SatelliteGuys Pro
Apr 6, 2012
1,149
421
IL Suburbs
Make sure you connect the Ethernet cable from the Wireless Access Point to the Hopper this will resolve your issue. The wireless Joey does not need to be connected to your home router. The wireless Joey will then be able to connect wirelessly to the Wireless Access Point. If you need more help please PM me.

Thanks for the feedback, but I think there may be confusion. In my "I'm sorry..." reply I was referring to the original poster with the issues still and was commenting on him not getting things to work. As I mentioned, for me this configuration works perfectly. Understand the WAP part though. Just infrequently use this joey so didn't want to have to keep the WAP on all the time or keep remembering to turn it on before I watch at that location. I'm all good and connections to Hopper perfect!
 

Similar threads

Jim_in_VA
Replies
3
Views
680
Scherrman
Scherrman
B
Replies
4
Views
863
bnewt
B
B
Replies
8
Views
2K
sparc
S
B
Replies
35
Views
4K
Chris04626
C
kpip99
Replies
7
Views
959
ross9
ross9

Users Who Are Viewing This Thread (Total: 0, Members: 0, Guests: 0)

Latest posts

Top