Wow, the 811 really is crap! (1 Viewer)

tholden1

Thread Starter
Member
May 5, 2004
8
0
Local OTA picture quality over S-Video is terrible. It is too dark, rarely sizes itself properly, and has an annoying line of garbage at the top of the broadcast. I have to record from S-Video because I am using a stand-alone Tivo to record stuff from it.

My previous 6000 was much better (I switched because someone would always forget to switch the 6000 back to SD from HD and I would lose recordings). My regular digital OTA receivers are also better (like the Samsung or LG Electronics).

I am going to call dish and complain. Perhaps I can get them to take back the 811 so I can use the money to buy a regular OTA receiver. I just needed it for OTA anyway and the occasional Dish recording and occasional HDTV broadcast.

They don't state so, but there should be some sort of trial period. I should be allowed to return the 811 and not owe anything. I doubt they have such a thing though. We shall see.
 

rad

Supporting Founder
Supporting Founder
Lifetime Supporter
Sep 7, 2003
10,496
4,100
Dripping Springs, TX
Too bad you didn't look on this site and DBSTalk where you would have seen that this is just one of the many problems reported with the 811. You would have saved yourself a bunch of trouble. I also 'upgraded' from a 6K to the 811 which then lead to an upgrade to DirecTV.
 

tholden1

Thread Starter
Member
May 5, 2004
8
0
True True.

rad said:
Too bad you didn't look on this site and DBSTalk where you would have seen that this is just one of the many problems reported with the 811. You would have saved yourself a bunch of trouble. I also 'upgraded' from a 6K to the 811 which then lead to an upgrade to DirecTV.
 

WeeJavaDude

SatelliteGuys Pro
Sep 25, 2003
766
0
SoCal
I had a 6000 and moved to an 811. Overall I am happy with the 811 compared to my 6000, but I knew going in that there would be warts. The dark video issue would be the one that has most of us concerned. Is this a hardward issue or software. The next version of software 2.66 is suppose to address this issue. The problem is mainly seen on composite and svideo though some people say they have it across the board.

For me it is mainly on svideo though there is some loss of detail on dark content with DVI and component. Using the 811 with the Tivo right now will not produce good results. 2.66 was scheduled for release the end of April. Latest word is that it is a couple of weeks way.
 

Users who are viewing this thread

Users Who Are Viewing This Thread (Total: 0, Members: 0, Guests: 0)

Latest posts

Top