YouTube app is gone from the hopper 3 DVR

Discussion in 'DISH Network Support Forum' started by bluegras, Jun 14, 2019.

  1. bluegras

    bluegras Topic Starter SatelliteGuys Pro Pub Member / Supporter

    Joined:
    Apr 18, 2008
    Posts:
    3,235
    Likes Received:
    979
    Good morning YouTube app is gone this morning from the hopper 3 DVR.
     
  2. lgb0250

    lgb0250 SatelliteGuys Pro

    Joined:
    Oct 15, 2006
    Posts:
    201
    Likes Received:
    76
    Mine still has it as a separate app.
     
  3. charlesrshell

    charlesrshell SatelliteGuys Crazy Pub Member / Supporter Lifetime Supporter

    Joined:
    Jan 14, 2006
    Posts:
    8,102
    Likes Received:
    2,988
    Location:
    O'Fallon, IL 62269
    Both my YouTube apps are still there in my Hopper 3 in the St Louis area.
     
  4. Benhath

    Benhath SatelliteGuys Family

    Joined:
    Dec 19, 2008
    Posts:
    55
    Likes Received:
    2
    Location:
    Central Oregon Coast
    Mine is gone from the menu as well as of today, but still available on channel 371.
    Ben
     
    bluegras likes this.
  5. NYDutch

    NYDutch SatelliteGuys Pro Pub Member / Supporter

    Joined:
    Dec 28, 2013
    Posts:
    1,714
    Likes Received:
    2,082
    Location:
    Where our wheels go
    Just an added data point, both the app and ch. 371 are still there on our H2's.
     
  6. HipKat

    HipKat SatelliteGuys Master Pub Member / Supporter

    Joined:
    Aug 25, 2017
    Posts:
    5,093
    Likes Received:
    8,378
    Location:
    Pekin, IL
    I've seen this happen with the Blutooth app, too, and then it came back. Might be the same thing?
     
  7. rvvaquero

    rvvaquero SatelliteGuys Pro

    Joined:
    Mar 3, 2012
    Posts:
    1,692
    Likes Received:
    1,807
    Location:
    Wanderer
    If I was a highly skilled, trained DISH CSR, I would advise you to unplug your receiver for 30 seconds and then plug it back in.
     
    Foxbat, Cypresstree, tetrode and 7 others like this.
  8. Tampa8

    Tampa8 I'll Stand Up and Say So Pub Member / Supporter Lifetime Supporter

    Joined:
    Sep 8, 2003
    Posts:
    17,408
    Likes Received:
    6,564
    Location:
    Tampa/Eastern Ct
    Daughter says she still has both channel and app. (H3)
     
  9. dweber

    dweber SatelliteGuys Pro Pub Member / Supporter

    Joined:
    Jul 29, 2005
    Posts:
    749
    Likes Received:
    667
    Location:
    Plain City, OH
    I also have both You Tube Apps and channel 371 on both of my Hopper3 receivers.


    Sent from my iPhone using SatelliteGuys
     
  10. DJ Lon

    DJ Lon SatelliteGuys Pro

    Joined:
    Nov 29, 2009
    Posts:
    243
    Likes Received:
    214
    Location:
    Phoenix, AZ
    Just checked; App and channel 371 here
     
  11. Howard Simmons

    Howard Simmons SatelliteGuys Pro

    Joined:
    Jun 25, 2018
    Posts:
    320
    Likes Received:
    235
    Location:
    Northwest Florida
    I checked my H2/sling yesterday after reading this thread and mine is missing also. I have a voice command remote so I can get it that way but if I had the older remotes I would have to go to the guide ch.371 to get it because it's not in the apps at all.
     
    TheKrell likes this.
  12. MikeD-C05

    MikeD-C05 Pub Member / Supporter Pub Member / Supporter

    Joined:
    Nov 25, 2003
    Posts:
    24,949
    Likes Received:
    13,582
    Location:
    Nederland , Texas
    I have the Youtube app on my Hopper 3 but it doesn't play anything when you select a video.
     
    charlesrshell likes this.
  13. Almighty1

    Almighty1 SatelliteGuys Pro

    Joined:
    Apr 29, 2009
    Posts:
    569
    Likes Received:
    91
    Location:
    San Francisco, California USA
    I noticed today when I tried to use it on the H3 that the app is gone.
     
  14. dweber

    dweber SatelliteGuys Pro Pub Member / Supporter

    Joined:
    Jul 29, 2005
    Posts:
    749
    Likes Received:
    667
    Location:
    Plain City, OH
    I still have the YouTube app on both of my Hopper3 receivers and both are able to play videos. I wonder why some owners have lost the YouTube app.


    Sent from my iPhone using SatelliteGuys
     
    HipKat likes this.
  15. HipKat

    HipKat SatelliteGuys Master Pub Member / Supporter

    Joined:
    Aug 25, 2017
    Posts:
    5,093
    Likes Received:
    8,378
    Location:
    Pekin, IL
    It's most likely a GUI glitch
     
  16. navychop

    navychop Member of the Month - July 2014! Pub Member / Supporter Lifetime Supporter

    Joined:
    Jul 20, 2005
    Posts:
    47,080
    Likes Received:
    12,098
    Location:
    Northern VA
    Honestly, YouTube is easier to navigate using the Sony TV app.


    Sent from my iPhone using SatelliteGuys
     
    HipKat and charlesrshell like this.
  17. Almighty1

    Almighty1 SatelliteGuys Pro

    Joined:
    Apr 29, 2009
    Posts:
    569
    Likes Received:
    91
    Location:
    San Francisco, California USA
    Youtube came back as soon as I posted earlier.
     
  18. Geronimo

    Geronimo Supporting Founder Supporting Founder Lifetime Supporter

    Joined:
    Sep 9, 2003
    Posts:
    11,682
    Likes Received:
    1,270
    it i not on my HWS. Also I cannt access locast.
     
  19. TheKrell

    TheKrell A mighty and noble race originating on Altair IV. Pub Member / Supporter

    Joined:
    Jan 4, 2007
    Posts:
    24,759
    Likes Received:
    17,549
    Location:
    Fairfax, VA
    I still have the YouTube app on my H3 as well. But it won't let me update to 536. I suffered numerous anomalies last night, though. Everything (live channels, recorded programs) were unplayable because of horrendous stuttering. Rebooted the Joey with no change. Rebooted the Hopper and that fixed it.
     

Separate names with a comma.

More...