YouTube App on Hopper w/ Sling sw vU243 4/10/18

J

jeffmwknight

Thread Starter
SatelliteGuys Family
Jan 9, 2008
99
3
San Jose, CA
I just noticed today that the YouTube app is in the menu screen for the Hopper with Sling.

Has anyone seen this behavior when playing long video that the hopper will go to sleep and you try using the remote but it doesn't respond and then after trying to power on/off with remote or trying to get back to the menu even on the receiver will eventually cause the Hopper to reboot?
 
J

jeffmwknight

Thread Starter
SatelliteGuys Family
Jan 9, 2008
99
3
San Jose, CA
Wow.... just moving through the menus for the different video channels and or your subscriptions will cause it to reboot. Man, just playing with it for a short time, I've caused it to crash twice already. :(
 
navychop

navychop

Member of the Month - July 2014!
Pub Member / Supporter
Lifetime Supporter
Jul 20, 2005
54,509
19,751
Northern VA
My LR HWS has 243 downloaded onto it.

Well, let us call it 243a, because I can watch the MBR HWS from the LR and use trick plays and they work. At least, for he Little I checked.

So I went to the MBR HWS and tried viewing the LR HWS with trick plays. Rewind goes forward. Etc.

Sigh.
 
  • Like
Reactions: pattykay
navychop

navychop

Member of the Month - July 2014!
Pub Member / Supporter
Lifetime Supporter
Jul 20, 2005
54,509
19,751
Northern VA
Well, upon more checking, the LR HWS viewing the MBR HWS has the same problems. Fast reverse (“rewind”) goes FORWARD.
 

Similar threads

BobMurdoch
Replies
21
Views
7K
bacchus101
bacchus101
Rixos
Replies
17
Views
13K
pattykay
pattykay
bluegras
Replies
55
Views
8K
LASooner
LASooner
billowens
Replies
9
Views
2K
pattykay
pattykay

Users Who Are Viewing This Thread (Total: 0, Members: 0, Guests: 0)

Top