Youtube Hopper 3 not working (1 Viewer)

jannah

Thread Starter
Active SatelliteGuys Member
Jan 27, 2011
24
9
Southeastern U.S.
Anyone having problems getting Youtube vidoes to play.
I've tried from channel 371 and from the app on the hopper.
The channel will come up and show the different videos but after selecting a video a pop up " Oops there is a problem" with an option to send a report.
I went to tools on the Hopper and did the reset to factory defaults for Youtube.
 

jannah

Thread Starter
Active SatelliteGuys Member
Jan 27, 2011
24
9
Southeastern U.S.
Anyone having problems getting Youtube vidoes to play.
I've tried from channel 371 and from the app on the hopper.
The channel will come up and show the different videos but after selecting a video a pop up " Oops there is a problem" with an option to send a report.
I went to tools on the Hopper and did the reset to factory defaults for Youtube.
Forgot to add, we can watch Youtube on the app from the Samsung smart tv hub . My husband prefers to watch on the hopper, the Dish remote is easier to use.
 

joewhite57

SatelliteGuys Pro
May 7, 2009
537
482
Indiana
Forgot to add, we can watch Youtube on the app from the Samsung smart tv hub . My husband prefers to watch on the hopper, the Dish remote is easier to use.

I tried my H3 YouTube app and it works with U939. Updated to U941 and it still worked so it doesn’t look like it’s firmware related.
 

Users who are viewing this thread

Users Who Are Viewing This Thread (Total: 0, Members: 0, Guests: 0)

Top