522 playback problem

66mustang

66mustang

Thread Starter
SatelliteGuys Pro
Jul 13, 2006
151
5
Greeneville,TN
This last week when my wife was watching "Passions", the playback stopped like it was the end of the show. She couldn't play or fast forward after a certain point. This happened three times last week, all at the same time,during "Passions". The other soaps she recorded was fine. Anyone have any thoughts?
 
osu1991

osu1991

SatelliteGuys Master
Sep 4, 2004
9,924
2,350
Broken Arrow, Oklahoma
Does it just stop while playing or does it stop when you go to skip forward or fast fwd? The few times it has happened I just hit the skip back button and then let it play normally for a minute then I can skip forward and such normally again.
 
66mustang

66mustang

Thread Starter
SatelliteGuys Pro
Jul 13, 2006
151
5
Greeneville,TN
It stops when playing. I've tried hitting the back button and letting it play and fast forwarding it. When it get's to that certain spot,it just stops like it's the end of the recording. Like I said it's only "passions". The rest of her soaps record and playback fine. I have noticed that right before it stops,it acts like it's losing signal when a rainstorm first hits. I have read about bad DPP Twins. I have a DPP Twin on my Dish 500. Don't know if that has anything to do with it.
 

Similar threads

D
Replies
0
Views
845
dhageremtp
D
S
Replies
2
Views
1K
chaddux
chaddux
M
Replies
7
Views
1K
MIshler
M
B
Replies
1
Views
1K
boba
C
Replies
2
Views
866
Gentleman
Gentleman

Users Who Are Viewing This Thread (Total: 0, Members: 0, Guests: 0)

Top