612 Called ID problems (1 Viewer)

Register Today to see less ads! It's Free!

gwhitelover

Thread Starter
SatelliteGuys Pro
Dec 20, 2008
210
0
Delaware, Diamond STATE
I recently added two 612's to my current setup: 622, 622, 722. Since both 612's were installed, Caller ID does not work, while 622's and 722 do. I tried to restart, reconnect, change every setting, and have concluded with the same problem.... 612's do not show called ID. Telephone wire is directly connected to each STB. Settings show phone connection available and the phone icon is green. I did a call out when it was first installed and came back okay. Does anyone else have called ID problems with the ViP-612?
 
Register Today to see less ads! It's Free!

TheKrell

A mighty and noble race originating on Altair IV.
Pub Member / Supporter
Jan 4, 2007
31,139
25,760
Fairfax, VA
This works for both my 612's... Forgive me for asking the obvious, but did you enable caller ID display on the 612's? The default is not to display it, regardless of your connectivity.
 
Register Today to see less ads! It's Free!

KAB

SatelliteGuys Master
Pub Member / Supporter
Lifetime Supporter
Sep 20, 2005
20,562
3,894
Indy
This works for both my 612's... Forgive me for asking the obvious, but did you enable caller ID display on the 612's? The default is not to display it, regardless of your connectivity.
Thanks. I was afraid to.;)
 
Register Today to see less ads! It's Free!

Users who are viewing this thread

Users Who Are Viewing This Thread (Total: 0, Members: 0, Guests: 0)

Latest posts

Top