721 audio dropout (1 Viewer)

stratguy

Thread Starter
SatelliteGuys Pro
Supporting Founder
May 20, 2004
177
0
Nashville
Hi everybody I'm new to the forum and I have a question about the 721. I am using the Dolby digital/PCM audio output mode and I am also using the digital optical out of the 721 going into my receiver. Sometimes when I fast forward thru recorded or live that has been paused the audio will drop out and then you have to back up 10 secs or more to get the audio to come back on. Has anyone else had this problem? Thanks :D
 

ChrisCoop

SatelliteGuys Family
Apr 13, 2004
98
0
Hi stratguy,

I have the same exact problem with my model 522. It doesn't do it all the time, just here and there. I'm connected to the TV for audio and not the receiver like you (though I don't think that makes a difference). Fortunately, I'm still under warranty and as soon as I finish watching all the shows I have backlogged, I'm returning mine for exchange. If you're able to do the same I think you should. I don't believe this will be fixed via a software update as it's been a known problem for a while and has not been fixed yet. And since some units have it and some don't (all running the same software) I believe there's a hardware problem somewhere on some of these boxes.

Good luck.
 

stratguy

Thread Starter
SatelliteGuys Pro
Supporting Founder
May 20, 2004
177
0
Nashville
thanks

Hey Chris, wow what a quick reply. Thanks for the info I'll bet you are right. Unfortunantly my 721 is over a year old. I assumed that it was a software glitch so I didn't complain and now it is to late. It doesn't affect the quality of the show it just bugs me. I know if I hook it up analog it will not happen but why have a 1200.00 dollar sound system and hook it up analog :D. Thanks again!
 

Stingray

SatelliteGuys Family
Oct 28, 2003
62
0
In my set-up, I use the RCA audio out of the 508/721 receiver to the TV set and the optical out to my dolby 5.1 audio system. After pausing, rewinding or advancing there is a couple of seconds before the dolby 5.1 receiver/amp audio come back on. This is expected because the receiver/amp is set to decode the type of audio stream it is receiving which takes it (Sony ES) a couple of seconds.

In my case all equipment is functioning as designed. It is possible to specify the audio stream on the receiver/amp which eliminates that delay.

Possibly your situation is similiar?

Stingray
 

SimpleSimon

SatelliteGuys Master
Supporting Founder
Feb 29, 2004
5,692
3
Florissant, CO
Stingray said:
In my set-up, I use the RCA audio out of the 508/721 receiver to the TV set and the optical out to my dolby 5.1 audio system. After pausing, rewinding or advancing there is a couple of seconds before the dolby 5.1 receiver/amp audio come back on. This is expected because the receiver/amp is set to decode the type of audio stream it is receiving which takes it (Sony ES) a couple of seconds.

In my case all equipment is functioning as designed. It is possible to specify the audio stream on the receiver/amp which eliminates that delay.

Possibly your situation is similiar?

Stingray
There's a known problem with the 921, and if I remember right, other receivers with the audio not starting immediately when returning to play from pause state. Try a "Skip Back" then Play when leaving the pause state and see if that makes any difference - it works for me.
 

stratguy

Thread Starter
SatelliteGuys Pro
Supporting Founder
May 20, 2004
177
0
Nashville
audio dropout

Thanks guys, I will try both methods and post my results later on today. I hope that one or both of you are right because after a year this is getting very old. I was an early adopter for the 721. I had read about it on the web and I just had to have it. It took me a month to even find someone to sell it to me and of course I had to pay a premium price over 600.00 but thats the price you pay for cutting edge tech :D I bought it ftom a mom and pop store in texas and when the installer came in to hook up my switch and unit he had never seen one only read about them. ( I'm disabled so that prevents me from doing my own installation) The audio drop out started while he was still here and it has never stopped. The reason for all the history on my 721 is that I wonder if I got one of the first units that no doubt had some software glitches and possibly even hardware problems. Either way I'll let you know how it comes out. Bob
 

stratguy

Thread Starter
SatelliteGuys Pro
Supporting Founder
May 20, 2004
177
0
Nashville
still having dropouts

Wellguys, I tried the analog hookup (rca left and right) and no dice it still droped out. Then I tried hitting play at the same time and it did not seem to help so I think I will try to get another unit and see what happens to it. Thanks for all of the input. Bob
 

SimpleSimon

SatelliteGuys Master
Supporting Founder
Feb 29, 2004
5,692
3
Florissant, CO
stratguy said:
Wellguys, I tried the analog hookup (rca left and right) and no dice it still droped out. Then I tried hitting play at the same time and it did not seem to help so I think I will try to get another unit and see what happens to it. Thanks for all of the input. Bob
The suggestion was to "Skip Back" then "Play". Is that what you tried?
 

stratguy

Thread Starter
SatelliteGuys Pro
Supporting Founder
May 20, 2004
177
0
Nashville
yep

Hi SimpleSimon I tried that I just wasn't very plain when explaining what I tried. I thought that was going to work but it only worked about 50% of the time. Which is better than 25% which is what it normally does. Thanks

Bob
 

Users who are viewing this thread

Users Who Are Viewing This Thread (Total: 0, Members: 0, Guests: 0)

Latest posts

Top