721 viewing-while-recording problem

keith crocker

Member
Original poster
Jun 9, 2004
6
0
I have had a 721 box since August, and it has worked flawlessly. Now, since a sofware upgrade 3 weeks ago, I cannot watch tv while the dvr records. Within 3 minutes of the time the box starts recording, I get a black screen. I shut off the box, let it sit for 10-15 seconds, then I get the picture back--for another 3 minutes, then it starts over again. At first, I would get the channel 77 "unknown record" error. Now, I just get the black screen.

I have called the tech support at dishnetwork several times, and they have not been helpful or even remotely sympathetic.

Any thoughts?
 
Sounds like a problem with the receiver. I guess I would be still working the problem with Dish. If the first tech you get isn't helpful, ask to move up the chain.
 
Well, the frustrating part is that the tech folks at Dish indicated that the channel 77 "unknown record" error is a know bug with 721 receivers, and that there is no indication when, or if, it will be fixed.
 
keith crocker said:
Well, the frustrating part is that the tech folks at Dish indicated that the channel 77 "unknown record" error is a know bug with 721 receivers, and that there is no indication when, or if, it will be fixed.
As I've said elsewhere on the site, the 77 issue happens for a second or 2, and then fixes itself for me.

YMMV.

LER
 
Hey Keith. Did you get this problem resolved? Did Dish send you a new 721? My 721 has the identical problem as yours.
 
***

Users Who Are Viewing This Thread (Total: 0, Members: 0, Guests: 0)

Who Read This Thread (Total Members: 1)