722k-playback ending prematurely (1 Viewer)

Z06_Pilot

Thread Starter
SatelliteGuys Family
Oct 11, 2009
78
0
Columbus, OH
Hi folks,

I have two 722k's. on BOTH of them, after 25 or 30 no problem playbacks, I will come across one that will play for about 5 minutes, then I will get the message that the recording has ended, and get the "hit delete, done......etc" message.

but when I look at info. on the program, it will show that the recording is for 30 min, 1 hr, whatever the length of the program was, but after repeated tries, it will cut of after that initial 4 or 5 minute playback.

As I said, it happens on both 722k's, not on the same channels, and only once in a while.

this issue occurs on my internal drives, not the EHD's.

I am going to get with Dish tech support, but I wanted to first get an idea if anyone else is seeing this?

thanks.

Jeff
 

whatchel1

SatelliteGuys Master
Sep 30, 2006
9,099
48
Great High Plains
Hard reboot

Hi folks,

I have two 722k's. on BOTH of them, after 25 or 30 no problem playbacks, I will come across one that will play for about 5 minutes, then I will get the message that the recording has ended, and get the "hit delete, done......etc" message.

but when I look at info. on the program, it will show that the recording is for 30 min, 1 hr, whatever the length of the program was, but after repeated tries, it will cut of after that initial 4 or 5 minute playback.

As I said, it happens on both 722k's, not on the same channels, and only once in a while.

this issue occurs on my internal drives, not the EHD's.

I am going to get with Dish tech support, but I wanted to first get an idea if anyone else is seeing this?

thanks.

Jeff

Try a hard reboot of the boxes. Unplug them and let them set a bit then plug back in see if this helps. It is strange that 2 boxes are doing the same thing. Since you have only played a few few things on both there could be a ground problem causing this but start with the reboot.
 

JeremyL

SatelliteGuys Pro
Jun 1, 2006
218
3
Chatham, IL
The same thing happens with our 722k. Random recordings end at a random time - the recording shows the proper length, but it cuts out early.

If anyone else knows what causes this and has a remedy, please let us know.
 

Train99

Well-Known SatelliteGuys Member
Aug 26, 2005
31
0
NE Ohio
This will happen when another timmer ends. restart program and you can play back the full program. (Timer ends and current playback also ends)
 

Z06_Pilot

Thread Starter
SatelliteGuys Family
Oct 11, 2009
78
0
Columbus, OH
thanks Train,

that's an interesting thought. I have in fact tried to start the program numerous times, and each time, it stops in the same place, about 5 minutes in.....

thanks..

JEFF
 

MikeD-C05

Pub Member / Supporter
Pub Member / Supporter
Nov 25, 2003
26,195
16,129
Nederland , Texas
I usually have it happen when I have upto 4 things recording at the same time. Although yesterday it happened on my ota recording of Good Morning America , which was recording by itself . I got just 30 minutes of the show .
 

Help!

New Member
Feb 21, 2010
4
0
North East
This is, I believe a major problem with the 722K. I'm now on my third 722k and they all have done the same thing. Dish sent me a replacement for the first one and it did the same thing. The agreed to replace the second one and I just connected the third replacement receiver yesterday and the first half hour show I recorded off 249 PBS would not play back more than 1 minute of the show.

Dish tech support had me go in to a screen and read them the values and when I got to one value it was a minus 2 and after they heard that they agreed to send me a replacement receiver. That happened twice. Then the third receiver I got had a minus 2 in that value and it has the same problem. Thoughts anyone?
 

Help!

New Member
Feb 21, 2010
4
0
North East
You are fortunate to be able to view the remainder of the program. I'm never able to do that. Have you called Dish and informed them of this problem?
 

SaltiDawg

SatelliteGuys Pro
Sep 1, 2004
1,004
3
I have this problem sometimes as well... It is almost (maybe) always off of OTA recordings for me.
I've had this occur maybe a half dozen times in the last six weeks on my 722k. Never happens on my 622. It happens on both OTA and also Sat originated programming.
 

bigcarr

SatelliteGuys Family
Nov 11, 2004
47
2
Idaho
I have had the same issue a few times. I have had the same receiver for about a year and this has happened maybe 5 or 6 times...very annoying.
 

Help!

New Member
Feb 21, 2010
4
0
North East
I urge anyone who has this problem to call Dish support and tell them of the problem. If enough customers complain, maybe they will do something about it.
I'm on my 3rd replacement DVR and so far this one has not had the problem. But, it has been in service for just over a week. Sometimes it takes a while before the problem shows up.
 

Bob Haller

Supporting Founder
Supporting Founder
Sep 11, 2003
25,124
4,060
pittsburgh pa
Survivor premiere night, I was recording and paused playback when a friend called..........

The recording showed in the guide as 2 hours, but the program ended at the pause. This is a repeatable bug:(

I no longer can pause a show recording or it somehow STOPS:(

I have the audio glitches and the lost sat caused by OTA signal drop out too:(

and E is about to release the 922 based on the same platform? That should be interesting, and if both boxes share much of the same software how many 922 fixes will generate NEW 722K bugs:(:(:(:(:(!!!!
 

Users who are viewing this thread

Users Who Are Viewing This Thread (Total: 0, Members: 0, Guests: 0)

Latest posts

Top