722K Recording Problems (1 Viewer)

handymantoo

Thread Starter
SatelliteGuys Guru
Oct 21, 2009
138
0
northeast
This has happened 4 times the past 3 week. I schedule a recording for a one hour program. When I play the recording back it says the program recorded for an hour but the recording only plays back for part of that time. There is no way to get to the end of the recording. There have been other times when I play back a recording and a message comes on the screen indicating that there was a problem with the recordings and there is a brief period of pixilation but the recording continues with no further problems.

Any one else have that problem?
 

MikeD-C05

Pub Member / Supporter
Pub Member / Supporter
Nov 25, 2003
26,195
16,129
Nederland , Texas
Sometimes when I have 4 things recording at one time I get those problems. It isn't a consistent problem though, but I never know when it will crap out .
 

handymantoo

Thread Starter
SatelliteGuys Guru
Oct 21, 2009
138
0
northeast
Now that you mention multple recordings, I was doing multiple recordings when this happened. Not sure just how many but I will taka note the next time it happens. Also it seems to be on the OTA recordings.
 

handymantoo

Thread Starter
SatelliteGuys Guru
Oct 21, 2009
138
0
northeast
I have strong OTA signal with a booster. My lowest signal is in mid 70's on 40 mile stations, never have pixilation when watching live, but occasionally the signal may drop for second. Occasionally I have seen a message come across my recording indicating that a part of the transmission was lost, but it keeps recording to the end of the program.
 

KAB

SatelliteGuys Master
Pub Member / Supporter
Lifetime Supporter
Sep 20, 2005
20,533
3,864
Indy
Happened to me last night, recording Leverage and Human Target (from Sat). HT quit mid way.
 

Users who are viewing this thread

Users Who Are Viewing This Thread (Total: 0, Members: 0, Guests: 0)

Latest posts

Top