811 Dolby Digital output Issues

tnsprin

tnsprin

SatelliteGuys Pro
Sep 27, 2003
1,601
0
Re: switched out 811 same problem

dhole said:
UPDATE Today I switched my 811 for the local retailers last new 811 and guess what? Still no DD. It acts exactly like described above. If DD is set for PCM I get sound for all channels through TOSLink. If set for DD only, no sound anywhere. IF set for DD/PCM then I get sound for all but HD and known DD programming. I will call and make the point that they have a problem which needs to be solved.
It does not have circuitry to convert PCM to DD. So if the broadcast is not DD nothing will come through the optical.

Correct setting if your receiver supports PCM and DD is PCM/DD. If and your receiver only supports DD (not many of those) should you set DD only. Similarly if your receiver does not support DD but does support PCM set PCM only. I believe it downconverts the DD to DD in that settting. :eek:

Are you sure the broadcast in question have DD?
 
K

keith

SatelliteGuys Pro
Dec 11, 2003
216
0
I have DD on the 811 Toslink output, connected to a Denon 3300.

The 811 is set for DD/PCM, and the Denon has its TV/DBS input mapped to Optical 1. At first this wasn't working, and I was only getting Pro Logic decoding. I reset the 811 and now I have DD. BTW - software 263 on the 811.

Keith.
 
D

dhole

Thread Starter
Member
Dec 24, 2003
10
0
Reset 811?

Not sure what you mean by "reset" 811. I still receive no DD on any channel including HD which I am told is mostly DD.
 
gpflepsen

gpflepsen

Supporting Founder
Supporting Founder
Sep 8, 2003
3,292
296
SE NE
HDNet and HDnet movies carries a DD signal. Discovery HD carries DD some of the time.

My receiver is both DD and PCM. If the 811 is set to DD, then the SD (PCM) channels get no sound.

I have no problems with TosLink with the 811 set to DD/PCM.
 
T

Timothy Kramer

Active SatelliteGuys Member
Dec 17, 2003
20
0
Correct setting if your receiver supports PCM and DD is PCM/DD. If and your receiver only supports DD (not many of those) should you set DD only. Similarly if your receiver does not support DD but does support PCM set PCM only. I believe it downconverts the DD to DD in that settting.
OK I will connect my 3rd 811 today and report back.

With my AV receiver I get sound from the 811 set at PCM only when the program is a DD signal. Daddy day card PPV channel 523 listed in the program guide as a DD show. The other 2 options DD only and DD/PCM get no sound.
I unplug the TOSlink from the 811 plug it into the 501 dish DVR and the AV receiver gets sound to all speakers in all the dish sound settings. I say again. All settings work on the 501, PCM only, DD only and DD/PCM. My Onkyo receiver displays what type of sound it is receiving on the front panel.
 
T

Timothy Kramer

Active SatelliteGuys Member
Dec 17, 2003
20
0
Must be me

Ok I got the 3rd 811 connected and NO DD. The same problem as the first 2 811's. I tune in a channel HBO-E or W or HBO-HD or HDnet and NO SOUND. Only happens with the programs with DD. I can switch the dish system to PCM only and get pro-logic not Dolby Digital 5.1 optical sound with 6 discrete sound channels. Remember the 501 dish DVR gives me DD in the same system. All I do is switch the TOSlink cable from the 811 to the 501 to test and the 501 works perfectly..

I'm calling Dish and sad to say I know the number. 1 800 333-3474
Do they send a 4th? Do they tell my to live with it? Do they say it will be fixed with software up-date? Do I tell them to go to H?

What would you ask for?
 
S

satquack

New Member
Dec 16, 2003
2
0
I had exactly the same problem, no DD from my 811, Dish replaced 2 times, same problem. PCM was fine. Only channels currently broadcasting DD. Swithed my older Pioneer Reciever for a newer Yamaha, and everything is fine. Sort of feels like dish may not be transmitting 100% DD compliant protocol...my newer equipment is more tolerant. The older pioneer is still in use, connecte to my old 4900, DD works fine...
 
peid

peid

SatelliteGuys Pro
Supporting Founder
Dec 22, 2003
227
0
South Dakota
I can relate to your last post, but I don't think it is a optical output problem but rather an 811 problem.

I get sound drop out on certain channels, then flip around a few channels and come back and boom, sound is back.

I could be wrong but I will pay more attention to the actually programming next time.

I want to follow this thread and make sure mine is working the way it is supposed to.

EDIT - I too have an Onkyo Receiver.
 
S

sharkcat

New Member
Dec 30, 2003
3
0
No Dolby Digital audio output on 811

Just had the 811 installed today. Firmware 263. In setup, when the DD option is set to DD/PCM get no sound on HD channels, when set to DD still get no sound on HD channels, when set to PCM, optical digital audio output is shut off so receiver reverts to analog audio and get sound. Haven't checked non HD channels yet.
I have a new Denon receiver, it shows on the front panel the type of audio being used. Toslink cable is good, works fine on Comcast HD box. Get DD 5.1, regular audio on non DD channels via Toslink cable.
I think this is a 811 software problem, the 'optical carrier' is there as the DD light is lit on the rcvr front panel and the digital input indicator is shown.

811 guide only shows several hours.
--
John
 
T

Timothy Kramer

Active SatelliteGuys Member
Dec 17, 2003
20
0
hoping the software update fixes

I'm calling Dish and sad to say I know the number. 1 800 333-3474. Do they send a 4th? Do they tell my to live with it? Do they say it will be fixed with software up-date?
I'm told to wait for software update and that might fix my DD. The gal on the phone talked to a tech trainer who said Onkyo is a receiver they seem to have problems with. I told her about this forum and this post.
Swithed my older Pioneer Reciever for a newer Yamaha, and everything is fine. Sort of feels like dish may not be transmitting 100% DD compliant protocol.
I think she said Dish had problems with Pioneer sound receiver and the Dish 6000.
 
peid

peid

SatelliteGuys Pro
Supporting Founder
Dec 22, 2003
227
0
South Dakota
I checked mine last night and surprisingly there was the "Canadian Rivers" or whatever on Discovery HD and it was in Digital but only Stereo.

There was some other movie on that was in 5.1 surround at the time and mine worked just fine.

I even removed my RCA cables just to make sure only my optical cable was delivering the sound.
 
S

sprintcarcrazy

SatelliteGuys Pro
Supporting Founder
Dec 18, 2003
820
0
I keep loosing sound using analog, if that part isn't good, then DD is really screwed. Why would a company place a product in production with so many problems.

They need an advertised beta tester program if thats what they are going to do. Free use until we have it debugged, then you pay monthly, receiver is free for the testing. Then release it public.

I can imagine getting an AC or fridge for the house, come home and have ice cubes 50 foot deep. Call Sears, its a software problem. Is the milk boiling yet, we have had a few calls on that too. We will try to fix it on next software release.
 
D

dhole

Thread Starter
Member
Dec 24, 2003
10
0
Update 811 and Pioneer Receiver

I was experiencing no DD on the tOS Link to my Pioneer VSX 498. My son has a Yamaha Receiver so I asked him to bring it over for testing. With the TOSlink plugged into the Yamaha I received DD on the appropriate HD and HBO channels. Go figure. I would suggest we inventory the model numbers of the receivers that are experiencing this problem. I would be happy to sell my receiver to E* for testing purposes so I could acquire one that would work with my 811.
 
T

Timothy Kramer

Active SatelliteGuys Member
Dec 17, 2003
20
0
Onkyo TX-DS474 gets no sound from the 811 DD programs using the TOSlink.
The Dish 501 DVR receiver gives my DD as expected on the Onkyo.
 
H

Huntress

SatelliteGuys Family
Dec 5, 2003
38
0
Oceanside, California
My Kenwood 6060 works fine with the 811 DD and PCM optical signal. Occasionally the automatic input selector gets confused when the signal switches from DD to PCM or visa versa and the sound stops. Switching to another channel and then switching back cures this problem. This is a known problem with the Kenwood automatic sensing circuitry.

Barbara
 
O

osxguy

Active SatelliteGuys Member
Nov 1, 2003
15
0
H/K Sig 2.0 doesn't work either

My Harman Kardon Signature 2.0 tuner behaves like dhole's Onkyo: my 501 receiver can output DD to it (using the DD/PCM setting), but moving the optical cable from the 501 to the 811 doesn't result in any usable signal. The only output I can get from the 811 is when using the "PCM only" setting.

Is there any way to get a definitive answer on whether the 811's output is "legal" DD? I'd be curious to see how the 501's signal compares to the 811's, but I wouldn't know how to quantify it. Is there a black box decoder that can verify the signal? In another thread, I mentioned that I tried to use an optical to coax converter and use a coax input on my tuner, but the behavior didn't change.

I suspect that the 811 DD output is marginal, and it seems that there are 3 cases in our test matrix now:

Those which are able to get DD (Yamaha)
Those which refuse to process it, but can handle the 501 signal (Onkyo, H/K)
Those which get temporarily confused, but can be nudged into working (Kenwood).

matt.
 
K

keith

SatelliteGuys Pro
Dec 11, 2003
216
0
After further review...

When switching the 811 to a DD channel, my Denon 3300 receiver sometimes lock with DD, other times not. I have seen Prologic on the Denon display (and I don't have any analog audio connected from the 811), and Direct96K whatever that is. It always sounds like DD though.

If it doesn't do this with other receivers, then I wouldn't recommend the 811 with Denon 3300. Also, the 811 remote does not have code support for the Denon 3300, and the 811 remote can not learn IR commands. I have reported the lack of Denon support to Dish tech. Why doesn't the remote have an IR learning mode? This is the 21st century.

I am happy with the overall performance of the 811, but something as simple as lack of product support in the non-learning remote is a big problem. Now the Toslink output appears to be somehow nonstandard and intermittent?

Perhaps Dish can provide us with a list of receivers that work with the 811 remote and lock correctly, 100% of the time, to the 811 Toslink?

Keith.
 
I

IPAonTAP

SatelliteGuys Family
Oct 28, 2003
55
4
Buffalo, NY
I have a new Sony AV receiver, and have never had any issues with DD and Toslink connector. The only probelm I have is I can't get the 811 remote to control my AV receiver.
 
D

dmodemd

SatelliteGuys Guru
Supporting Founder
Oct 1, 2003
136
0
I have a Yamaha 2400 and its been fine. However, I did have a problem once where the audio dropped out completely from satellite channels but not OTA. I set to DD/PCM and all was fine after that.

I agree it appears some receivers cannot read the 811 audio stream correctly. That would be an 811 problem and they just didnt test it on enough receivers.
 
gpflepsen

gpflepsen

Supporting Founder
Supporting Founder
Sep 8, 2003
3,292
296
SE NE
IPAonTAP said:
The only probelm I have is I can't get the 811 remote to control my AV receiver.

Have you tried these?


639
645
650
687
728
729
730
 

Similar threads

J
Replies
2
Views
1K
WeeJavaDude
W
J
Replies
9
Views
1K
ShadowEKU
S
L
Replies
9
Views
2K
WeeJavaDude
W
chewy
Replies
19
Views
2K
bigthrust
bigthrust

Users Who Are Viewing This Thread (Total: 0, Members: 0, Guests: 0)

Top