811 menu text woes.

D

DirtyMack

Thread Starter
SatelliteGuys Family
Dec 21, 2003
67
0
I've noticed that whenever i switch over to my TV's component that outputs in hi-def, the menu text is 'doubled'. In other words i see double lines, the standard white text plus a red underlay. The picture is also slightly funky, with a slight color bleeding. These are only visible on the left and right side, more extreme on the left side though.
Is this a calibration issue? I've used the Avia HT tuner DVD, but to no avail.

The text looks fine when output through my S-video.
I have an extended warranty through Sears, maybe I should call them to check it out.
 
Kevinw

Kevinw

Just a regular guy
Pub Member / Supporter
Dec 2, 2003
2,992
13
Jacksonville, FL
DirtyMack said:
I've noticed that whenever i switch over to my TV's component that outputs in hi-def, the menu text is 'doubled'. In other words i see double lines, the standard white text plus a red underlay. The picture is also slightly funky, with a slight color bleeding. These are only visible on the left and right side, more extreme on the left side though.
Is this a calibration issue? I've used the Avia HT tuner DVD, but to no avail.

The text looks fine when output through my S-video.
I have an extended warranty through Sears, maybe I should call them to check it out.
Convergence issue, Do a multi point if you can or at least a touch/magic focus.
 
D

DirtyMack

Thread Starter
SatelliteGuys Family
Dec 21, 2003
67
0
Kevinw said:
Convergence issue, Do a multi point if you can or at least a touch/magic focus.
Is that something i can do without having to access the service menu?
Thanks!
 

Similar threads

B
Replies
3
Views
1K
bhchan
B
Conner Dain
Replies
6
Views
1K
DarrellP
DarrellP
Cyclone
Replies
5
Views
2K
Scott Greczkowski
Scott Greczkowski
J
Replies
13
Views
3K
dfergie
dfergie
R
Replies
8
Views
1K
rocinante2k
R

Users Who Are Viewing This Thread (Total: 0, Members: 0, Guests: 0)

Top