905 took a dump

Status
Please reply by conversation.
linuxman

linuxman

Thread Starter
SatelliteGuys Pro
Jul 16, 2006
3,903
16
North West of St. Louis, MO
Well the 905 that I was testing decided to take a dump during the night. :(

I unplugged the power last night in preparation for the permanent installation later today. I plugged it back in this morning, and the lights on the front all come on, then a few seconds later, the remote light on the far right blinks, and the box clicks and the power goes off.

Nothing ever comes on the screen, so I am guessing a bad power supply.

Unless someone here has an idea, I will probably go back to the 920 and forget the 905. :(
 
gabshere

gabshere

SatelliteGuys Pro
Aug 20, 2006
3,720
21
Rison , Arkansas
well thats a shame .... maybe someone with a 905 can comment if this is normal or if there is a trick to startup....
 
linuxman

linuxman

Thread Starter
SatelliteGuys Pro
Jul 16, 2006
3,903
16
North West of St. Louis, MO
well thats a shame .... maybe someone with a 905 can comment if this is normal or if there is a trick to startup....
Yeah, don't know what might have happened.

May be something simple, and it may have just have "gone gently into that good night". :)
 
T

tvropro

On Vacation
Mar 9, 2007
6,872
0
Maybe a cap in the power supply is going south? What a bummer.
 
T

tdti1

SatelliteGuys Pro
Nov 23, 2004
2,321
3
Montreal, QC
My buddy's 905 did this when he moved and hooked it up again, he also has a older model, you can try a unplug replug it mite make a pop sound, in 5 minutes you should be able to turn it on with the remote, I think I also read a few discussions about this with the older 905's.
 
M

Mr Tony

SatelliteGuys Pro
Supporting Founder
Nov 17, 2003
335
91
Mankato, MN
I know the 905 I use to have took almost a minute after pluggin in for the box to start back up
 
Corrado

Corrado

SatelliteGuys Pro
Apr 2, 2007
2,414
292
Hudson Valley Region, NY
It's worth a try to check inside for loose connectors and such. Maybe something is loose and makes a sporadic open circuit related to heat expansion.

Just about every Motorola satellite receiver has a warm up phase. The little green light displays a remote key activation but nothing else for at least one minute.

My DSR410 takes at least 30 minutes to react to the remote if powered off. Front panel buttons work after one minute.

I keep hoping to find another 905 to use for parts. Mine was damaged by lightning and still gets a satellite lock and green lights. Just no audio or video output.
 
T

tvropro

On Vacation
Mar 9, 2007
6,872
0
My 922 goes through WMUP for a couple minutes it seems like. It's booting up really. A pop sound could be something arcing in the PS. I would take the PS PC out flip it and do some resolideing of anything that looks suspect. That's where I would start. I have seen CSJ's (cold solider joints) do some weird things. Don't throw in the towel yet :)
 
sergei

sergei

SatelliteGuys Pro
Aug 29, 2007
1,266
5
iowa
Well the 905 that I was testing decided to take a dump during the night. :(

I unplugged the power last night in preparation for the permanent installation later today. I plugged it back in this morning, and the lights on the front all come on, then a few seconds later, the remote light on the far right blinks, and the box clicks and the power goes off.

Nothing ever comes on the screen, so I am guessing a bad power supply.

Unless someone here has an idea, I will probably go back to the 920 and forget the 905. :(
Sorry to hear about the 905, but I did say to keep the 920.....but in all seriousness if you want to get rid of it let me know what you want for it.
 
linuxman

linuxman

Thread Starter
SatelliteGuys Pro
Jul 16, 2006
3,903
16
North West of St. Louis, MO
Ugh! It's alive!

Sorry for the delay in getting back. I was out much longer than I had thought when I left this morning.

Put it on my work/test bench, and hooked it up to a portable TV. Plugged it in and walked away for 5 full minutes. Came back, and clicked the remote and it turned on, all the remote functions work again, just like yesterday.

Thanks for all the replies and suggestions. Guess I just jumped the gun on it. The 920 starts up much differently.

Tomorrow I'll change the battery out, and put the analog and 905 into position and try it again. :)

Happy once again! :) :D :)
 
Status
Please reply by conversation.

Similar threads

B
  • Locked
Replies
7
Views
2K
stardust1
S
truckracer
  • Locked
Replies
1
Views
1K
tdti1
T
kb2kir
  • Locked
Replies
14
Views
2K
Corrado
Corrado
S
  • Locked
Replies
5
Views
1K
crackt
C
zaxxon
  • Locked
Replies
13
Views
2K
eurosport
eurosport

Users Who Are Viewing This Thread (Total: 0, Members: 0, Guests: 0)

Latest posts

Top