97W no signal

Status
Please reply by conversation.

godfather818

SatelliteGuys Family
Aug 1, 2008
52
0
hey guys great site by the way. I have been trying all day and have not been able to get any signal on 97w. Here are my details:

DirecTV - 36" International Dish (Oval)
with 1 LNB:
Eagle Aspen 95 KU Feed Horn Assembly with P170KU+Single Output LNB
Input Freq: 11.7 - 12.2 GHz
Output Freq: 950-1450 MHz

I am able to get 63% quality on 95W but no quality on 97W. My skew/elev settings are right. I tried playing with the dish re-aiming it but still no Q on 97.

My receiver menus:

97W
LNB power: ON
LNB Type: Single
LNB Freq: 10.750
22 KHz: OFF
Diseqc switch: Off
(coolsat 6000)

Please help me. Thank you
 

Davage

SatelliteGuys Pro
Jul 26, 2005
1,063
0
Southwestern Ontario
I'm not familiar with the Coolsat 6000, but whenever I tune in a dish with my Fortec receiver, I tell it what transponder (Freq/ Symbol Rate) I'm looking for. Otherwise your receiver could be looking for a transponder that isn't active on 97..
 

godfather818

SatelliteGuys Family
Aug 1, 2008
52
0
On the Satellite settings menu 97w was not showing any signal quality. But when I look at every TP individually Most of the TP's were 90% quality and when I scanned I got 109 FTA channels. I didnt play with the dish anymore was afraid I was going to lose those TP signals too.
 

Lak7

SatelliteGuys Master
Pub Member / Supporter
Feb 28, 2008
5,451
7
Near Chicago, Illinois
It's possible that not all TPs in your receivers list are still active.
To check alignment, use "The List" at the top of this web page, find an active TP for Horz & Vert and see if you get good Quality on both.
 
Status
Please reply by conversation.

Users Who Are Viewing This Thread (Total: 0, Members: 0, Guests: 0)

Latest posts

Top