ABC Family HD Signal Problem

S

SKrueger

Thread Starter
Supporting Founder
Supporting Founder
Nov 18, 2004
511
10
Los Angeles, CA
Has anyone else noticed this evening repeated signal losses on ABC Family HD? Was trying to watch Middleman and the signal kept going out every few minutes. I wasn't getting any loss of signal messages tho' so I was wondering if it was a transmission problem or something with my setup.

Anyone else have problems tonight?
 
osu1991

osu1991

SatelliteGuys Master
Sep 4, 2004
9,932
2,357
Broken Arrow, Oklahoma
I noticed it when I went back to live programming from a recording. I just stopped it and set it to record the repeat. Hopefully they have fixed the problem by then.
 
Carl B

Carl B

Supporting Founder
Supporting Founder
Dec 13, 2003
920
0
Arvada, CO
The known signal problem with ABC Family HD is that is almost exclusively broadcasts in SD, so it is mislabeled in the EPG.
 
hometheaterman

hometheaterman

SatelliteGuys Pro
Mar 9, 2004
604
0
Yup I had this exact same issue tonight on my 211 I'm using until my 722 comes in. I just had it on that channel not really watching it as I was on the computer. I kept hearing it cut out and would look and the screen would be black with no sound. I switched to the SD ABC family and it did the same thing once so I gave up and switched to My Name is Earl on TBSHD
 
Aero Steve

Aero Steve

Member
Apr 1, 2008
11
0
Lawrence, KS
Has anyone else noticed this evening repeated signal losses on ABC Family HD? Was trying to watch Middleman and the signal kept going out every few minutes. I wasn't getting any loss of signal messages tho' so I was wondering if it was a transmission problem or something with my setup.

Anyone else have problems tonight?
I ran into problems with both the original airing of Middleman and it's later rerun. This is the first time I've seen it on ABC Family, but Middleman is the only show I watch on that network.
 
J

JimC

SatelliteGuys Family
Sep 26, 2003
69
5
It was bad enough that I'm now watching the episde from the ABC family website (computer feeds a Samsung 61" DLP).
While some online shows have decent quality, this is like watching analog cable!
At least it's not dropping out though...
 
S

SKrueger

Thread Starter
Supporting Founder
Supporting Founder
Nov 18, 2004
511
10
Los Angeles, CA
Anyone have any idea if this was a source problem or a Dish re-transmission problem?
 
C

CopyChief

SatelliteGuys Guru
Feb 21, 2005
145
2
Whew! Thought it was my system last night. We sat down to watch the recorded episode of The Middleman and it cut out three or four times before the plot even got going. I deleted the recording, thinking it would be on again and I'd catch the repeat. No such luck! Guess I'll have to catch it online. Ugh.

I haven't noticed this on any other episode of The Middleman... hopefully it's a passing problem?
 
C

CopyChief

SatelliteGuys Guru
Feb 21, 2005
145
2
Sorry to bump this old thread - but the past two weeks, I've noticed more problems on ABC family, particularly with The Middleman. Last night, the audio mix was off: well, not the whole mix. Just the center channel, which was missing. Ambient noises, music -- it was all there, just no dialogue.

I recorded the repeat later in the evening but didn't have a chance to check it yet to see if things were better with that airing.

Anyone else notice the problem?
 
R

RockinHARD26

SatelliteGuys Pro
Jul 10, 2007
373
0
Delaware
I noticed this issue as well last night, and some of the olympics. At times, when a national weather advisor notice would come up, the HD signal would change.
 
L

Laddyboy

SatelliteGuys Pro
Dec 12, 2006
3,149
12
Central IL/SW FL/Big Island
Sorry to bump this old thread - but the past two weeks, I've noticed more problems on ABC family, particularly with The Middleman. Last night, the audio mix was off: well, not the whole mix. Just the center channel, which was missing. Ambient noises, music -- it was all there, just no dialogue.

I recorded the repeat later in the evening but didn't have a chance to check it yet to see if things were better with that airing.

Anyone else notice the problem?

Yeh the first showing had sound problems at the beginning and they switched back and forth from the HD to the SD. They got it sorted out before the opening credits ran. The second HD showing was OK.
 

Similar threads

slick1ru2
Replies
15
Views
3K
NoCenterIceNoDishNetwork
NoCenterIceNoDishNetwork
K
Replies
4
Views
1K
Kb Cool
K
milslim
Replies
2
Views
1K
tigershere
tigershere

Users Who Are Viewing This Thread (Total: 0, Members: 0, Guests: 0)

Latest posts

Top