All 110 Spot Beams Out? (1 Viewer)

Register Today to see less ads! It's Free!

bigrich

SatelliteGuys Guru
Dec 14, 2005
143
0
We are having clear skys in Indy but it seems all spots were out on 110 for about 1/2 hour. Anyone else have any problems. All spot beams showed no quality. Service is back now. All neighbors having had the same problem.
 
Register Today to see less ads! It's Free!

tsduke

SatelliteGuys Pro
Feb 6, 2007
1,624
2
Iowa
Yup, looks that here too. At first I thought it was some weather rolling in that were expecting. but it's north of us.
 

howie14

SatelliteGuys Pro
Jan 4, 2007
199
0
Eldersburg MD
I noticed a problem with 110 starting last night, but not on any locals. My signal strength on TP 3 is topping out at 9. The strongest signal I have is TP 2 at 48.

Based on the earlier posts, I'm hoping it's them, but I fear it me. I went out and check to see if the dish was loose, but it's rock solid in place.
 

M Sparks

SatelliteGuys Pro
Sep 15, 2005
1,946
1
I saw something on 110 go out briefly yesterday, but that's normal at our house. We can barely get 110 due to trees. But yeah, normally it takes a lot of wind/rain/snow, and it was nice yesterday.
 

fish2222

SatelliteGuys Family
Jan 5, 2005
74
0
We had those issues Wednesday night (local outages), and then Thursday morning, we had the you have no subscription message on all SD channels. As many problems as I have been having lately and with no Speed HD yet, I am about to make the jump, or just get rid of all satellite for good, since all we watch are locals most of the time anyway... :( Gotta start cutting corners to afford food the way its going.
 
Register Today to see less ads! It's Free!

pdxsam

SatelliteGuys Pro
Mar 11, 2004
918
0
Tigard, Oregon
Weather has a lot of influence. The conus beams on 110 are uplinked from Cheyenne so severe storms in Cheyenne could affect national channel uplinks. Spotbeams are uplinked regionally, so weather in the region where the uplink facility could cause locals to be out on 110 but nationals are up and running. It's just a fact of where the uplink center is located.
 

GTAE86

SatelliteGuys Family
Feb 15, 2008
53
0
Whew - I was worried it was only me! I had some tree trimmers out this morning to try to improve my 129 - mainly a problem now during rain. I went in to check the signals for a baseline, and 0 on 110 for all transponders. Check switch returned no connection.
 

Raymie

SatelliteGuys Pro
Dec 17, 2007
295
0
Maricopa County, AZ
Monee is for the Midwest, so that should not affect most in the Northeast, Southwest, Deep South, Northwest, or maybe the Great Plains.

I believe this is how the uplink stations go:

Mount Jackson
Monee
Cheyenne (master)
Gilbert AZ (this is where Phoenix locals come from, among others - located on Dish Drive)
(several others, unsure)
 

howie14

SatelliteGuys Pro
Jan 4, 2007
199
0
Eldersburg MD
I confirmed that my problem was unrelated to the outages found here. I just pushed the post my 500 is installed on forward a smidge-a highly technical term-and the TPs on 110 all came back.

TP 3 is still way weaker than all the others, though.
 
Register Today to see less ads! It's Free!

Users who are viewing this thread

Users Who Are Viewing This Thread (Total: 0, Members: 0, Guests: 0)

Latest posts

Top