AM...or is it PM??

  • WELCOME TO THE NEW SERVER!

    If you are seeing this you are on our new server WELCOME HOME!

    While the new server is online Scott is still working on the backend including the cachine. But the site is usable while the work is being completes!

    Thank you for your patience and again WELCOME HOME!

    CLICK THE X IN THE TOP RIGHT CORNER OF THE BOX TO DISMISS THIS MESSAGE
Status
Not open for further replies.

Scott Greczkowski

Welcome HOME!
Original poster
Staff member
HERE TO HELP YOU!
Cutting Edge
Sep 7, 2003
102,582
25,921
Newington, CT
Fixed. Strage it was actually a problem with one of the time servers. I changed it to another time server and the time is now correct.
 
webbydude said:
Total quirk of the system, I'm sure. But all of my morning posts are showing PM instead of AM :)
This is fixed. One of the time servers was giving the wrong time. I changed to another time server and now all appears well.
 
It wont fix the time on already posted messages, luckily it only seems to be within the last hour or so that this update happened.
 
It looks like it's correct for you and I Scott, but webby's still shows PM, his new posts that is.
 
Is this related to a number (3-4) of my subscribed posts, specifically from 9/30, reappearing on my USER CP page as if they've had new posts added to them, when they haven't ??
 
Hehe, something's screwed up.... webbydude's post about "Total quirk..." was the last one in this thread when I posted and mine now appears before his. I'm guessing this one will too !
 
Yup thats because its "time" is posted after yours.

I am searching for a solution for it, but it appears we need to just ride out the day. I have no idea why one of the time servers was giving out the wrong time. (We don't run the time servers)
 
I need to figure out how the system time runs.

Looking at the database the date/time code for 8:06am Eastern Time is 1160484424

If I change it to 1160485800 I get 9:10am

I would like it to be 7:30am and of you math guys know what code time code I would put in? :)
 
OMFG...this is too funny. I *know* I was the 1st poster...but seeing posts before mine is cracking me up. A bit confusing trying to decypher and properly organize the posts in my head. Anyhoo...glad it's fixed.
 
It is a bit annoying. I have entered the W.U.T. forum 3 times because the "FLAG" is waving. Only to get there and find I've already read the same post twice before. You would think I would catch on to it by now?

Al
 
Status
Not open for further replies.

Users Who Are Viewing This Thread (Total: 0, Members: 0, Guests: 0)

Who Read This Thread (Total Members: 1)

Latest posts