Amiko mini 4k uhd s2x

KE4EST

KE4EST

SatelliteGuys Is My Second Home
Staff member
HERE TO HELP YOU!
Lifetime Supporter
Aug 9, 2004
26,433
6,671
EM75xb
Welcome to SatelliteGuys Don 78!!

You will need to provide more info than that?
Do you know your dish is aimed properly at a satellite? Do you have an older receiver that is scanning in transponders?
Are you doing blind scan?
A failed scan means it is not receiving any active transponders. Main reason is, dish not properly aimed or settings wrong. What dish and LNBF do you have? Any switches in line? If so what?
What is the LO of your LNBF do you have that set in your receiver to match?
 
  • Like
Reactions: FTA4PA
FTA4PA

FTA4PA

Satellite Guys Family
Lifetime Supporter
Nov 13, 2013
6,171
4,136
Central Pennsylvania
Welcome to Satellite Guys Don 78!

Agree that more specifics are needed. Great (and necessary) questions from KE4EST and I'm sure you'll get things sorted out and working as soon as some more info is provided. Welcome to the hobby and good luck! :D
 
D

Don 78

Thread Starter
Active SatelliteGuys Member
Jul 6, 2022
16
2
Buffalo,ny
Welcome to SatelliteGuys Don 78!!

You will need to provide more info than that?
Do you know your dish is aimed properly at a satellite? Do you have an older receiver that is scanning in transponders?
Are you doing blind scan?
A failed scan means it is not receiving any active transponders. Main reason is, dish not properly aimed or settings wrong. What dish and LNBF do you have? Any switches in line? If so what?
What is the LO of your LNBF do you have that set in your receiver to match?
Welcome to SatelliteGuys Don 78!!

You will need to provide more info than that?
Do you know your dish is aimed properly at a satellite? Do you have an older receiver that is scanning in transponders?
Are you doing blind scan?
A failed scan means it is not receiving any active transponders. Main reason is, dish not properly aimed or settings wrong. What dish and LNBF do you have? Any switches in line? If so what?
What is the LO of your LNBF do you have that set in your receiver to match?
 
D

Don 78

Thread Starter
Active SatelliteGuys Member
Jul 6, 2022
16
2
Buffalo,ny
Dish is aimed properly, Lo on lnb is 10750. Have successfully scanned same transponders within last month, and now I get failed scans. I have been into FTA tv for over 14 years. This receiver is new, as my old receivers needed replacement. Supplier of Amiko or Amiko has not helped.
 
Corrado

Corrado

SatelliteGuys Pro
Apr 2, 2007
2,419
294
Hudson Valley Region, NY
I have an Amiko mini HD265 model that I blind scan with. When it finds TPs without video or audio such as data, it displays failed during the scanning step among the channels it successfully logs. Is that what you find?
 
KE4EST

KE4EST

SatelliteGuys Is My Second Home
Staff member
HERE TO HELP YOU!
Lifetime Supporter
Aug 9, 2004
26,433
6,671
EM75xb
Yes, please tell us more about what you mean by failed scans? Please give detailed information as to your setup and exactly what you are seeing, what satellite are you on, etc.
 
D

Don 78

Thread Starter
Active SatelliteGuys Member
Jul 6, 2022
16
2
Buffalo,ny
Welcome to Satellite Guys Don 78!

Agree that more specifics are needed. Great (and necessary) questions from KE4EST and I'm sure you'll get things sorted out and working as soon as some more info is provided. Welcome to the hobby and good luck! :D
Dish is aimed properly, Lo on lnb is 10750. Have successfully scanned same transponders within last month, and now I get failed scans. I have been into FTA tv for over 14 years. This receiver is new, as my old receivers needed replacement. Supplier of Amiko or Amiko has not helped.
Yes, please tell us more about what you mean by failed scans? Please give detailed information as to your setup and exactly what you are seeing, what satellite are you on, etc.
On Satellite ses 3 103 W . I have successfully downloaded Ses 3 with the new Amiko,
last month. Now I can not.

I also tried, now, to download Galaxy 19 and Galaxy 3C with the same results.

I have checked into the possibility that a tree might have grown and it is blocking a satellite. and this has not happened.

When Single scanning or Transponder scan.. The screen shows transponders being checked and the result on the screen is " ...Failed", on every one of them.

The Blind Scan does not work on this receiver. The screen does not list any transponders, and you just have to wait for it to turn itself off.

I have checked all connections and all are good.

I have run two different tests on my LNB s and all three of them are good.

I have checked the voltages at the LNB. I get 18+ volts for the H transponders and 13+volts for the V transponders.

The receiver does not show any Level signal or Quality signal.

I have checked at Lyngsat to see if the transponders are alive and they are.

I have moved the dish back and forth in front of the satellite and nothing happens.

The dish elevation has been checked both for tight nuts and bolts and also by signal strength on a Signal Meter.

These are only a few of the many many problems I have had with this receiver.
 
KE4EST

KE4EST

SatelliteGuys Is My Second Home
Staff member
HERE TO HELP YOU!
Lifetime Supporter
Aug 9, 2004
26,433
6,671
EM75xb
Don 78
What version of firmware are you running on that box?
 
D

Don 78

Thread Starter
Active SatelliteGuys Member
Jul 6, 2022
16
2
Buffalo,ny
s/w version 1.0.44
h/w version M2661
loader version M2661A 1.0.1
 
KE4EST

KE4EST

SatelliteGuys Is My Second Home
Staff member
HERE TO HELP YOU!
Lifetime Supporter
Aug 9, 2004
26,433
6,671
EM75xb
I rolled back from that firmware as it was causing issues in NA. Going back to 1.0.29 is not hurting anything here in NA, just mainly some Eur stuff.
 
D

Don 78

Thread Starter
Active SatelliteGuys Member
Jul 6, 2022
16
2
Buffalo,ny
I rolled back from that firmware as it was causing issues in NA. Going back to 1.0.29 is not hurting anything here in NA, just mainly some Eur stuff.
I downloaded it. I do not know the next procedure.
 
D

Don 78

Thread Starter
Active SatelliteGuys Member
Jul 6, 2022
16
2
Buffalo,ny
when I push ok for start for all sw + bootloader the screen reverts back to software upgrade screen.
 
D

Don 78

Thread Starter
Active SatelliteGuys Member
Jul 6, 2022
16
2
Buffalo,ny
When I push start for all sw + bootloader the screen reverts back to software upgrade screen.
 

Users Who Are Viewing This Thread (Total: 0, Members: 0, Guests: 0)

Latest posts

Top