Amiko SE HD - How the heck do you download U.S. Satellites?

Status
Please reply by conversation.

T134

SatelliteGuys Pro
Pub Member / Supporter
Jan 27, 2011
575
238
Minnesota
All Americas units come with 30W-139W pre-installed and saved as default. Upgrade instructions with each firmware release have instructions to make a backup and to use the correct mode so you don't overwrite the database. Since all the release software are "patches" they don't contain NA satellites. Just take your backup and use it in "channel list" mode to put your satellites/settings back in.
 

iBoston

SatelliteGuys Pro
Jul 15, 2014
2,161
1,455
North Central
All Americas units come with 30W-139W pre-installed and saved as default. Upgrade instructions with each firmware release have instructions to make a backup and to use the correct mode so you don't overwrite the database. Since all the release software are "patches" they don't contain NA satellites. Just take your backup and use it in "channel list" mode to put your satellites/settings back in.


Well, nice in theory. All i have in the satellite list is USER_ERROR. No other satellites listed. Please help. Also, how the heck do you type Zero on the remote. Yea, know for this being such a great receiver, this isn't so user friendly at first glance!
 

iBoston

SatelliteGuys Pro
Jul 15, 2014
2,161
1,455
North Central
Okay, i'm back to where i was... I re-installed the firmware, and I am back to not having any of the american satellites. It starts at ASTRA2a 28.2E and ends with 18W.
 

iBoston

SatelliteGuys Pro
Jul 15, 2014
2,161
1,455
North Central
Where is the option to manually add a satellite??? I'd be willing to manually enter a couple of them just to get started, and i don't see that option...
Major Frustrated.. Help.
 

T134

SatelliteGuys Pro
Pub Member / Supporter
Jan 27, 2011
575
238
Minnesota
User_Error means exactly that....you did not do the upgrade correctly. This is why each software has detailed step by step instructions in the ZIP file starting with making a backup in case you do something wrong. The STB's even have a big white slip on top of them about making a backup and the link to step by step videos guides for the STB here: http://www.namini.tk/index_files/Page335.htm

Satellite database is limited to 64 (62+reserved DVB-T/C) and since we send NA units with the satellite db full there is no "add" option.

What you probably should do is contact your dealer for assistance in getting it back to they way it was. There isn't much I can do to assist you with it if you skipped the step concerning making a backup.
 
  • Like
Reactions: dougruss

iBoston

SatelliteGuys Pro
Jul 15, 2014
2,161
1,455
North Central
User_Error means exactly that....you did not do the upgrade correctly. This is why each software has detailed step by step instructions in the ZIP file starting with making a backup in case you do something wrong. The STB's even have a big white slip on top of them about making a backup and the link to step by step videos guides for the STB here: http://www.namini.tk/index_files/Page335.htm

Satellite database is limited to 64 (62+reserved DVB-T/C) and since we send NA units with the satellite db full there is no "add" option.

What you probably should do is contact your dealer for assistance in getting it back to they way it was. There isn't much I can do to assist you with it if you skipped the step concerning making a backup.

You know.. NO manual came with this thing. It DID NOT have the right satellites when i got it. I did a firmware upgrade with channel list because i didnt have the right channel list. You make it seem like i didn't follow directions... HARD NOT TOO when there are none!

Can i have someones channel backup?
 

iBoston

SatelliteGuys Pro
Jul 15, 2014
2,161
1,455
North Central
Let me explain fully what happened. I got the unit today in the mail. There was no slip or anything on the unit to make me aware of any warnings. I turned it on. NOTHING comes on the screen. I finally figured out i had to click the V.format button about 5/6 times before anything showed up on the screen. Off to a great start. Then went to installation and in the satellite list they were all East satellites with the exception of a 3 or 4 low West satellites and then 5 or six reserved listed satellites. NO American satellites. So, i went onto the amiika website. The first time i did it, i followed the directions. I chose update software only, no channel list. It finished, and rebooted and wala, system updated, which i could care less about and SAME NON AMERICA satellites. So, then I saw another firmware from what appeared to be an American site. Again, this time i did it with channel list only. That is when i got the user error. So, then i went back to the original firmware, and i got my original satellites back... Why in the world would someone not be able to manually add satellites?? That doesn't make sense.
 
Status
Please reply by conversation.

Users Who Are Viewing This Thread (Total: 0, Members: 0, Guests: 0)

Latest posts

Top