Anik F3 C Band what's working?

Status
Not open for further replies.

John Popper

Thread Starter
SatelliteGuys Pro
Dec 11, 2009
788
5
Central Mexico
I'm getting 65% quality on Freq 3920H, yet Im not able to lock in the Univison/Telefutura channels, does anyone know if these channels need manual PID entry like the CW @ 91? Ive checked out lyngsat and The List and have tried to enter the PIDs but I get a black screen despite the aforementioned quality, anyone have any ideas as to what might be up?
 

skysurfer

SatelliteGuys Pro
Dec 1, 2006
1,737
42
the mux scans in fine (no man pid entry).

Who knows why you are having issues - it could be too small of c-band dish (with nearby satellite interference to the desired signal), it could be the wrong sat, it might be you aren't on the satellite properly which could also lead to nearby satellite interference issues, it might be not enough signal strength to lock if you don't have a sensitive tuner, etc.
 

John Popper

Thread Starter
SatelliteGuys Pro
Dec 11, 2009
788
5
Central Mexico
the mux scans in fine (no man pid entry).

Who knows why you are having issues - it could be too small of c-band dish (with nearby satellite interference to the desired signal), it could be the wrong sat, it might be you aren't on the satellite properly which could also lead to nearby satellite interference issues, it might be not enough signal strength to lock if you don't have a sensitive tuner, etc.

that might be it cause the dish is a 10 footer, sat is right and there's no interference, but according to the maps, I dont get the beam down here in central mex
 

turbosat

SatelliteGuys Master
Dec 26, 2006
9,003
80
Oneonta,AL
Scans in for me too, I don't know where I am in their footprint map but a 10' c=band is the biggest dish I have too.
 

JAS

SatelliteGuys Pro
Mar 15, 2008
386
0
In the USA
My 9200HD would not scan the channels in and I had to manually enter PIDS. Could be some sort of interference from one of the other satellites in that location.
NW Nevada 12' Dish
 
Last edited:

John Popper

Thread Starter
SatelliteGuys Pro
Dec 11, 2009
788
5
Central Mexico
My 9200HD would not scan the channels in and I had to manually enter PIDS. Could be some sort of interference from one of the other satellites in that location.
NW Nevada 12' Dish

I think that's what's happening with my Coolsat, when I blind scan F3 I get RFDTV HD and JEWELRYTV HD which are channels @ 121 NOT 119
 

JAS

SatelliteGuys Pro
Mar 15, 2008
386
0
In the USA
I think that's what's happening with my Coolsat, when I blind scan F3 I get RFDTV HD and JEWELRYTV HD which are channels @ 121 NOT 119

You sure you are on the right satellite. Looks like you are one satellite to far west. The satellites I was referring to as causing interference are the echo and direct TV satellites located at 119 along with F3
 

John Popper

Thread Starter
SatelliteGuys Pro
Dec 11, 2009
788
5
Central Mexico
You sure you are on the right satellite. Looks like you are one satellite to far west. The satellites I was referring to as causing interference are the echo and direct TV satellites located at 119 along with F3

I think I am in the right sat, the actuator is where it's supposed to be, plus I dont have Ku Band so I cant get those Echo or Direct TV sats
 

John Popper

Thread Starter
SatelliteGuys Pro
Dec 11, 2009
788
5
Central Mexico
its a lost cause, I tried this morning and it was even worse than 2 days ago, heck I shouldnt even be getting anything, the beam is non-existant for me down here
 
Status
Not open for further replies.

Users Who Are Viewing This Thread (Total: 0, Members: 0, Guests: 0)

Who Read This Thread (Total Members: 1)

Top