Azbox Ultra hardware blind scan test

LittleBob

LittleBob

Thread Starter
Well-Known SatelliteGuys Member
Mar 9, 2010
31
0
Maine
Just got my new Azbox HD Ultra today (from ebay-$289.95 shipped) and I can confirm that it has hardware blind scan. I tested it on Galaxy 16 C band and it found 10 transponders and 21 channels. Took about 12 minutes but I had it set to the widest parameters so it may be faster with more narrow ones. It did miss some transponders like ABC and some others. It found The Televisa DVB-S2 feeds(scrambled) and My Network TV HD comes in fine. It came with software 4001 so maybe a later version will work better. This box does have it's quirks. It booted up in the Pal mode with rolling screen and unlike the Elite this one does not have a display on the front, just two LED's, one for power and the other for Lan. I ended up going through the menu blindly until I finaly got it to boot in ntsc. Then if you reboot from back switch it goes back to Pal again. It is a nice looking box, more compact and slimmer than the Elite. Has a USB port in front and back. No Scart but it does have S-Video out. You do not have to remove the whole case to install harddrive. It has a cover on top with screws. It uses a 12VDC power adapter that looks similiar to a laptop adapter. Most everything else is same as the Elite. I will report back with additional info after I test it more.:)
 
C

coisado

SatelliteGuys Family
Apr 25, 2006
53
0
Does it do 4:2:2 ? If so.. this could become a very popular box.
 
mr3p

mr3p

SatelliteGuys Pro
Pub Member / Supporter
Jan 1, 2010
1,244
217
West
Thanks for the good news, I'll be ordering one shortly :)
 
LittleBob

LittleBob

Thread Starter
Well-Known SatelliteGuys Member
Mar 9, 2010
31
0
Maine
Thank you! I tested some more and the box does do 4:2:2 SD. I have'nt found a 4:2:2 HD channel yet but I assume it would do that to. It will also pass AC3 directly through the composite jacks. There are issues with the blind scan. It misses a lot of transponders on some satellites that my Traxis has no problems finding. Tomorrow I will try the latest firmware and see if that helps. I read on another forum that Azbox was going to work on the blind scan issues with the premium plus which should also help this one since they use the same firmware. As the box is now I can't recommend it for the blind scan although otherwise it is a very nice receiver.:)
 
LittleBob

LittleBob

Thread Starter
Well-Known SatelliteGuys Member
Mar 9, 2010
31
0
Maine
Yes I did get it from Azboxusa. Very fast shipping.
 
mr3p

mr3p

SatelliteGuys Pro
Pub Member / Supporter
Jan 1, 2010
1,244
217
West
Curious but did any of the newer firmware fix the issue of the box defaulting to PAL? this could be a serious PITA.
 
LittleBob

LittleBob

Thread Starter
Well-Known SatelliteGuys Member
Mar 9, 2010
31
0
Maine
I have been trying the latest firmware fixes the past couple of days and this box does have several serious bugs. The first time I tried the blindscan on Galaxy 16 it worked fairly good but did miss about 4 transponders, however this is still better than nothing and I was able to manually enter the missing transponders and they worked fine with good signal and quality. Well I then upgraded firmware to 4690 and now I can't get signal on any satellite and the blindscan does'nt work at all. I tried the next three older fixes and the same thing happens. Plus the box is very hard to boot, the power LED flashes but picture will not come on. It finally booted when I put the USB stick in it, but when I turn it off it happens again. I am going to try the original 4001 firmware and hopefully it will get the receiver back to where it was. This is not good and I may have to email the seller and ask to return it. Will post back after I load the 4001. I don't advise anyone to buy this box yet, at least not until these problems can be fixed.
 
L

Lak7

SatelliteGuys Master
Pub Member / Supporter
Feb 28, 2008
5,451
7
Near Chicago, Illinois
Every time you load Firmware, check you sat settings I believe they factory default after loading, including going to PAL.
 
mr3p

mr3p

SatelliteGuys Pro
Pub Member / Supporter
Jan 1, 2010
1,244
217
West
is there a way to change the default NTSC/PAL setting so that it boots to NTSC?
 
B.J.

B.J.

SatelliteGuys Pro
Oct 15, 2008
2,029
1
Western Maine
is there a way to change the default NTSC/PAL setting so that it boots to NTSC?

Once set NTSC, it should always boot to NTSC.
If it doesn't report it on the Azbox Forum, azbox.com


My Azbox {Elite} will normally boot to NTSC, however if something unusual happens, which confuses the Azbox, I think that it tends to revert to old settings, perhaps in that backup directory, so it seems like whenever I do something unusual, and somehow lockup the Azbox, when I reboot, it seems to come up in PAL. Only takes a minute to get it back. For what I've observed, I don't think the Azbox Forum would do any good, because I can't provide the step by step procedure to produce the problem, since it only happens when the Azbox locks up.
 
mr3p

mr3p

SatelliteGuys Pro
Pub Member / Supporter
Jan 1, 2010
1,244
217
West
I can see how that isn't a disaster with the elite or premium as there is a display however with the ultra it would seem you are f'd.
 
LittleBob

LittleBob

Thread Starter
Well-Known SatelliteGuys Member
Mar 9, 2010
31
0
Maine
No display. Just 2 LED lights. One for power and one for Lan. I went back to the 4001 firmware and the blind scan is working again although it misses some transponders. The major problem is it just does not want to boot. The power light will turn green then orange and the unit will shut off without booting. I have to keep flipping rear switch and the remote and sometimes insert USB stick to get it to finaly boot. I have emailed the seller and hopefully I can return it. Guess I should have got the Elite.
 
mr3p

mr3p

SatelliteGuys Pro
Pub Member / Supporter
Jan 1, 2010
1,244
217
West
Was Azboxusa willing to issue you a refund or credit toward an Elite?
 
LittleBob

LittleBob

Thread Starter
Well-Known SatelliteGuys Member
Mar 9, 2010
31
0
Maine
I emailed them on Saturday and have not heard back yet. Hopefully tomorrow and I would exchange for a Elite if it,s possible. Shame because this really is a nice looking little receiver.
 

Similar threads

AcWxRadar
Replies
41
Views
15K
zamar23
zamar23
G
Replies
6
Views
3K
grampaw_anderson
G
mr3p
Replies
14
Views
3K
manikm
M

Users Who Are Viewing This Thread (Total: 0, Members: 0, Guests: 0)

Top