Edision Service scan

4311wade

SatelliteGuys Family
Original poster
Pub Member / Supporter
Jul 25, 2021
116
69
Charleston West Virginia
Team,
Is there a difference between a service scan and a regular scan on my Edison mini? I have altered my C band dish from a center button hook style arm to 4 separate arms holding the scalar ring in place. Having trouble getting it dialed back in.
I’m getting a signal lock but when I scan in I don’t get picture or sound.I’ll provide photos of after asap
IMG_1986.jpeg
 
Team,
Is there a difference between a service scan and a regular scan on my Edison mini? I have altered my C band dish from a center button hook style arm to 4 separate arms holding the scalar ring in place. Having trouble getting it dialed back in.
I’m getting a signal lock but when I scan in I don’t get picture or sound.I’ll provide photos of after asap View attachment 170919
IMG_2130.jpeg
 
I have the arms bolted to the scalar ring and temporarily clamped to the dish edge. The LNB is a new from Titanium Satellite. I thought once I got it dialed in I would bolt to the dish edge. When I took it down the face of the LNB was 39 inches off the center of the dish.
IMG_2132.jpeg
IMG_2131.jpeg
 
I have altered my C band dish from a center button hook style arm to 4 separate arms holding the scalar ring in place. Having trouble getting it dialed back in.

It might be that the LNB is not at exactly the same spot (or same skew, if linear signal) as before.

So I don't understand why you want to do a new scan? That wouldn't change the LNB position, when that is indeed the problem.

Greetz,
A33
 
  • Like
Reactions: 4311wade
It might be that the LNB is not at exactly the same spot (or same skew, if linear signal) as before.

So I don't understand why you want to do a new scan? That wouldn't change the LNB position, when that is indeed the problem.

Greetz,
A33

It might be that the LNB is not at exactly the same spot (or same skew, if linear signal) as before.

So I don't understand why you want to do a new scan? That wouldn't change the LNB position, when that is indeed the problem.

Greetz,
A33
 

Attachments

  • IMG_2134.jpeg
    IMG_2134.jpeg
    218.8 KB · Views: 35
Am I not seeing things right? On the buttonhook feed your lnbf heat sink is pointing up. And in the support arm pic it is 90 degrees off to the right. Means to me that since there is no 101W V. But you are getting SID's that are similar to V polarization on 103W 4180. Is it possible that you are aimed at 103W, 4180 V? Because the SID's are very similar.
Turn that lnbf back to where it used to be and steer your dish East a touch.
 
  • Like
Reactions: cyberham
It might be that the LNB is not at exactly the same spot (or same skew, if linear signal) as before.

So I don't understand why you want to do a new scan? That wouldn't change the LNB position, when that is indeed the problem.

Greetz,
A33

Am I not seeing things right? On the buttonhook feed your lnbf heat sink is pointing up. And in the support arm pic it is 90 degrees off to the right. Means to me that since there is no 101W V. But you are getting SID's that are similar to V polarization on 103W 4180. Is it possible that you are aimed at 103W, 4180 V? Because the SID's are very similar.
Turn that lnbf back to where it used to be and steer your dish East a touch.
It’s a new LNB from Titanium satellite with a 0 skew mark and the old did not have a O mark it came from Ricks.. I was able to turn the hole assembly from the backside until the signal peaked.
 

Attachments

  • image.jpg
    image.jpg
    99.5 KB · Views: 31
It might be that the LNB is not at exactly the same spot (or same skew, if linear signal) as before.

So I don't understand why you want to do a new scan? That wouldn't change the LNB position, when that is indeed the problem.

Greetz,
A33

It might be that the LNB is not at exactly the same spot (or same skew, if linear signal) as before.

So I don't understand why you want to do a new scan? That wouldn't change the LNB position, when that is indeed the problem.

Greetz,
A33
I accidentally cleared the channel list
 
Just suggesting. Compare the 2. Are you sure your lnbf isn't turned 90 degrees and the H antenna probe is actually aligned to V. And possibly you're receiving Digicipher channels from 103W.
I could be wrong.

Sats.jpg
 
After a long day of small changes and embracing the signal from 103W I used it to dial in the placement of each new scalar ring support arms tweaking the focal point and lastly the final touch’s on the skew adjustment everything is working as it should (so far) Thank you to everyone who took the time to help! I truly do appreciate it!
 

Attachments

  • IMG_2143.jpeg
    IMG_2143.jpeg
    192 KB · Views: 33
  • IMG_2140.jpeg
    IMG_2140.jpeg
    229.7 KB · Views: 34

GEOSATpro microHD: No LNB Voltage Output