Black Outs

Status
Please reply by conversation.
A

acpmadness

SatelliteGuys Family
Jun 21, 2004
61
0
What box do u have? Also the CSR said they've been out for like a year and a half so their not really new.
 
D

Dabosman

New Member
May 17, 2005
3
0
This box is definitely new (Directv H10 manufactured by Samsung) - as Best Buy *just* received these in within the past couple months I believe. I could be a little off on this ... because sometimes Best Lie is a little behind on their equipment ... but it hasn't been out for more than 1-year ... because they still had the old Samsung HD Receiver (360?) on the shelf for display clearing it out.

I called DirecTV Customer Service - and the girl, who was very nice and helpful named Tammy, ONCE I got to the '*Advanced Technical Support* for Advanced Receivers (not the first-level DirecTV rep I spoke with), said that this *WAS* a known issue with the black 'flicker' on the HDMI port for about 1-2 seconds - but that the issue has only been brought to their attention within the past week or so.

She said that she *HAD* replaced several customers receivers when it first started - but that this is definitely software related - and it's like the HDMI port/software is not totally 'syncing' (or staying synched) with the TV. She said there will be a software fix for this released somewhere around mid-June that should take care of this - and that we could use the Component Cables in the meantime to remedy the situation if we wanted - or just continue using the HDMI with the annoying flicker.

I told her my concern was - I didn't mind waiting on the software fix - but since I just purchased this receiver, and it was still in warranty, I didn't want to wait for the fix and then still not have it working properly IF the fix didn't work. She said that if that happened, DirecTV would replace the receiver free of charge. I had her note this on my account just in case. So, to all having this problem, it's likely NOT your cable.

And on a side note, the first Directv girl I talked to (in regular support) argued with me that 'this was not an issue with this receiver'. So just make sure you are passed onto ADVANCED Technical support since this is a HD Receiver - and don't listen to any 'this is not an issue' non-sense. I don't think we're all crazy here. (or we could be but who would know eh?) :)

Good luck and please report your results here.

Thanks,

Dabos
 
P

prellinger

Thread Starter
Well-Known SatelliteGuys Member
Apr 24, 2005
33
0
this is my second box and the blackouts are back, it seams that it starts when the box is on for more the a hour
 
D

Dabosman

New Member
May 17, 2005
3
0
Okay, not 'good' to hear necessarily for you ... but it does confirm what the girl from DTV Advanced Tech said about the box.

Looks like we'll have to wait for this software fix that is coming. Right now, it seems to be at software version 0.4.03 which you can check at the Menu > Info & Test > System Info page. When it's upgraded, the 'Past Upgrade' spot should show a new version. The 'Future Upgrade' spot MIGHT show something soon - but it's been my experience with past DTV updates on other boxes .. that this hardly ever shows anything until the very last minute, if at all.

I'll post here when/if I receive my update. Please do the same if you receive one.

Until then, looks like we'll either have to put up with flicker on the HDMI interface - or switch over to Component video cables - which I'm not dying to go out and buy another set for $90 of Monster 12-foot cables.

Thanks,

Dab
 
asousa

asousa

SatelliteGuys Pro
Supporting Founder
Nov 8, 2004
429
0
Stoughton, MA
This is a known problem with the HDMI in the H10. D* was supposed to be sending out a software update back in April, but of course I don't think that ever happened.....
 
M

montybush

New Member
May 14, 2005
1
0
Blackouts using the H10 receiver. Update!!

Recently I posted this message on another Internet discussion board:
I bought this new Samsung projection 50" HD TV (HLP5085W) from Circuit City on March 21st, 2005, and on April 1st, 2005, I had Directv installed. Previous to this I had cable. Great picture on this TV but I have had this recurring problem. Every so often the picture blacks out for about a second and then returns to normal. It will occur about 3 or 4 times during an hour long show. It occurs on HD and regular programs alike. Directv, on their telephone help, have had me do all types of things including changing out the HD receiver. When that didn't work they sent me a new access card for the same receiver. The black outs continued. Then I thought that maybe the new TV was to blame and I called Circuit City. A Technician came from Circuit City. He watched the picture for about 20 minutes but, wouldn't you know, it didn't happen while he was watching. He checked all my connections and declared that he couldn't fix what he couldn't see - or words to that effect - and then he left. I have three other rooms hooked up to the same satellite dish and they are working perfectly but those 3 receivers are not HD. Can anyone please help me solve this irritating occurrence. Thank you. John
05/18/05
Well, I had several people respond to my posting and several told me that they suspected the HDMI connection between the HD receiver and the TV. I had a friend change this connection to component cable on 05/14/05 and I haven't seen one blackout since. Today is 05/18/05. I hope that it's fixed. It sure looks like it. I am amazed that Directv had not heard of this problem in my recent dealings with them and they had me try several things like I mentioned in my original post. Hope that this helps. John
 
P

phatbastard

SatelliteGuys Family
Jan 29, 2005
47
0
billnmich said:
I just fired up my system today and I too have experianced the 1-2 second black screen. I have even seen it on over the air HD with mine. I have the H10. So someone is saying that if I call that they may replace the box? I got mine through ValueElectronics.


same problem here with ota Hd.. I get a black screen with purple chaser marks that flick through the screen..Happens occassionally when watching program but almost always happens for 2 seconds or so between commercials
 
D

Dabosman

New Member
May 17, 2005
3
0
Hi phat,

I've seen what you're talking about on OTA (over-the-air) HD ... but this is a reception problem usually .. or even something from the broadcaster. What we're referring to happens on ALL channels ... HD or not ... when hooked up via HDMI from the HD Sat receiver to HDMI on the TV.

It's some sort of 'sync' issue with the receiver to the TV ... and it looks like we'll either be waiting on the fix .. or replacing with Component cables for the time being.
 
A

acpmadness

SatelliteGuys Family
Jun 21, 2004
61
0
Thanx for the info Dabos.



*waits....*
 
B

Benji

Member
Dec 21, 2003
10
0
I have the same receiver for a week now and switched over to hdmi cable today for the first time and then the same problem started happening.

Spoke to the folks at Value Electronics and they told me it is a known problem with the H10 receiver. D* is supposed to download a software upgrade on June 1 to fix this problem.

Benji
 
Status
Please reply by conversation.

Similar threads

Jimbo
Replies
11
Views
2K
Jimbo
Jimbo
B
Replies
3
Views
765
Mr Tony
M
ForumsForums
Replies
8
Views
2K
KasumiX
K
tylerbonezjonez
  • Locked
Replies
1
Views
728
teachsac
teachsac
Jimbo
Replies
6
Views
2K
scotsmanron
S
Top