Brand New 722 Reboots After 5 Minutes

E

eddieg03

Thread Starter
New Member
May 28, 2008
3
0
Hello All,
I just got Dish Network installed 2 days ago. The install guy showed up at 9:00pm and didn't leave my house until 1:00am. That's another story alltogether. Anyway, he left telling me that he would be back to install a second dish to pull in the HD channels on Friday. He also said that I would be able to watch the SD channels until then. Twice it rebooted while the stream was being displayed and he said nothing of it. Now I'm noticing that I can't watch anything for more than 2-5 minutes before it freezes and then reboots. After reading on this message board I figured it was just the unit overheating, so I pulled the thing out of my entertainment center and let it run with the same results. I have noticed that it only freezes and reboots when a channel is being displayed. I have tried hard and soft reboots and resetting the factory settings. Still no improvements. I don't trust this guy so I called Dish and told them to send someone different on Friday. Any ideas on what the problem might be or how I can watch tv before Friday? I'm going to miss the freakin Lost finale! I guess that might not be too much of a loss, but I'm still itching for a way to fix it. Thanks in advance.

Eddie
 
gadgtfreek

gadgtfreek

SatelliteGuys Master
May 29, 2006
22,105
862
Lower Alabama
Its not overheating, my first new one did the same thing. They need to send you a new box.
 
gadgtfreek

gadgtfreek

SatelliteGuys Master
May 29, 2006
22,105
862
Lower Alabama
This must be a quality control issue with new 722's. The HR20's had a similar tuner failure that was widespread on new boxes.
 
gadgtfreek

gadgtfreek

SatelliteGuys Master
May 29, 2006
22,105
862
Lower Alabama
Well, its a fuzzy line. If you look at the description of this forum, it does say "equipment"
 

Users Who Are Viewing This Thread (Total: 0, Members: 0, Guests: 0)

Latest posts

Top