Some HD not tuning in... (1 Viewer)

Register Today to see less ads! It's Free!

davec53

Thread Starter
SatelliteGuys Family
Jan 29, 2006
59
14
This has been going on for me over the past week or so, that when we are watching certain HD channels, the signal starts to degrade and break up...very similar to what it acts like when a strong storm is approaching.

Often, the channel will completely go away and the "searching for signal" screen will pop up. It is always 129 that is giving the troubles, and sometimes after scanning all of the transponders, the channel will still not show up, and we get the message to either hit Up or Down to change to another channel or hit Recall.

I have not studied it close enough yet to see if there is a pattern about which ones are crapping out...Today, I could not watch Science HD, but I could watch USA HD, and I've noticed it quite a bit on TBS HD over the past week.

Right now, for example, Science HD and TBS HD are still not tuning in, but TNT HD and ESPN HD are coming in...

Very odd, and just wondering if anyone was experiencing similar funkiness...

btw...i'm located in Kentucky.
 
Register Today to see less ads! It's Free!

lakebum431

Pub Member / Supporter
Pub Member / Supporter
Lifetime Supporter
Sep 5, 2005
16,371
4,080
Norris, TN
Sounds for sure like you have a 129 issue, probably an alignment problem. Check several of the transponders on 129 from the point dish screen
 

hendrix04

SatelliteGuys Pro
Jan 16, 2008
601
0
scifi, tnt, and espn are not on 129 which is why you could see them. definitely sounds like you could use a repeak.
 

davec53

Thread Starter
SatelliteGuys Family
Jan 29, 2006
59
14
yep...i had checked signal strength, and most of the 129 transponders were very low.

we've had some pretty rough winds the past couple of weeks, so maybe that has moved my dish out of alignment.

i just wanted to check and see if anyone else was having trouble, or if i was going to have to either call someone to re-point things for me, or maybe take a chance and try it myself.

anyone who has done it before...is it a difficult procedure, getting lined back up?
 

Jim5506

SatelliteGuys Master
Pub Member / Supporter
Lifetime Supporter
Oct 19, 2004
7,409
2,145
Lubbock, Texas
You are already very close, all you need to do is make very small adjustments to azimuth and elevation (only one parameter at a time) to get your signal strength back.
 

davec53

Thread Starter
SatelliteGuys Family
Jan 29, 2006
59
14
sounds fun. :)

so the azimuth and elevation...those are given to me by the dish, in the setup menu, is that correct?

i may try to fix it myself.

i noticed today that all of those 129 channels come in fine during the morning hours, but by this evening, they are not tuning in again.
 

Gorbash

SatelliteGuys Pro
Aug 13, 2007
243
0
Fayetteville, Texas
sounds fun. :)

so the azimuth and elevation...those are given to me by the dish, in the setup menu, is that correct?

i may try to fix it myself.

i noticed today that all of those 129 channels come in fine during the morning hours, but by this evening, they are not tuning in again.


How did it go? My dish just started losing it's 129 signal starting during the evening. Guess it's time to get the tools out and change the alignment.
 

davec53

Thread Starter
SatelliteGuys Family
Jan 29, 2006
59
14
i haven't gone out and made the adjustments yet. was starting to sort of think that maybe it was a tree out in the front yard causing some of the problems...it has only gotten fully covered in leaves over the past 2-3 weeks....about the same time my issues started.

i went out and looked last night, and it doesn't really seem to be in the way of the dish, but then again, i don't really know where the 129 sat is in the sky at any given time.
 

scimini

SatelliteGuys Family
Apr 7, 2008
66
0
i haven't gone out and made the adjustments yet. was starting to sort of think that maybe it was a tree out in the front yard causing some of the problems...it has only gotten fully covered in leaves over the past 2-3 weeks....about the same time my issues started.

i went out and looked last night, and it doesn't really seem to be in the way of the dish, but then again, i don't really know where the 129 sat is in the sky at any given time.

I had the same issue where my signal would degrade for 110 after the leaves came. Even though the dish appeared to clear the tree to the left it was still blocking the signal.
 

davec53

Thread Starter
SatelliteGuys Family
Jan 29, 2006
59
14
i may do a little tree trimming this evening...see if that helps. that would definitely be easier than getting up on the roof and fidgeting around with things. :)
 

vodad

SatelliteGuys Pro
Dec 14, 2005
269
0
I am having the same issues with 129, luckily, I still have my 61.5 dish up on the roof, time to change some cables. I think a tree is in the way of 129 on the main dish.
 

kingofgrills

New Member
May 28, 2008
1
0
I am also having the exact same problem with satellite 129, and I'm getting pretty fed up with it. Before I upgraded to HD, satellite 110 was rock solid for me. Since upgrading and adding the new dish to pick up 129, my 129 dish has had to be realigned by techs 5 times this past year. Now, it's off again.

None of the techs have been able to get very strong signal strength on it, but the dish is free and clear of any obstructions. What sort of signal strength levels are typical for you all on 129? I'm going to have to get out on the ladder after work today. Thanks.
 
Register Today to see less ads! It's Free!

Users who are viewing this thread

Users Who Are Viewing This Thread (Total: 0, Members: 0, Guests: 0)

Latest posts

Top