C Band channels weak

Status
Please reply by conversation.
C

cazelly

Thread Starter
Active SatelliteGuys Member
Aug 14, 2005
19
0
Hi all, I am a newbie in C Band FTA
Can anybody tell me why I lost some channels from IS 14 located at 45 degrees West, and some have weak signal?...what could be wrong?.....I suspect could be my LNB or something else. I need your help please
I have a 10 ft mesh dish and Chaparral Int. Dual feed, aspen LNB, and Pansat 2500A FTA. Any advice would be imensely appreciate.
 
T

tdti1

SatelliteGuys Pro
Nov 23, 2004
2,320
3
Montreal, QC
Where are you? When INT-1 was replaced with INT-14 many lost reception as the new bird does not cover there area. How long have you had this issue? where are you?
 
truckracer

truckracer

SatelliteGuys Pro
Sep 17, 2004
4,338
351
Charleston wv
is your signals good on another satellite? If so it could be the replacement of the satelllite. I have seen positive and negative results when they change birds.

one thing to check if your signals are down across the arc of satellites is first check coax connections for corrosion or damaged wiring.

next take the receiver outside with a small tv. pull up your signal meter and and gently pull up or down on the dish and see if the signal goes up or down while pulling.
if it does check the mounting pipe with a bubble level for plumb. makes sure the wind or other forces of nature have not caused your pipe to lean.

make sure the lnb and feedhorn does not have insects nests or any other obstruction inside.

if all that checks out...its could be a bad lnb. lnbs go bad.
 
C

cazelly

Thread Starter
Active SatelliteGuys Member
Aug 14, 2005
19
0
Hi, I am in Ontario, Canada, I have a clear reception well I used to have a clear until I lost 6 channels and one is weak, this just happened 3 weeks ago. When the satellite IS 14 replacement took place ?.
Yes my signal is positive in another satellites, such as Itelsat 805, NSS806, PAS9.
I wait for better weather to go ouside. Thank you
 
C

cazelly

Thread Starter
Active SatelliteGuys Member
Aug 14, 2005
19
0
C Band channels come and go

Hi all,

Yesterday I got most of the channels back on the TI 14 But This morning they gone again...Please I need your help any advice would be very much appreciated.
As I said before I have reception from other satellites no all the channels , but I get some. Please any suggestions. I have checked all connections and and pipe aligment.
 
manuelpaz

manuelpaz

SatelliteGuys Pro
Dec 31, 2008
198
0
usa
hi all

well i have the same problem over 2 months ago when they change the satellite name. igot nothinn no signal now with my 6 foot dish. any comments will really help me.

thank u guys
Manny
 
T

tdti1

SatelliteGuys Pro
Nov 23, 2004
2,320
3
Montreal, QC
I basically lost that bird once the new sat went up, I'm in Montreal, I had I think one transponder coming in, many on satforums lost it as well, didn't see many talking about it here, I lost some of my SD fav's, I will try to do a blind scan tonight, see what I get.
 
Status
Please reply by conversation.

Similar threads

T
  • Locked
Replies
5
Views
12K
truckracer
truckracer
Remington
  • Locked
Replies
8
Views
5K
HDTVFanAtic
H
D
Replies
10
Views
15K
Aguilobo2001
A
T
Replies
9
Views
3K
equant
equant
doktorofsat
Replies
2
Views
1K
phlatwound
phlatwound

Users Who Are Viewing This Thread (Total: 0, Members: 0, Guests: 0)

Top