C61k problems (1 Viewer)

Register Today to see less ads! It's Free!
Status
Please reply by conversation.

george99

Thread Starter
SatelliteGuys Pro
Dec 27, 2007
276
14
ok just got a C61k and got rid of my c41. I will be buying a 4K tv shortly.
In the mean time I am having several issues with it.
1. I use simple control (aka roomie remote) to control it. It uses IP control.
In several parts of the settings menu, it just freezes up and becomes uncontrollable for about 10 minutes. I might be wrong but it seems like it only happens when I use IP control and not IR/RF.

2. Very often I get "location not authorized". Only unplugging and plugging back in fixed it (till the next time). Red button does not fix it. Didn't happen with the c41. Occasionally I got slserver not found, but a click of retry always fixed it.

Also I cannot power on/off with IP control. None of the apps from the App Store seem to be able to power on or off any of the genie clients via IP.

Thanks for any tips.
 
Register Today to see less ads! It's Free!
Register Today to see less ads! It's Free!

george99

Thread Starter
SatelliteGuys Pro
Dec 27, 2007
276
14
I have a very large setup and This is for my tv by my pool. Easier to use my phone.

Furthermore I just discovered that IR and RF BOTH function at the same time with the C61k. I had it set to RF and my IR remote for a different TV was controlling it too. I just set to IR now and the Remote that is still in RF mode is still controlling it.
 
Register Today to see less ads! It's Free!
Status
Please reply by conversation.

Users who are viewing this thread

Users Who Are Viewing This Thread (Total: 0, Members: 0, Guests: 0)

Latest posts

Top