Can't get to a specific thread

Status
M

Michael252

Thread Starter
SatelliteGuys Family
Jan 24, 2006
38
30
(near) Dallas, Texas
I tried to visit the "Dish Network Technical Discussions - VIP 622 & 722 Running Bug Thread" sticky and I get the following error:

Warning: Invalid argument supplied for foreach() in [path]/includes/functions_threadedmode.php on line 202

Warning: Cannot modify header information - headers already sent by (output started at [path]/includes/class_core.php:3277) in [path]/includes/functions.php(2953) : eval()'d code on line 29

This appears at the top of a SatelliteGuys page. All other threads work just fine. I visited the thread discussing the menu on/off issue, but mine is off. I even tried cycling it on, then back off as a test, but I still can't get to that specific thread. I'm on a Mac using FireFox. (It works using Safari, but I seldom use it.)

Any ideas?
 
Scott Greczkowski

Scott Greczkowski

Welcome HOME to SatelliteGuys!
Staff member
HERE TO HELP YOU!
Sep 7, 2003
100,846
20,624
Newington, CT
See if you can get to it now...

I am getting to it fine on Firefox 3.5.2 on MAC OS X 10.6.1 without any issues.

But the error you mentioned is a server side issue, basically an error running the PHP code. I am going to clear the PHP cache on the server as sometimes that causes issues like that. :)
 
M

Michael252

Thread Starter
SatelliteGuys Family
Jan 24, 2006
38
30
(near) Dallas, Texas
Thanks, Scott. That link works. Will that be the only way for me to get there, or will something get fixed at the regular link?
 
Scott Greczkowski

Scott Greczkowski

Welcome HOME to SatelliteGuys!
Staff member
HERE TO HELP YOU!
Sep 7, 2003
100,846
20,624
Newington, CT
I would bookmark that one since its the only thread doing it and its just something that the "threaded mode" does not like when its trying to draw the page.

Who knows if the new software (when its available) will handle it or not. I hope so. :)
 
M

Michael252

Thread Starter
SatelliteGuys Family
Jan 24, 2006
38
30
(near) Dallas, Texas
Thanks again, Scott.

Oddly enough, once I use that link, it seems to fix things. I can access the page through the "Dish Technical Discussions" page now. I tried this with my home and work computers (both using FF), and once that link is used, all seems ok. Go figure.

Thanks for you help.

Michael
 
Scott Greczkowski

Scott Greczkowski

Welcome HOME to SatelliteGuys!
Staff member
HERE TO HELP YOU!
Sep 7, 2003
100,846
20,624
Newington, CT
Glad its working for you. I hate when things like that happen that I can't fix.
 
Status

Similar threads

JSheridan
Replies
1
Views
405
JSheridan
JSheridan
rturnmire
Replies
12
Views
1K
Ilya
hdtvtechno
Replies
48
Views
3K
Shane-O-Mac
S
comfortably_numb
Replies
12
Views
650
comfortably_numb
comfortably_numb
Lone Gunman
Replies
1
Views
652
Scott Greczkowski
Scott Greczkowski

Users Who Are Viewing This Thread (Total: 0, Members: 0, Guests: 0)

Top