CBC Mux on Anik F1 Gone (1 Viewer)

Status
Please reply by conversation.

JFOK

Thread Starter
SatelliteGuys Pro
Aug 12, 2012
881
628
Cape Cod - MA.
Hi All,

I noticed this morning that the 4140 V CTV mux on Anik F1 is gone.
It scans in with a strong signal, but it has no data on it. The other CTV mux, 4020 V is still up.
Also noticed I'm not getting the PBS feed on 103W.
Oh well...:crying

John
 

KE4EST

SatelliteGuys Is My Second Home
Staff member
HERE TO HELP YOU!
Lifetime Supporter
Aug 9, 2004
25,875
6,133
EM75xb
Time to do some tune up. I have CTV on 107 and PBS on 103 just fine here.
 

JFOK

Thread Starter
SatelliteGuys Pro
Aug 12, 2012
881
628
Cape Cod - MA.
Michael.

4140 V scans in with a strong signal at 71-73%, but there is nothing on it...all transponders are blank
The other CTV mux is fine, also at 71-73%.

John
 

KE4EST

SatelliteGuys Is My Second Home
Staff member
HERE TO HELP YOU!
Lifetime Supporter
Aug 9, 2004
25,875
6,133
EM75xb
Yeah, I thought about that after I posted, should have said time check your system, not tune up.
I see Raine is reporting the same, and I just checked before I posted.
Let me check again.
 
  • Like
Reactions: JFOK

KE4EST

SatelliteGuys Is My Second Home
Staff member
HERE TO HELP YOU!
Lifetime Supporter
Aug 9, 2004
25,875
6,133
EM75xb
Maybe we are on a different page here...
What I call CTV that scans in as HD-CFQC-05 and HD-CKCK-06 is working here. I admit I don't watch this bird regularly.
 

. Raine

SatelliteGuys Pro
Pub Member / Supporter
Aug 6, 2013
2,690
946
North America, CT.
Well, I just blind scanned 107 and they're all back working fine on the 4140 mux. When you get home John, try doing a blind scan and hopefully that'll bring them back for you too.

Andy
 
  • Like
Reactions: JFOK

JFOK

Thread Starter
SatelliteGuys Pro
Aug 12, 2012
881
628
Cape Cod - MA.
Michael,

There are 2 CTV muxes. Until this morning, both were in the clear.
The mux in question has CIVT, CFRN etc.

John
 

KE4EST

SatelliteGuys Is My Second Home
Staff member
HERE TO HELP YOU!
Lifetime Supporter
Aug 9, 2004
25,875
6,133
EM75xb
Okay, well since I had not been on that bird with the receiver I had hooked up currently, I had to do a blind scan.
Perhaps they have just changed something.
103W I did not re-blind scan, I already had PBS on that one for the kids.
 
  • Like
Reactions: JFOK

JFOK

Thread Starter
SatelliteGuys Pro
Aug 12, 2012
881
628
Cape Cod - MA.
Andy,

Glad you shared the same problem I had, if only for a short while. Didn't want to think I had another issue to solve.
It was odd, the signal was there, but no data. Glad all is well once again.
Will do a scan when I get home.
Must look beautiful up your way with all the colorful trees.

Thanks again,

John
 
  • Like
Reactions: . Raine

wvman

SatelliteGuys Pro
Lifetime Supporter
Sep 19, 2014
2,702
1,271
N. Central WV
Okay, well since I had not been on that bird with the receiver I had hooked up currently, I had to do a blind scan.
Perhaps they have just changed something.
103W I did not re-blind scan, I already had PBS on that one for the kids.

Question: Are you guys getting any guide data on any of the satellites? I've tried both settings, satellite and can't think of the other setting. When I set it to satellite, I get data, but it's not right. When I use the other setting, I get nothing at all. Just ----'s.
 

ancient

SatelliteGuys Pro
May 12, 2014
364
161
USA
You guys do realize that this is the time of year for solar outages, right? If they are back now, you just may have checked at the wrong time. If you got one transponder but not the other, it could be that you were either just going into or coming out of the outage period for your area.

I love this time of year because I can check to see if any trees or bushes are growing into the paths of my dishes, just by looking for the telltale shadows at the right time of day for that particular satellite.
 
  • Like
Reactions: JFOK

ancient

SatelliteGuys Pro
May 12, 2014
364
161
USA
Question: Are you guys getting any guide data on any of the satellites? I've tried both settings, satellite and can't think of the other setting. When I set it to satellite, I get data, but it's not right. When I use the other setting, I get nothing at all. Just ----'s.

The vast majority of the North American FTA channels don't send guide data. A very few do, or at least used to, but if it is wrong it could be they are sending old data that was never updated, or it could be a time zone mismatch, or some other issue at the channel operator's end.
 

JFOK

Thread Starter
SatelliteGuys Pro
Aug 12, 2012
881
628
Cape Cod - MA.
You guys do realize that this is the time of year for solar outages, right? If they are back now, you just may have checked at the wrong time. If you got one transponder but not the other, it could be that you were either just going into or coming out of the outage period for your area.

I love this time of year because I can check to see if any trees or bushes are growing into the paths of my dishes, just by looking for the telltale shadows at the right time of day for that particular satellite.

Hi ancient,

I took that into consideration, but thanks for your response.

John
 

gpflepsen

Supporting Founder
Supporting Founder
Sep 8, 2003
3,292
296
SE NE
In my years of doing the FTA thing, today is the first time for something maybe related, I noticed that on 4020 the SID #2 CTV Kitchener was blank. The other SIDs were there. A rescan of the TP didn't load #2 again. Maybe the've been moving or otherwise altering things to give the OP the problem.
 
  • Like
Reactions: JFOK

TRG

SatelliteGuys Pro
Pub Member / Supporter
Jul 19, 2007
2,673
1,405
Albuquerque, NM
Something is going on with this satellite. Was watching something on Sunday. Strong signal, everything was fine and then the signal dropped to 20 percent and then to zero. I had clear blue sky, not a cloud in site. I didn't touch anything, just waited a while. Roughly 10 minutes later the signal returned to full strength. This has happened a couple of times in the last few weeks. I watch mainly on the weekends.
 
Status
Please reply by conversation.

Users who are viewing this thread

Users Who Are Viewing This Thread (Total: 0, Members: 0, Guests: 0)

Latest posts

Top