Corrupt recording on 508?

C

Chris Walker

Thread Starter
SatelliteGuys Pro
Jan 25, 2004
792
67
Hey guys, got a quick question. I tried watching a recording on my 508 last night that was an hour long(and says length is 1 hour in my "My Recordings" list). However, when I tried to start the event, it immediately flipped back to the program info screen giving me the option to "Start Over" "View" etc.. It does this over and over. Is there anyway to actually watch what I have recorded here since something an hour long was recorded and is on the hard drive? Thanks for any help
 
C

Chris Walker

Thread Starter
SatelliteGuys Pro
Jan 25, 2004
792
67
Try resetting the receiver pull power cord for a ten count.

Thanks, will try this as soon as the movie I'm recording ends. Is this a possible fix when this specific recording is the only one I'm having problems with playing back? I tried the recording right below it and it started up just fine.
 
M

MartyB

SatelliteGuys Family
Aug 20, 2005
56
0
Elwood, IN
I had the same thing happen on my 722 with last nights Prison Break. I got about 10 seconds of blue screen, then flashed right back to the "start over, live tv, etc" screen. It showed there was 1:04 recorded, but nothing was there. Nothing I did would revive the recording .... so, I deleted and am going to find the episode online - I hope. Otherwise.... I'm left wondering what was in that box! LOL
 
C

Chris Walker

Thread Starter
SatelliteGuys Pro
Jan 25, 2004
792
67
Ok I pulled the plug on the reciever for 10 seconds, and tried to play the recording again and still won't work. Anything else I can try?
 
C

Chris Walker

Thread Starter
SatelliteGuys Pro
Jan 25, 2004
792
67
I had the same thing happen on my 722 with last nights Prison Break. I got about 10 seconds of blue screen, then flashed right back to the "start over, live tv, etc" screen. It showed there was 1:04 recorded, but nothing was there. Nothing I did would revive the recording .... so, I deleted and am going to find the episode online - I hope. Otherwise.... I'm left wondering what was in that box! LOL

I'm not even getting a blue screen when I start it, it flips immediately back to Start Over, View, etc.. One thing I did notice is if I hit rewind at the event screen, it will show some of the first of the program but as soon as I let go of rewind, it flips immediately back to Start Over, View, etc.. :confused:
 
C

catnap1972

SatelliteGuys Pro
Dec 26, 2004
328
0
Central Pennsylvania
I lost 6 minutes of a program this past Sunday as well (510). Still have 3.69 on my receiver so it's not the newer SW causing it.
 
C

Chris Walker

Thread Starter
SatelliteGuys Pro
Jan 25, 2004
792
67
Any other suggestions on this guys besides giving up and deleting it?
 

Similar threads

J
Replies
10
Views
2K
dlsnyder
dlsnyder
M
Replies
8
Views
1K
Mr Tony
M
B
Replies
0
Views
912
bravoland
B
J
Replies
5
Views
1K
SimpleSimon
SimpleSimon

Users Who Are Viewing This Thread (Total: 0, Members: 0, Guests: 0)

Latest posts

Top