Delayed Actions

D

dbshelton

Thread Starter
SatelliteGuys Family
May 4, 2008
36
6
Kountze,Texas
Here lately some days when I press a remote button to change channel, turn up volume, turn on the guide, turn off the receiver, etc. Nothing happens for maybe10 to 30 seconds. Sometimes it may even be a minute or 2. Checked remote, installed new batteries. Receiver is a VIP211. Other times everything works fine. What can possibly be the problem?
 
KE4EST

KE4EST

SatelliteGuys Is My Second Home
Staff member
HERE TO HELP YOU!
Lifetime Supporter
Aug 9, 2004
26,349
6,606
EM75xb
I assume you have tried doing a hard reset on the receiver? Unplug and leave for a few minutes and plug back in.
Do you have a HDD hooked up to it?
 
D

dbshelton

Thread Starter
SatelliteGuys Family
May 4, 2008
36
6
Kountze,Texas
Yes, a hard reset does usually help. Yes, a HDD is hooked up. This seems to happen to both of my VIP 211 receivers.
 
tedb3rd

tedb3rd

SatelliteGuys Pro
Pub Member / Supporter
Lifetime Supporter
Feb 27, 2006
418
92
Rome, Georgia, United States
Do you have to keep pressing the button on the remote? (Ex. You have to press channel up several times before it changes?) Or does it just lag? (Ex. You press channel up, wait and don't do anything, then the channel changes after several seconds?)
 
pattykay

pattykay

formerly crodrules
Pub Member / Supporter
Jun 14, 2014
8,007
6,743
North Central Ohio
Since it happens when you are changing the volume, I would guess that it is a problem with the remote control, since that is a function of the TV, not the satellite receiver. Have you tried getting a replacement remote control?
 
  • Like
Reactions: dishdude
tedb3rd

tedb3rd

SatelliteGuys Pro
Pub Member / Supporter
Lifetime Supporter
Feb 27, 2006
418
92
Rome, Georgia, United States
Since it happens when you are changing the volume, I would guess that it is a problem with the remote control, since that is a function of the TV, not the satellite receiver. Have you tried getting a replacement remote control?
His post says it's happening with several functions (changing channel, accessing guide, etc.) so it seems like it's not isolated to just volume. True, remote might be bad but not necessarily.
 
D

DishSubLA

SatelliteGuys Master
Apr 9, 2006
5,438
1,393
Yes, OP, I've been suffering with this for months now. The annoying thing is that the delay MESS mocd may last less than a minute, and then clear up, meaning a re-boot is pointless. The only theory I have is that the DVR is busy using the processor for whatever and it takes time fpr the computer (that's what a DVR is, a microcomputer) to process our commands because I will have pressed Skip Back 3 or 4 times with no action, and the many seconds later, all of a suddent, the DVR will Skip back those 3-4 presses I commaned 30-45 seconds ago. Then it behaves as it should. Perhaps more Dish tweaking going on?

To be clear NONE of the buttons seem to work when the DVR is in this "mood." The DVR will not respond to ANY command from the remote, but many seconds later, it will all of a sudden perform many of the commands in order as if the processor was busy and remote commands were in Que, as it were.
 
D

dbshelton

Thread Starter
SatelliteGuys Family
May 4, 2008
36
6
Kountze,Texas
OK, I did some more checking and the volume does always work normally so it must be isolated to the Dish Receiver and also the DVR functions?
Of course, the lag problem hasn't re-occurred in a couple of days now.
I do have 2 new Dish replacement remotes and I get the same response from them and the old original remote control. Some time just turning everything off, then back on fixes it. Other times it takes a hard restart to fix.
 
  • Like
Reactions: pattykay
D

DishSubLA

SatelliteGuys Master
Apr 9, 2006
5,438
1,393
OK, I did some more checking and the volume does always work normally so it must be isolated to the Dish Receiver and also the DVR functions?
Of course, the lag problem hasn't re-occurred in a couple of days now.
I do have 2 new Dish replacement remotes and I get the same response from them and the old original remote control. Some time just turning everything off, then back on fixes it. Other times it takes a hard restart to fix.
My poor wording, and thanks for the clarification, but you are correct: it affects commands to the Dish STB ONLY and not to any other components in the chain such as TV or AVR equipment. Commands to peripheral equipment can still be sent as usual. Again, the behavior is as if the processor of the Dish STB is busy and the commands are in some kind of que until the Dish STB can get around to processing those commands.
 
ChadT41

ChadT41

THE BEST THERE HAS EVER BEEN
Pub Member / Supporter
Apr 20, 2014
11,061
4,445
Mesa, Az
Turn the receiver a couple degrees right or left. See if that has any change
 
DWS44

DWS44

SatelliteGuys Master
Supporting Founder
Apr 14, 2004
7,403
4,609
Rock Hill, SC
I wonder where all the Dish Network folks are?

They don't automatically read every post on the board. If you want to contact DIRT, best bet is to send a PM to one who is online. You can check the homepage under the "Helpers Online Now" section to see which DIRT members might be online.
 

Similar threads

Scott Greczkowski
Replies
8
Views
2K
navychop
navychop
B
Replies
11
Views
2K
DishSubLA
D
Scott Greczkowski
Replies
36
Views
6K
Stargazer
Stargazer
J
Replies
9
Views
2K
dmodemd
D
caseyatbt
Replies
8
Views
2K
Tahoerob
T
Top