DIRT - Problem with S330 on HWS with EHD (1 Viewer)

Register Today to see less ads! It's Free!

jfmeier

Member
Jan 21, 2006
9
0
I have two HWS's in my house. One has upgraded to S330 and the other usually lags the upgrades by about two weeks and is still at S228. Both have EHD's that are identical from the same manufacturer. The HWS with S330 now does not recognize the EHD and keeps starting up with a message that the EHD must be reformatted to meet Dish's format. I will not let it reformat as I believe this is a SW bug on Dish's part with S330. I took the EHD up to my HWS still On S228 and plugged it in, it is still recognized and all my recordings are there. Is this a known bug with S330 and if so, is it being addressed? DISH dirt please comment on this!
 
Register Today to see less ads! It's Free!

navychop

Member of the Month - July 2014!
Pub Member / Supporter
Lifetime Supporter
Jul 20, 2005
52,454
17,453
Northern VA
This is a known bug. The fix is reputedly rolling out now. It may take a few days to reach you. Do not let it reformat.
 

bwexler

SatelliteGuys Pro
Nov 29, 2007
742
262
San Marcos, CA
I sure hope the fix rolls out faster than S330 which I just got at 1:00 AM this morning.
I have been waiting very impatiently for the EHD fixes for my Hopper 2000s so I can transfer my recordings and return the old boxes and start enjoying my new HWS.
 

barryaz1

SatelliteGuys Pro
Feb 20, 2012
213
80
Scottsdale AZ
I've ceased being hopeful My EHD disappeared after 328 and has yet to reappear with 330, unless I unplug it, power it down, and then reconnect. If my wife could understand online, I'd get DVR for the OTA, a minimal cable sub for sports and otherwise cut the cord after my current commitment is up.
 
Register Today to see less ads! It's Free!

Users who are viewing this thread

Users Who Are Viewing This Thread (Total: 0, Members: 0, Guests: 0)

Latest posts

Top