Diseqc 1.2

gmd63

gmd63

SatelliteGuys Pro
Sep 3, 2007
205
0
I use AZbox edit 2880, you can also use Maz and I have used both 2.3 an 3.0, but with Maz you can NOT send it back to the receiver, it will corrupt you list if you use MAZ to send it back, but not with the 2880.

Hmm, I use Maz for this all the time. No trouble so far.
 
gmd63

gmd63

SatelliteGuys Pro
Sep 3, 2007
205
0
4295. Have not updated in months.
 
Last edited:
johnnynobody

johnnynobody

SatelliteGuys Master
Pub Member / Supporter
Aug 2, 2009
7,469
1,512
USA
easy setup...DONT

Last I checked DIseqc 1.2 & AZbox are like oil and water..they dont work together ;)

Some people claim to have a successful setup between a Gbox and the Azbox. But, I've been having a lot of trouble getting an Gbox or Vbox to work correctly with Diseqc 1.2. With the Gbox remote control, I can get the dish pointed accurately but the Azbox doesn't tell the Gbox to move to the proper position. I'm not sure if it's a problem with the Azbox sending the wrong data to the Gbox or if the Gbox isn't correctly decoding the commands. Anyway, if I have the Azbox move to P1 (stored position 1), the dish moves but it doesn't go to P1. With the Gbox remote I can tell the Gbox to go to P1 and it goes there. But, if I change "channels" on the same sat, the Gbox sometimes moves away from the programmed position. Sometimes, the Gbox appears to "hunt" (the Vbox did the same thing). Sometimes when I select a program, the Gbox goes past the programmed position and then comes back and stop on the programmed position. There has been a couple of times where everything worked OK. Anyway, the bottom line is that this stuff is erratic. :mad: If there is a receiver that properly controls a Gbox, I'd like to hear about it. I'd like to get something set up so that my wife can operate the system. I want to be able to select a program with the FTA remote and have an actuator controller (i.e. Gbox) move the dish the the proper position rather than having to move the dish with a separate remote control.
 
H

hd fan

SatelliteGuys Pro
Jan 1, 2009
754
0
Ontario
If your wife does not requiere more than 30 positions (satellite positions I mean , lol) then the CS 8100 HD is a good candidate , it has no blind scan but it plays everything but 4:2:2 croma. I have been having the same problem with the VBOx II and the premium + it even sets limits when blind scanning or with 58W (P2) it moves the dish 1 step until it locks the signal but incredibly with 55W it does not behave like that. Besides more likely we will not update the CS 8100 software ever again. Hope it helps.
 
C

crackt

SatelliteGuys Pro
Feb 24, 2007
1,000
1
101w up north.
im not sure why everyone is having issues with diseqc 1.2. i have an azbox elite. it is cabled to the reciever port on a gbox 3k. the lnb port of the 3k is connected to the reciever port of a vbox 2. the lnb port of the vbox is connected to one of the 4 ports of my emp 17x4. when storing positions i only connect one positioner. under settings -> tv channel -> tuner a. dvbs -> antenna setup -> positioner setup i set motor setting to diseqc 1.2 and then select save under command mode. the gbox is assigned positions 99-64 and the vbox is assigned positions 1-31. the azbox has no problems requesting any position it needs. it also sends the position request on every channel change which makes the relays click on the positioners but they dont actually move the dishes. ive run this configuration with many firmware versions and the behaviour is consistent. maybe the issue is with the ultra and premium+ versions.

crackt out,.
 
mr3p

mr3p

SatelliteGuys Pro
Pub Member / Supporter
Jan 1, 2010
1,242
216
West
crackt, are you only using Diseqc? I ask because I wonder if its an issue of trying to use both USALS and Diseqc commands which on my system is sometimes an issue.
 
johnnynobody

johnnynobody

SatelliteGuys Master
Pub Member / Supporter
Aug 2, 2009
7,469
1,512
USA
im not sure why everyone is having issues with diseqc 1.2. i have an azbox elite. it is cabled to the reciever port on a gbox 3k. the lnb port of the 3k is connected to the reciever port of a vbox 2. the lnb port of the vbox is connected to one of the 4 ports of my emp 17x4. when storing positions i only connect one positioner. under settings -> tv channel -> tuner a. dvbs -> antenna setup -> positioner setup i set motor setting to diseqc 1.2 and then select save under command mode. the gbox is assigned positions 99-64 and the vbox is assigned positions 1-31. the azbox has no problems requesting any position it needs. it also sends the position request on every channel change which makes the relays click on the positioners but they dont actually move the dishes. ive run this configuration with many firmware versions and the behaviour is consistent. maybe the issue is with the ultra and premium+ versions.

crackt out,.

What firmware are you using? Maybe it's a firmware issue. I'm using 5220. When I had my 90cm hooked up, USALS worked perfectly but this diseqc 1.2 won't move the BUD to the correct position but the Gbox remote does get it on position. Also, I did note that the Azbox doesn't show the sat position number on the channel menu which means that I have to write down what sat was assigned to which position - another annoyance.
 
H

hd fan

SatelliteGuys Pro
Jan 1, 2009
754
0
Ontario
Mine sends the command ok for evry channel change but for instance for me to do a blind scan I have to disable DiseqC (OFF) otherwise it will "hunt" the signal and set the Lower Limit. Some sats if there is no signal it will start hunting for the signal as well instead of staying put on the predetermined position. I use 5220 fw. I use only DiseqC.

That said jhonny , I have found that after resetting the VBOX (by pressing power while reconn plug at wall) then I can save all positions with Auto in Azbox and it works ok , I mean it sends the proper position command without confusing the VBOX.
 
johnnynobody

johnnynobody

SatelliteGuys Master
Pub Member / Supporter
Aug 2, 2009
7,469
1,512
USA
Mine sends the command ok for evry channel change but for instance for me to do a blind scan I have to disable DiseqC (OFF) otherwise it will "hunt" the signal and set the Lower Limit. Some sats if there is no signal it will start hunting for the signal as well instead of staying put on the predetermined position. I use 5220 fw. I use only DiseqC.

Right now, I'm using only diseqc.

That said jhonny , I have found that after resetting the VBOX (by pressing power while reconn plug at wall) then I can save all positions with Auto in Azbox and it works ok , I mean it sends the proper position command without confusing the VBOX.

I tried resetting the Gbox but still can't get things to work right. I even tried rebooting the Azbox but that didn't help. Only thing left is an Azbox factory reset which I don't want to do.

One other thing that I noticed is that sometimes the Azbox won't "wake up" the Gbox so the antenna doesn't move even though the Azbox display shows that the dish is moving.
 
C

crackt

SatelliteGuys Pro
Feb 24, 2007
1,000
1
101w up north.
johnny ? is this behaviour consistent between the elite and the ultra ? i would like to help but i dont have an ultra and i spent way too much on sat gear this year. from reading the posts of those with diseqc 1.2 issues i assume they are occuring on the ultras and premium pluses which i think have a different demodulator than the old premiums and elites. i think this is ware the problem lies but i dont have the hardware or the time to test my theories.

crackt out,.
 
cracklincrotch

cracklincrotch

SatelliteGuys Pro
Sep 28, 2007
1,026
0
Halifax, Nova Scotia
With the Gbox remote I can tell the Gbox to go to P1 and it goes there. But, if I change "channels" on the same sat, the Gbox sometimes moves away from the programmed position. Sometimes, the Gbox appears to "hunt" (the Vbox did the same thing). Sometimes when I select a program, the Gbox goes past the programmed position and then comes back and stop on the programmed position. There has been a couple of times where everything worked OK. Anyway, the bottom line is that this stuff is erratic. :mad: If there is a receiver that properly controls a Gbox, I'd like to hear about it. I'd like to get something set up so that my wife can operate the system. I want to be able to select a program with the FTA remote and have an actuator controller (i.e. Gbox) move the dish the the proper position rather than having to move the dish with a separate remote control.

Just so you know, I've had all these problems from time to time. And they always seem to come and go with no rhyme or reason to them. It's happened maybe a handful of times. A couple of times just turning the receiver off for a minute or two fixed it.
 
johnnynobody

johnnynobody

SatelliteGuys Master
Pub Member / Supporter
Aug 2, 2009
7,469
1,512
USA
johnny ? is this behaviour consistent between the elite and the ultra ? i would like to help but i dont have an ultra and i spent way too much on sat gear this year. from reading the posts of those with diseqc 1.2 issues i assume they are occuring on the ultras and premium pluses which i think have a different demodulator than the old premiums and elites. i think this is ware the problem lies but i dont have the hardware or the time to test my theories.

crackt out,.

I haven't tried with the Ultra. Only the Elite.
 
1

1captain

SatelliteGuys Pro
Jul 30, 2008
349
0
Right now, I'm using only diseqc.

One other thing that I noticed is that sometimes the Azbox won't "wake up" the Gbox so the antenna doesn't move even though the Azbox display shows that the dish is moving.


I only have used Diseqc 1.2 here also. with a Elite, and a Ultra.

the only time that mine will not wake up the G-box is if it is on 1 of my fixed satellites that I do not have a Diseqc 1.2 turn on and boot the receiver, but if I call up a satellite that is with a motor location no problem at all, it will wake up and move to it.

are you sure that you do not have a corrupt satellite list that is causing this problem for you?? because I have seen this when the satellite list has gotten corrupted, the AZ will change it's position #'s in it's memory, but if you go into the installation it will have the same position # that that satellite has been program to in the past.

I have work Diseqc 1.2 for over a year, and have been using the 5020 FW for about a month now and do not see any of these problems that you are having, but I have seen it when I upgraded FW and my sat list got corrupted in the AZ.
 
johnnynobody

johnnynobody

SatelliteGuys Master
Pub Member / Supporter
Aug 2, 2009
7,469
1,512
USA
I only have used Diseqc 1.2 here also. with a Elite, and a Ultra.

the only time that mine will not wake up the G-box is if it is on 1 of my fixed satellites that I do not have a Diseqc 1.2 turn on and boot the receiver, but if I call up a satellite that is with a motor location no problem at all, it will wake up and move to it.

are you sure that you do not have a corrupt satellite list that is causing this problem for you?? because I have seen this when the satellite list has gotten corrupted, the AZ will change it's position #'s in it's memory, but if you go into the installation it will have the same position # that that satellite has been program to in the past.

I have work Diseqc 1.2 for over a year, and have been using the 5020 FW for about a month now and do not see any of these problems that you are having, but I have seen it when I upgraded FW and my sat list got corrupted in the AZ.

I haven't checked every sat channel but I can get channels on every sat.
 
johnnynobody

johnnynobody

SatelliteGuys Master
Pub Member / Supporter
Aug 2, 2009
7,469
1,512
USA
I played around with this and found that this process gets things working properly with the Azbox/Gbox:

1. Program the last satellite position.
2. Then select a previously programmed satellite position before leaving the setup submenu.
3. The dish will move to this position.
4. Exit the setup.
5. Dish will now move to all programmed dish positions when using the Azbox remote.

But, if I forget to do this, I just go back into the setup menu and select another satellite, the dish moves to that sat and then I exit the setup and everything works fine.

Otherwise, the dish won't move when you select a satellite channel with the Azbox remote.

Everything has been stable for 3 days now. I suspect the same thing happens with a Vbox but I'm testing out the Gbox for a couple of weeks.

Still, it's too bad that developers of the Gbox and Vbox don't test these units for compatibility with as many receivers as possible and alert potential buyers of the pitfalls.
 
C

crackt

SatelliteGuys Pro
Feb 24, 2007
1,000
1
101w up north.
I played around with this and found that this process gets things working properly with the Azbox/Gbox:

1. Program the last satellite position.
2. Then select a previously programmed satellite position before leaving the setup submenu.
3. The dish will move to this position.
4. Exit the setup.
5. Dish will now move to all programmed dish positions when using the Azbox remote.

But, if I forget to do this, I just go back into the setup menu and select another satellite, the dish moves to that sat and then I exit the setup and everything works fine.

Otherwise, the dish won't move when you select a satellite channel with the Azbox remote.

Everything has been stable for 3 days now. I suspect the same thing happens with a Vbox but I'm testing out the Gbox for a couple of weeks.

Still, it's too bad that developers of the Gbox and Vbox don't test these units for compatibility with as many receivers as possible and alert potential buyers of the pitfalls.

im sure the gbox and vbox adhere to the diseqc 1.2 spec. the azbox is the one with the glitch.

crackt out,.
 

Similar threads

jibaro29
Replies
2
Views
917
chaskuchar
chaskuchar
KE4EST
Replies
2
Views
821
SatelliteAV
SatelliteAV

Users Who Are Viewing This Thread (Total: 0, Members: 0, Guests: 0)

Latest posts

Top