Dish anywhere not working with my Hopper 3 (1 Viewer)

ggw2000

SatelliteGuys Pro
Sep 20, 2004
693
109
Out here somewhere
If you come up with something- let us know!! Been beating my head against the wall for the past week on this :(. My wife's Ipad connects and works like a charm but my HWS will not connect as it only shows the receiver # in bottom left but never connects to a tuner. Have tried 4 different Windows 10 computers with same results. And that's with IE11/Edge/Chrome. Just shows "loading" if I try to access recordings/guide/or live TV....
Gerry

Unbelievable, after writing the above post, I decided to try it again.. Used IE11 first and it connected to the receiver!! Switched over to Chrome and it's working there also.. I see that instead of showing the receiver id# in lower left it now says "living room 1". All functions appear to be working.. I installed my HWS a week ago this past saturday so maybe it takes awhile to catch up in Dish's system... I can't think of any other thing it can be because nothing has changed here.
Gerry
 

xfoneguy

SatelliteGuys Pro
Sep 25, 2008
1,293
362
Duvall, WA
Definitely not important enough to reinstall Win 10 but thanks for that. Maybe there's a repair function I can run.

I definitely wouldnt reinstall Windows just for DISH - I had other major problems. Anyway, it did start working afterwards but I think that was coincidental. And working, it still showed the receiver ID on the bottom. Today I notice it's showing the Room Name so I'm guessing this is like so many other things with a new system: TIME!
 

LASooner

SatelliteGuys Pro
Lifetime Supporter
Mar 29, 2005
462
22
Got it! Finally.... I'm not sure exactly where the problem was because I was having other significant issues with my Windows 10 installation. I finally decided last night to bite the bullet and do a reinstall. When I first ran dishanywhere.com on both IE and Chrome, they downloaded newer sling add-ons and plug-ins. I also had to allow the app through my firewall. Bottom line: It still doesnt work on Chrome, but now it does show that the Hopper is online (green "light" bottom left of screen is on) and gives me an "internal error". Internet Explorer on the other hand seems to be working fine. So was it my Windows or was that just a coincidence and it was time that finally was on my side? Not sure, but at least it works.

The issue you currently have is what I'm experiencing, it doesn't work in Chrome, but does in IE and Firefox. But I can see all my timers and such on chrome, just can't connect to watch.
 

navychop

Member of the Month - July 2014!
Pub Member / Supporter
Lifetime Supporter
Jul 20, 2005
51,723
16,620
Northern VA
Side note: My replacement HWS is not seen by DA on my iPhone. But the LR HWS is. And sometimes the Joey appears. Weird. Replaced almost two weeks ago.
 

Greg Jungels

New Member
Jan 25, 2016
2
1
North Aurora, IL
First off, this forum is great. Thanks you this, I was upgraded to H3 last Friday. Second, in reply to this, I couldn't access with my laptop (Windows 10, Chrome), so I tried IE11. (I could never get Edge to work with DA before with my HWS.) IE11 still didn't work, just sat there spinning. I then tried DA from my [Android] phone. It worked. I tried IE11 again, and nothing. I then held CTRL key down, and hit F5 (to refresh), and IT WORKED! I see all my recordings, timers, etc.. So, along with people saying clear cache, etc., I believe holding CTRL key down before you hit Enter, bypasses cache, and forces it to get new information. Worth a try...

Third, (and I know this is probably another thread...) I tried to restore my recordings from old HWS to new H3 via ethernet, and it saw the HWS, but the only recordings I can see are Primetime Anytime. It shows my HWS as 91% full though. I thought maybe it was because they deactivated my HWS, so I called Dish. They basically told me I had to use EHD. I did some more research, and it looks like maybe the transfer option isn't fully supported yet. I also read that the Hoppers have to be on the new Carbon UI, and that you should be able to force the update on the HWS. Since mine is deactivated, and I am at work, I can't say if it will work or not, but here goes...

With the HWS remote, Press Menu...select Settings...Select Diagnostics...Select Updates...Press PLAY button TWICE...Press RECALL...Select Download Now and let it do it's thing...

Hopefully, if it does it's update, the Transfer Recordings option on the new H3 will work via ethernet.

EDIT: I just went back in through Chrome, following the same basic steps...Hold down CTRL key before you login/hit Enter... I did have to log out of DA in Chrome, and close and restart Chrome first.
 

Partysox

SatelliteGuys Pro
Pub Member / Supporter
Jan 4, 2016
2,244
1,084
N central Indiana
To fix dishanywhere on windows go into control panel- programs-click dishanywhere desktop.A box will come up[repair-uninstall]click repair and wait.... it will tell you when it's done.Try dishanywhere again.....
 

Almighty1

SatelliteGuys Pro
Apr 29, 2009
583
94
San Francisco, California USA
This is what happens when I login to dishanywhere.com using Google Chrome as the browser:

 

stimpson

Miller Lite Tester
Oct 2, 2006
4,701
46
Benton, Arkansas
Just to update what I'm seeing now with DA. On occasion, it has gone back to not showing all my recordings. Then it may show duplicate recordings. Then it may match up with what the H3 shows. No pattern to this, it's just random what i might see when I open the app. What is consistent, I have a couple of NASCAR recordings that even though they were deleted, would still show up on the DA app. I could delete them from the app sometimes, and sometimes it would show delete fail (been getting that error a lot on many recordings). If the delete showed successful, they would return the next time I opened the app. So just now after thinking about it, I went to the Trash tab, and those recordings were still there. I deleted them from Trash, then the app, and so far they have stayed deleted from the app.
 

Almighty1

SatelliteGuys Pro
Apr 29, 2009
583
94
San Francisco, California USA
That's how I fixed windows 10 using edge as my browser,i don't know about chrome I don't have it.
That's weird as Edge doesn't support plug-ins, I actually never tested it with DA either. Chrome uses it's own apps and plug-ins so it doesn't use anything that's in programs add/remove. Right clicking start menu will get you there much faster.
 

enjanir

Active SatelliteGuys Member
Feb 17, 2016
20
6
61114
Just to update what I'm seeing now with DA. On occasion, it has gone back to not showing all my recordings. Then it may show duplicate recordings. Then it may match up with what the H3 shows. No pattern to this, it's just random what i might see when I open the app. What is consistent, I have a couple of NASCAR recordings that even though they were deleted, would still show up on the DA app. I could delete them from the app sometimes, and sometimes it would show delete fail (been getting that error a lot on many recordings). If the delete showed successful, they would return the next time I opened the app. So just now after thinking about it, I went to the Trash tab, and those recordings were still there. I deleted them from Trash, then the app, and so far they have stayed deleted from the app.

Exact same behavior I have been seeing

H3 installed Super Bowl Sunday: Identical behavior on U303 and U304

Browser (via pc windows 7 and mac osx 10.11.3) works just fine. recordings and ptat sections mirror h3 dvr

Dish Anywhere iOS App (2x iPhone 6s plus, iPad air, iPad air 2) does not work at all. ptat folder and recordings folder show the following
  • refresh one time: shows no recordings
  • refresh again: shows 50% of the recordings
  • refresh again: shows old recordings that have been deleted from h3
  • refresh again: appears to mirror h3 dvr, but by the time I get to the bottom of the list it has refreshed again and shows nothing again
  • refresh again: shows two recordings (ptat) that have been deleted a week ago
    • These shows will play via app
    • I can select delete and they will delete and show on the h3 trash folder and will not repopulate on the app
    • When I select delete some will error out trying to delete from app

Troubleshooting steps (all have been done several times)
  • Logged off of every device
  • Logged back into devices with username/pw
  • Logged back off and on using bluetooth on screen pairing
  • Deleted all recordings on h3
  • Reboot h3 (front red button)
  • Unplug h3 for 30s and power
  • Settings/Diagnostics/Tools/Reset to factory defaults

Nothing has gotten DA to work via the iOS app consistently which is extremely annoying especially when the web portal works fine.
 
  • Like
Reactions: DawnB

DawnB

SatelliteGuys Family
Feb 12, 2016
75
53
Ripley, TN
Exact same behavior I have been seeing

H3 installed Super Bowl Sunday: Identical behavior on U303 and U304

Browser (via pc windows 7 and mac osx 10.11.3) works just fine. recordings and ptat sections mirror h3 dvr

Dish Anywhere iOS App (2x iPhone 6s plus, iPad air, iPad air 2) does not work at all. ptat folder and recordings folder show the following
  • refresh one time: shows no recordings
  • refresh again: shows 50% of the recordings
  • refresh again: shows old recordings that have been deleted from h3
  • refresh again: appears to mirror h3 dvr, but by the time I get to the bottom of the list it has refreshed again and shows nothing again
  • refresh again: shows two recordings (ptat) that have been deleted a week ago
    • These shows will play via app
    • I can select delete and they will delete and show on the h3 trash folder and will not repopulate on the app
    • When I select delete some will error out trying to delete from app

Troubleshooting steps (all have been done several times)
  • Logged off of every device
  • Logged back into devices with username/pw
  • Logged back off and on using bluetooth on screen pairing
  • Deleted all recordings on h3
  • Reboot h3 (front red button)
  • Unplug h3 for 30s and power
  • Settings/Diagnostics/Tools/Reset to factory defaults

Nothing has gotten DA to work via the iOS app consistently which is extremely annoying especially when the web portal works fine.


This is EXACTLY what's happening with mine as well. As such, the ability to transfer my current recordings is near impossible.....they just don't appear in my DVR on the app.
 

Evo X

New Member
Jul 24, 2013
4
0
Pittsburgh
Dish Anywhere mobile app only shows recordings on DVR that were transferred from old Hopper by external harddrive .... no programs recorded by the Hopper 3 show up. ???
this happens on both IOS and Android apps.
 

Users who are viewing this thread

Users Who Are Viewing This Thread (Total: 0, Members: 0, Guests: 0)

Latest posts

Top