Dish Anywhere won't load with Chrome and Win 8.1

M

mmcl26554

Thread Starter
SatelliteGuys Pro
Feb 18, 2006
348
2
Northern WV
Today I went to run Dish anywhere on my HP laptop running win 8.1 and Chrome browser and it refused to load and chrome shows an error message "Dish Anywhere - showcase has become unresponsive".
It gets to the main page with the picture of "Game of Thrones" and stalls. I tried another computer with Win 8.1 and same problem. However, it will load OK on Internet Explorer and Opera and a Chrome derivative called "CoolNovo". Also loads fine in Chrome on Win 7. So what's up, anybody else experience this behavior?
Michael
 
Last edited:
ronjohn

ronjohn

SatelliteGuys Pro
Feb 17, 2005
788
13
I have not used it on my Win8 machine for a long time. I tried after seeing your post. I had to download and install the DISH_Anywhere_Video_Player_Installer_2.12.1.exe. Then when I reloaded the video player page, Chrome asked me enable the video player. I had to click on Always Run on This Site, because the player would fault and not restart after clicking to Run this Time. After that it worked.
 
M

mmcl26554

Thread Starter
SatelliteGuys Pro
Feb 18, 2006
348
2
Northern WV
ronjohn, ever been to the surf shop in Cocoa Beach Fl by your name?
Where did you find DISH_Anywhere_Video_Player_Installer_2.12.1.exe Google didn't find it.
 
ronjohn

ronjohn

SatelliteGuys Pro
Feb 17, 2005
788
13
When I loaded the page with the DishAnywhere player, the player displayed an error and notified me that I needed to install the player. I just clicked the install button to download it. I think I had to click on in manually, but I don't remember well.

I have been to a couple of the Ron Jon Surf Shops. I think the last time I went it was to the one in Panama City Beach. I copied and misspelled the name for my user name.
 
M

mmcl26554

Thread Starter
SatelliteGuys Pro
Feb 18, 2006
348
2
Northern WV
Mine doesn't ask for any update just stalls. It's funny it works on other browsers and Chrome in Win7. I wonder what is going on?
Michael
 
M

mitchflorida

SatelliteGuys Pro
Oct 12, 2004
972
93
It works fine for me, but it does require you to install the Sling add-on to Chrome.
 
M

mmcl26554

Thread Starter
SatelliteGuys Pro
Feb 18, 2006
348
2
Northern WV
If it doesn't ask me to install it how can I do it. It worked OK a couple weeks ago, is there a new add on recently to install? Otherwise I probably have it. Or can you install it manually.
Michael
 
M

mitchflorida

SatelliteGuys Pro
Oct 12, 2004
972
93
you probably have to uninstall sling player from chrome plugins or from the windows programs and re install it.
 
M

mmcl26554

Thread Starter
SatelliteGuys Pro
Feb 18, 2006
348
2
Northern WV
I found and removed the sling plugin, but that didn't help. Then I uninstalled chrome and reinstalled, now it works. I see the sling plugin is gone so maybe that was the problem. Who knows. The good thing about this as I did Chat in to Dish to see if there was anything going on. The CSR had no answers, but did give me $5 per month off for 3 months and 3 free PPV certificates. And now it works, so what could be better!
Michael
 

Similar threads

Jim S.
Replies
0
Views
3K
Jim S.
Jim S.
L
Replies
13
Views
4K
lucky86
lucky86
eddie willers
Replies
0
Views
2K
eddie willers
eddie willers
SandFarmer
Replies
15
Views
1K
SandFarmer
SandFarmer

Users Who Are Viewing This Thread (Total: 0, Members: 0, Guests: 0)

Latest posts

Top