Dish Pro Plus 500 only seeing 119

JimmyKit

Member
Jul 11, 2012
6
0
NJ
I just installed a dish pro plus 500 dish and twin LN B and i pointed it in the correct azimuth and elevation and skew and was able to get 75% signal strength on the 119 satellite. When I went to the TV, I notice i was missing some channels that are on the 110 and when I went to the dish pointing screen there was no signal on the 110 lnb. what can I try to fix this. It was a birthday gift for my Dad because he wanted the outdoor sports package and he can see the Outdoor channel, World Fishing network and can also see Pursuit channel but THE Sportsman channel gets a blue no signal screen and then the recover goes to a snowy screen and shuts off. Thank you in advance for your help
 

boba

SatelliteGuys Master
Dec 12, 2003
11,350
1,033
Dorchester, TX.
Your dish is not aimed correctly go back and reread the instructions and check the work you did. Most common problems is mast isn't true(level) or you are picking up 119 on the 110 LNB.
 

JimmyKit

Member
Jul 11, 2012
6
0
NJ
thank you for your quick reply, I appreciate it. the mast is definitely level i checked twice. any other ideas, thank you, I read the book and set everything correctly. I searched the web and found this forum for help.
 

KE4EST

SatelliteGuys Is My Second Home
Staff member
HERE TO HELP YOU!
Lifetime Supporter
Aug 9, 2004
26,142
6,378
EM75xb
Welcome to SatelliteGuys Jimmy.

Did you do a check switch?
 

the mack

SatelliteGuys Pro
Sep 10, 2009
1,472
467
HOCKEYTOWN
No, I will do a check switch tonight when I get home from work and report back to you, thank you.

Run check switch and report back the order the sats are listed.......if you see xx first than 119 in the second slot, you are not aimed correctly....if 119 first, than xx second you may have something blocking the 110 signal.....
 
Top